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Preface
For details, see the following topics:

• About this documentation

• Notation conventions

• Aurea global support

About this documentation
This guide is par t of the documentation set for Aurea CRM.

Notation conventions
This document uses the following notation conventions:

MeaningConvention

Fixed-width font indicates code, path names, file names, envi-
ronment variable names, parameter names, command names,
machine names, URLs.

Fixed-width

Bold Fixed-width  font is used to indicate user input or to
emphasize cer tain lines of code.

Bold Fixed-
width

Italic Fixed-width font indicates a placeholder for which you
must supply a value.

Italic Fixed-width

Bold sans serif typeface indicates the names of graphic user
interface elements such as dialog boxes, buttons, and fields.

Bold Sans serif

In text, italic serif typeface indicates the first use of an impor-
tant term. The term is defined in the glossary.

Italic serif

Underlined text in command lines and parameter descriptions
indicate that you only have to enter the underlined part of the
command or parameter name. For example, if you use
the-LOGFILE parameter in a command, you only need to enter
-LOGF.

Underlined

Brackets enclose optional arguments.[ ]

Braces enclose two or more items. You can specify only one
of the enclosed items. Vertical bars represent OR separators.
For example, you can specify a or b or c.

{ a | b | c }
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MeaningConvention

Three consecutive periods indicate that you can repeat the
immediately previous item. In code examples, they can be
horizontal or ver tical to indicate omissions.

...

An angle bracket between two menu items indicates that you
should choose an item from a menu. For example, the notation
File >  > Exit means: "Open the File menu and choose Exit."

Menu > Choice

Links to related information in other chapters or documents are
indicated using the >> symbol.

>>

Aurea global support
If you encounter a problem while using an Aurea product or require assistance with
downloading the software or upgrading a product release, please open a ticket on
Aurea Support Central. Preferably, search the ar ticles on the Aurea Knowledge
Base for solutions to your issues before opening a ticket.

Information about the support organization is available on Support Central. The
product documentation is available athttps://help.aurea.com/crm/#.

For information about purchasing an upgrade or professional services, contact your
account executive. If you do not know who your account executive is, or for other
queries, contact us through our website.
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1
Introduction
This manual is intended for Aurea CRM win Users.

What is Aurea.CRM?
Aurea.CRM is the CRM Suite from Aurea.

CRM (Customer Relationship Management) is a strategic decision by your enterprise
to tailor your business processes to meet the needs of your clients. Aurea.CRM is
a comprehensive and flexible CRM software solution. It is optimally suited to your
enterprise if you desire short project durations, sector-specific business processes
and modern system architecture paired with tried and tested functionality.

Our business solutions cater to the demands of businesses of all sizes, providing
services to both small departments and multinational corporations. All marketing,
sales and service processes are depicted in the system, helping you provide your
clients with comprehensive CRM – from the initial contact with a client to offering
optimal support and targeted services.

Aurea.CRM win is the windows client in the Aurea.CRM product suite. It can be im-
plemented without any programming knowledge and configured to meet your internal
processes. This, in turn, improves your planning options, accelerates implementation
and helps you recoup your Return on Investment quickly.

Documentation
Content of Aurea CRM Win User Manual.

This manual includes information on Aurea.CRM win's essentials functions:

• Star ting and logging on to Aurea.CRM win.

• Components in the Aurea.CRM win user interface (menus, masks, lists, field
types) and using and configuring them.

• Basic functions, such as adding new records, searching, sor ting, printing. These
functions are similar across many info areas.

• Appointment management in the calendar, daily overview, and resource view.

• Carrying out automatic marketing activities and campaigns (e.g. e-mail
distribution).

• Carrying out surveys.
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• Document management for general and customer documents.

• Using Aurea.CRM win with third-party software, such as your word processor
or e-mail client.

• Creating selections used to generate target groups from the database.

• Displaying analyses, timelines and reports that provide you with an overview
of your activities.

Information on the ver tical-specific business logic can be found in the ver tical-
specific manuals (Business Logic BTB, FS and OTC) available from https://sup-
port.aurea.com.

Information for system administrators can be found in the Aurea.CRM win Admin-
istrator Guide and the CRM.core Administrator Guide.

If your administrator has copied the PDF files to the \Manuals directory of your
Aurea.CRM installation, you can open the Aurea.CRM win documentation by selecting
Help > Manual from the menu.

If your version of Aurea.CRM win includes context-sensitive field help; you can
obtain information on individual fields in the database:

• Press F1 when in a field to display the field help for that field.

• Press Ctrl+F1 to display the field help for the first info area in the first info area
in the current level. Click on the links to view the field help for individual fields.
Use Alt+Left to return to the index.

This manual describes the standard functions included with Aurea.CRM win. The
product can be configured to meet your requirements; Aurea or your system admin-
istrator can change the appearance of data in masks or change Aurea.CRM win's
behavior using workflows and triggers. You may therefore experience some deviation
from the masks and functions described in this manual in your installation of Au-
rea.CRM win.

Typographical Conventions
Learn how to use this document.

The following formatting is used in this manual:

• Gray and bold: Menu commands, menu names, titles of dialog boxes, check boxes,
radio buttons, info area names, names of fields and buttons are written like this.

• Menu commands: "Select View > All Mask Fields from the menu" means that
you should select All Mask Fields from the View menu.

• Bold: Particularly important information is written in bold.
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• Keyboard shortcuts: Simultaneous key strikes are identified by placing a plus sign
between the key designations, e.g. Alt+D.

• Notes and tips:

Note:  Notes and tips are displayed like this in the text.

Database Structure
Aurea.CRM's database contains various info areas that represent records of various
types.

Each record contains a number of fields that are displayed and edited in a mask
or list.

The data in the database is displayed in levels. A level can contain one or more
info areas and associated functions; for example, the Company+Person level in-
cludes both the independent Company info area containing company data and the
related (vir tual) Person info area containing data on contawct persons. Persons not
linked to a company or assigned to multiple companies are available in the Person
info area, see Customer Data on page 11.

Customer Data
Data such as the company name, address, telephone and fax numbers of your clients
and potential clients are stored in the Company info area.

You can store information on persons in the following info areas:

• The Person info area is used to store the actual data concerning persons, e.g.
their name, date of bir th, private address etc.

Use the Person info area to store private bank customers, or doctors that have both
a practice and are also employed at a clinic, for example.

• The Contact Person info area is used to store person data related to companies,
e.g. department, position, telephone extension etc.

• The Person in Company info area displays all person data in the context of a
specific company by combining information in the Person and Contact Person
info areas.

For more information, see Managing Companies and Persons on page 125 and
Managing Companies and Persons in the CRM.core Administrator Guide.
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Data in Child Info Areas
A wide range of additional information can be stored for companies/persons in child
(dependent) info areas.

If you are viewing a company or person and switch to a child info area, you can
edit and display the records linked to the company or person. For example, switching
to the Activity info area from a company record would display the activity records
added for the company.

These additional records are always linked to a company and/or person. Child
records are displayed in child levels for the company/person. Select Person-Related
Info, Company-Related Info or Both from the Data menu to determine whether
records in a child info area should be displayed for the parent person, company or
both.

Data in Independent Info Areas
Independent info areas (e.g. Marketing Activity, Item Master or Campaign) are
used to store general information that is not hierarchically below any other info area
in the database.

However, the data in these info areas can still be associated with other info areas.

For example, campaigns are independent, rather than stored for a specific person
or company. Nonetheless, you can assign persons to campaigns as part of the
campaign's target group.

Logging on to Aurea.CRM win

Starting Aurea.CRM win
Learn how to star t and exit CRM.win.

To star t Aurea.CRM win:

1. Double-click the Aurea.CRM icon .
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Note:  If you receive a message concerning your license, please contact your
administrator for fur ther help.

2. The default language when you star t Aurea.CRM win is German. To change the
language, click on Erweitern and select the language you want to work in from
the drop-down list. You can also set the default language for Aurea.CRM win to
English creating a shortcut and star ting the application with "mmba.exe -l:1".

Note: Your administrator may already have configured your shortcut to star t
Aurea.CRM win in a specific language.

Once you make this selection the Login dialog box and all other screens and labels
in Aurea.CRM win are in the language you chose if that language is available.
Only English and German are distributed with every version of Aurea.CRM win.
Additional languages are available from Aurea.

To set English as the default language on star t up, see Setting the Default Lan-
guage to English on page 15.

3. Enter your user name and password.

These should have been provided by your administrator.

4. Click OK.

Note: The user name is automatically converted to upper case in order to avoid
errors. You must pay particular attention to special characters, however.

Exiting Aurea.CRM win

To exit Aurea.CRM win, do any of the following:

• Select File > Exit from the menu.

• Double-click the little Aurea.CRM icon in the top left-hand corner of the window.

• Click the close button at the top right of the window.

• Press ALT+F4.

Changing Your Password
Learn to change your password on CRM.win.

If you want to change your password, you can do so when you log on to Aurea.CRM
win.

1. Start Aurea.CRM win.

2. Enter your user name and current password.
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3. Click on Expand.

4. Activate the Change Password check box.

5. Click OK. The Change Password dialog box opens.

6. Enter a new password and click OK.

7. Enter the password a second time and click OK.

If the passwords you enter in steps 6 and 7 are not identical, your password is not
changed and a corresponding message is displayed.

If you entered the same password twice, Aurea.CRM win opens.

Note: Your administrator can determine that passwords must be changed on a
regular basis, as well as other password restrictions, such as whether the password
may contain your user name, or whether it must contain cer tain types of characters
or be of a cer tain length, see Password Security in the CRM.core Administrator
Guide.

Expanded Settings
Learn how to choose language, change password and choose roles before login.

1. Click on the Expand button in the login window.

2. If several languages are configured on the current station, you can select the
language you wish to work in from the Language drop-down list.

3. Enable the Load last settings check box in the expanded Login dialog box to
access the settings you specified during your last session (open windows, loaded
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selections, etc.). Leave Load Last Settings disabled to use the original settings
when you next access Aurea.CRM win.

Note: This setting has no effect if star t levels have been defined.

4. Enable the Change telephone profile check box if you wish to switch between
telephone profiles.

5. Enable the Select roles check box to select one or more of the predefined roles
available to you.

Setting the Default Language to English
Aurea.CRM win normally star ts with German as the default language.

You can configure Aurea.CRM win to star t with English as the default language.

1. Create a shortcut for Aurea.CRM win on your desktop.For instructions on creating
a shortcut consult your Windows documentation. You may want to consider
consulting your administrator about the location of the Aurea.CRM win executable
file.

2. Right-click the shortcut. This opens a popup menu.

3. Select Properties.This opens the Shortcut to mmba.exe Properties dialog box.

4. Click the Shortcut tab.

5. Add "-L:1" to the end of the target string.

The whole target string would then read as follows:

...\MM\SYSTEM\EXE\MMBA.exe -L:1

Note:  Depending on your version of Aurea.CRM win, the exact name of the
executable (mmba.exe) may vary. In addition, the path to the file
(..\MM\SYSTEM\EXE\) may vary depending how the Aurea.CRM win is installed.
Consult your administrator if you need help.

6. Click OK.

The next time you star t Aurea.CRM win the Login dialog box opens in English.

Start Page
The star t page is displayed once you star t Aurea.CRM win.

From here, you can access a variety of options.
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Click on a hyperlink to access the associated level, document, web page or search.

A default star t page is provided with Aurea.CRM win. However, your administrator
can configure your star t page for you and include levels, workflows, dashboards,
documents and links to web pages, see Desktop in the Aurea.CRM win Administrator
Guide.

If you access documents or web pages from the star t page, the star t page remains
open. If you click on a link to a level or search, the star t page is closed.

You can also access the available links from the context menu by right-clicking on
the star t page.
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Keyboard Shortcuts
Aurea CRM win keyboard shortcuts.

Shortcuts for Masks and Lists
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ActionModeViewKeys

Cursor Keys:

Next record upViewMask, ListUp

Previous field un-
less it is an edit
field with several
lines or a list field

EditMask

Previous lineEditList

Next record downViewMask, ListDown

Next field unless it
is an edit field with
several lines or a
list field

EditMask

Next lineEditList

Previous record in
parent level

ViewMask, ListLeft

Previous character
in edit field

EditMask, List

Next record in par-
ent level

ViewMask, ListRight

Next character in
edit field

EditMask, List

Next record upViewMask, ListShift+Up

Highlights previous
field in edit field
with several lines

EditMask

Previous lineEditList

Next record downViewMask, ListShift+Down

Highlights next field
in edit field with
several lines

EditMask
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ActionModeViewKeys

Next lineEditList

Highlights previous
character in edit
field

EditMask, ListShift+Left

Highlights next
character in edit
field

EditMask, ListShift+Right

Scrolls window con-
tents to left

ViewMask, list with hori-
zontal scrollbar

Ctrl+Left

Scrolls window con-
tents to right

ViewMask, list with hori-
zontal scrollbar

Ctrl+Right

Scrolls window con-
tents up

ViewMask, list with ver ti-
cal scrollbar

Ctrl+Up

Previous recordEditMask

Previous record or
line

EditList

Scrolls window con-
tents down

ViewMask, list with ver ti-
cal scrollbar

Ctrl+Down

Next recordEditMask

Previous record or
next line

EditList

Scrolls window con-
tents to left

EditMask, list with hori-
zontal scrollbar

Ctrl+Shift+Left

Scrolls window con-
tents to right

EditMask, list with hori-
zontal scrollbar

Ctrl+Shift+Right

Scrolls window con-
tents up

EditMask with ver tical
scrollbar

Ctrl+Shift+Up

Scrolls window con-
tents down

EditMask with ver tical
scrollbar

Ctrl+Shift+Down

19AUREA CONFIDENTIAL

Keyboard Shortcuts



ActionModeViewKeys

Same effect as dou-
ble-clicking in the
edit field or clicking
on the Help button

EditFocus in edit field
with Help button

Alt+Down

Tabulator:

Next fieldEditMask, ListTAB

Previous fieldEditMask, ListShift+TAB

Page Up, Page
Down:

Scrolls one page upView, editListPage Up

Scrolls one page
down

View, editListPage Down

Scrolls window con-
tents up one page

ViewMask with ver tical
scrollbar

Ctrl+Page Up

Scrolls one page upView, editList

Scrolls window con-
tents down one
page

ViewMask with ver tical
scrollbar

Ctrl+Page Down

Scrolls one page
down

View, editList

Scrolls window con-
tents up one page

EditMask with ver tical
scrollbar

Ctrl+Shift+Page Up

Scrolls window con-
tents down one
page

EditMask with ver tical
scrollbar

Ctrl+Shift+Page
Down

Other

Next field when not
in an edit field with
several lines

EditMask, ListEnter
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ActionModeViewKeys

Cancel button in the
command bar

Esc

Toggles between
blocks (e.g. switch-
es between compa-
ny and person in
custom mask, View
> Custom Mask)

View, editCustom maskF6
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Shortcuts for Tables
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ActionModeViewKeys

Cursor Keys:

One line upEditUp

Focus in last field in
mask which can be
edited

EditCurrent line is first
line in table

One line downEditDown

Focus in first field in
mask which can be
edited

EditCurrent line is last
line in table

Previous character
in edit field

EditFocus on edit field
in table

Left

Previous field in ta-
ble

EditFocus not on edit
field in table

Next character in
edit field

EditFocus on edit field
in table

Right

Next field in lineEditFocus not on edit
field in table

Scrolls table con-
tents one column to
left

EditHorizontal scrollbar
present

Ctrl+Left

Scrolls table con-
tents one column to
right

EditHorizontal scrollbar
present

Ctrl+Right

Scrolls table con-
tents one line up

EditVertical scrollbar
present

Ctrl+Up

Scrolls table con-
tents one line down

EditVertical scrollbar
present

Ctrl+Down

Scrolls table con-
tents one column to
left

EditHorizontal scrollbar
present and focus
in edit field

Ctrl+Shift+Left

Cursor Keys:
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ActionModeViewKeys

Scrolls table con-
tents one column to
right

EditHorizontal scrollbar
present and focus
in edit field

Ctrl+Shift+Right

Scrolls table con-
tents one line up

EditVertical scrollbar
present and focus
in edit field

Ctrl+Shift+Up

Scrolls table con-
tents one line down

Vertical scrollbar
present and focus
in edit field

Ctrl+Shift+Down

Tabulator:

Next field which can
be edited in line

EditTAB

Previous field which
can be edited in line

EditShift+TAB

Page up, Page
down:

Scrolls table con-
tents one page up

EditVertical scrollbar
present

Ctrl+Page Up

Scrolls table con-
tents one page
down

EditVertical scrollbar
present

Ctrl+Page Down

Toggles the fieldEditField is a check boxEnter

Same as clicking
with the mouse

EditField is neither an
edit field nor a
check box

Other

Toggles the fieldEditField is a check boxSpace

Switches between
mask and list view

EditF6
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Blocks with tabs on upper, lower or left hand edge

ActionModeViewKey

Cursor Keys:

Displays previous
block or, if focus is
on first block, last
block

View, editFocus on tab on up-
per, lower or left
hand edge

Alt+Up

Displays next block
or, if focus is on last
block, first block

View, editFocus on tab on up-
per, lower or left
hand edge

Alt+Down

Displays previous
block or, if focus is
on first block, last
block

View, editFocus on tab on up-
per or lower edge

Alt+Left

Displays next block
or, if focus is on last
block, first block

View, editFocus on tab on up-
per or lower edge

Alt+Right

Tabulator:

Displays next block
or, if focus is on last
block, first block

ViewFocus on tab on up-
per or left hand
edge

TAB

Displays previous
block or, if focus is
on first block, last
block

ViewFocus on tab on up-
per or left hand
edge

Shift+TAB

Hotkeys:

Displays the corre-
sponding block

In edit mode, the fo-
cus is set to the first
field in the block

View, editAlt+Letter
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Other Keyboard Shortcuts
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ActionModeViewKey

Switches to the next
level

Integrated viewF2

Switches to the pre-
vious level

Integrated viewShift+F2

Shortcuts for the
icon bar

Ctrl+Shift+Letter

Toggles between in-
tegrated view and
separate window

F3

Closes current levelIntegrated levelF4

Switches between
windows open in
Aurea.CRM

Ctrl+Tab

Button in the mask,
entry in the context
menu

Alt+Ctrl+Letter

Mark button in com-
mand bar

ViewCtrl+Insert

Toggles between
analysis and mask

Mask with analysis
window

F6

Accept callCRM.phone is in-
stalled

F11

End callCRM.phone is in-
stalled

F12

Focus on the first
button in the mask

Shift+Alt+Home

Same as clicking on
the Back button in
the general toolbar

Alt+Left

Same as clicking on
the Forward button
in the general tool-
bar

Alt+Right
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ActionModeViewKey

Opens the context
menu in the
mask/list

Application Key

Opens the context
menu in the com-
mand bar (for the
current level)

Ctrl+Application Key

Opens the icon
bar's popup menu

Ctrl+Shift+Applica-
tion Key

Opens the general
toolbar's popup
menu

Ctrl+Alt+Application
Key

Command bar
shortcut (for the
current level)

Ctrl+Letter

Refresh, same as
clicking the Refresh
button in the gener-
al toolbar

F5

New, same as click-
ing on the New but-
ton in the general
toolbar

Alt+Insert

Collapse/expand
header

F7

Adds a line break
when defining refer-
ence texts.

Ctrl+Enter
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2
Basic Functions
Know about the basic functions you can perform in Aurea CRM.win.

Displaying Records
Learn how to display records in Aurea CRM.win

You can display records using the following methods:

• Select the corresponding info area from the Info menu, and use the navigation

arrows (  and ) to navigate to the desired record.

• Select the corresponding info area from the Info menu, and use the Find buttons

(  or ) in the header to search for a record, see Searching on page 43.

In many info areas, you can access dependent records using the context menu,
see Accessing the Context Menu.

Select an independent info area from the Window menu to switch between open
views.
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• In the Company+Person level, you can choose which part (Company or Person
in Company) of the mask to display by selecting View > Mask Area from the
menu. By default, both options are enabled; i.e. both company and person data
is displayed.

• Select Data > Person-Related Info or Data > Company-Related Info from the
menu to limit the display to either company-related or person-related records.

Note:  If you add data to a company for which no person is stored, the Company-
Related Info and Person-Related Info options have no effect. In this case the
record is always added for the company and all dependent records are displayed.

Tree View
The tree view allows you to depict the hierarchic relationships between records by
displaying parent and child records.

The tree view can be configured for all info areas by your administrator, see Tree
View Tab in the Aurea.CRM win Administrator Guide.

To display records in the tree view:

1. Switch to the desired record.

2. Select the context menu or click on the button defined by your administrator.
(Select Data > Tree View to display the tree view in the Rights, Maintenance
and Communication modules.)

The Tree View level is opened.

30AUREA CONFIDENTIAL

Chapter 2: Basic Functions

https://help.aurea.com/crm/crm-win-admin-guide/crm-win-admin-guide/dita/topics/c_win_adm-4_3_6_5-Tree-View-Tab_crm.html
https://help.aurea.com/crm/crm-win-admin-guide/crm-win-admin-guide/dita/topics/c_win_adm-4_3_6_5-Tree-View-Tab_crm.html


The current record is displayed as the root node. Info areas containing records
linked to the current records are grouped according to the links.

3. Move the mouse cursor over an info area node to display a tooltip containing the
number of records, details on the link (type and index), active conditions and sor t
order.

The tree view is updated accordingly if you navigate within the parent level.

4. The following context menu options are available:

• Mask: A mask is displayed to the right of the tree view. Click on a record in
the tree view to display and edit the record's details in the mask.

• Lists: A list is displayed to the right of the tree view. Click on an info area in
the tree view to list and edit the corresponding records.

Note: This option is only active if your administrator has defined a list. This
option is always inactive for 1:1 links.

• Display dependent records: Click on a record or info area and select this option
to display all records dependent on the selected record or the records in the
selected info area (as fur ther nodes in the tree). Alternatively, double-click on
an entry in the tree.

• Load all records: If the number of records displayed in the tree view has been
restricted in the desktop settings, the number of records in the info area is
displayed with a plus sign (e.g. "5+"). Select this option to load all remaining
dependent records.

• Continue loading: Continues loading records if you canceled loading.

• Retain current record: If you select this option, the tree view is not updated
when navigating in the parent level in the summary index card.
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• Add current record: If Retain current record is enabled, you can navigate to
other parent records while retaining the tree view. Select this option to add the
current parent record to the tree view as a fur ther root node.

• Load record: The selected record is loaded in a new level.

Note: This option is only available in the main Aurea.CRM win module.

If no default level can be found, your administrator needs to define a target
level, see Reference Tab in the Aurea.CRM win Administrator Guide.

• Display info area abbreviations: Displays the info area abbreviation in addition
to the name.

• Sort links alphabetically: Sorts info area nodes alphabetically.

• Display links without records: By default, only those info areas are displayed
in the tree that contain records linked to the root record. Select this option to
list all info areas in the tree.

• Expand all/Collapse all: Expands or contracts all branches in the tree below
the current node.

5. You can add, edit and delete records in the mask or list to the right of the tree
view.

If your administrator has configured the tree view accordingly, you can move records
from one node to another (e.g. move an activity from one person to another), as
well as merge companies and persons, see Managing Companies and Persons on
page 125.

Navigation
The arrows in the command bar allow you to browse through the records in the
current info area.

For example - arrows in the command bar is used to browse between activities
added for a person.
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Previous record/Next record

These buttons navigate from one record to the next. Hold down the button
to browse continuously.

Previous page/Next page

These buttons are only active in list view. Use them to scroll the list by
one screen page.

First record/Last record

These buttons jump to the first or last record in the current view.

The navigation bar in the summary index card is only present when in a dependent
info area, e.g. Activity. Use the summary index card to navigate between parent
records. When switching between parent records, the first record in the child info
area is displayed, e.g. the first activity record for the parent company/person.

Favorites
Use your favorites to store records you access frequently.

Adding Records to Your Favorites

To add a record to your list of favorites:

1. Switch to the desired record.

2. Select Add to Favorites from the context menu.

The record is added to your favorites and is displayed in the Favorites info area.
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Note:  By default, you can add records from the Company, Person in Company
and Campaign info areas to your favorites, as well as Property and Opportunity
records in the BTB vertical. Your administrator can activate this function for other
info areas, see Context Menu Tab in the Desktop topic in the Aurea.CRM win Admin-
istrator Guide.

Displaying and Editing Favorites

To display your favorites:

• Select Info > Favorites from the menu.

Click on Favorites in the icon bar.

• Use the Ctrl + Shift + F shortcut.

Switch to list view to display all favorites.

Note:  If you have administrator privileges, you can view the favorites added for a
specific rep by switching to the rep in the Rep info area and selecting Favorites
from the context menu.

Columns in the Favorites list

Click on a hyperlink in this column to
switch to the corresponding record.

Favorites

Displays the name of the rep to which
this favorite is assigned.

Rep

The type of favorite (e.g. Person in
Company).

Info Area

Contains text used to sor t your favorites.
Enter a category or select one of the ex-
isting categories from the catalog. You
can therefore group your favorites accord-
ing to various categories.

Category

The favorite is available in Aurea.CRM
win.

win

The favorite is available in Aurea.CRM
web, CRM.pad and CRM.mobile.

web

The favorite is available in CRM.connec-
tor.

groupware/connector

Context Menu for Favorites
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You can determine which favorites are displayed using the context menu. You can
combine the following options with one another; i.e. you can display all your own
Aurea.CRM win favorites, for example.

Displays your own favorites. This option
is enabled by default.

My Own

Only displays those favorites for which
the win check box is enabled. This option
is enabled by default.

win

Only displays company records. This op-
tion is disabled by default.

Companies

Only displays person records. This option
is disabled by default.

Person in Company

Note:  If your administrator has configured additional info areas that can be added
to your favorites, these info areas are also available from the context menu.

Navigator Window
The navigator window can be used to help keep track of how the different info areas
relate to each other, as well as enabling you to directly access info areas.

To use the navigator:

1. Select Window > Show Navigator from the menu.
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This opens the navigator window. The navigator window displays all the levels
and their relationship with one another. The currently opened levels are highlighted
in bold.

2. Switch to a level that is currently opened by clicking on the corresponding line.
Open a new level by double-clicking on the desired level in the navigator.

Note:  If only the currently opened levels are displayed in the navigator, right-click
in the window and select Show all info areas from the popup menu.

3. Use the plus and minus signs in the navigator to expand and contract the tree
structure. To hide these signs, right-click in the navigator window and select Show
+/- from the menu.

Adding New Records
Learn how to add new records in Aurea CRM.win.

New entries are added to the database using the New button ( ).
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Note:  If you do not have the necessary access rights to add data, the button is
disabled.

You can copy data from existing records to speed up the entry of data. Select Edit
> Copy Record in the source record and Edit > Paste Record in the target record
to copy and paste data between records.

Adding a New Company

To add a new company:

1. Switch to the Company+Person level (using the icon bar or the Info menu).

2. Click the New button ( ). The New dialog box is opened.

3. Click the Company + Person in Company button.

4. Enter the data.

5. To add a new person to the database along with the new company, fill out the
person data in the lower par t of the screen.

6. Save the new record using the Save button ( ).

If Aurea.CRM win is configured to use an external application to verify addresses,
a dialog is displayed containing alternative suggestions, see Address Verification.

If a similar company is found, the match-up function is star ted, see Match-Up.

Adding a New Person

To add a new person to an existing company:

1. Switch to the company.

2. Click the New button ( ).

3. Click the Person in Company button.

4. Fill out the Person mask. The fields in the company mask are grayed out. You
cannot edit these fields.

5. Save the new record by clicking on the Save button ( ).

If a similar company is found, the match-up function is star ted, see Match-Up.
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Adding a Private Person

To add persons to the database that are not assigned to a company:

1. Switch to the Person info area (using the icon bar or the Info menu).

2. Click on  (New).

3. Enter the person's data.

4. Click on  (Save).

Select Contact Person from the contact person to link a private person with a
company. The person is then displayed in the Company+Person level for the cor-
responding company.

For more information, see Customer Data on page 11 and Managing Companies
and Persons in the CRM.core Administrator Guide.

Address Verification

If Aurea.CRM win is configured to use an external application to verify the plausibil-
ity of addresses, the following dialog is displayed when adding records (companies,
persons, other addresses, properties):

The alternative suggestions are displayed together with the score awarded by the
external application. Differences between your entries and the suggestions are
displayed in green. Select a suggestion and click on OK.

Catalog values that are present in neither the catalog base language nor the current
language are displayed in gray. These suggestions cannot be applied.

Your administrator can define a threshold for the address search. If the score as-
signed to an alternative suggestion is higher than this threshold, the address is
automatically changed without displaying the dialog.

For more information on configuring an external application to verify addresses,
see External Address Search in the CRM.core Administrator Guide.

Match-Up

If you add a company or person, the record is compared to existing records in the
database. If a similar record is found, you are asked to match up the new record
with the similar records.

Company Match-up
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You have the following options when matching up companies:

• If the company does not correspond to one of those in the list, click New ( ) in
the header to add the company as a new record.

• If the company is identical to one of those in the list, select the company in the
list. Click the Found button ( ). The new company is merged with the existing
company. If similar persons are found, then you need to repeat the match-up
process for these persons too.

• Click Cancel ( ) if you do not want to add the company.

Person Match-up

You have the following options when matching up persons:

• If the person does not already exist in the database, click on  (New) in the
header to add the person record.

• Only for Person in Company: Click on  (Person in Company) to display all
persons in the selected company. Click on OK or Cancel to return to the Match-up
Person mask.

• If the person is found, select the person from the list and click on  (Found) to
merge the two persons.

• Click on  (Cancel) if you do not wish to add the record.

To determine the match-up criteria:

1. Select Extras > Other Options from the menu.

2. Choose one or more options under Match-up Company or Match-up Control
(Person):

• Name: The company name or the name of the person is used to compare
records. A search is carried out for similar company or person names.If you
wish to match up contact persons across the entire database, and not just
within a single company, select the Name and Address options under Match-up
Control (Person).

• Address: All phonetically similar companies or persons at the same location
are displayed.

• Synonym: Companies are matched up using the synonym entered in the
Synonym field.
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Adding Other Records

You can add records storing contact information, notes, mailings etc. for companies
and persons in your database.

There are dependent and independent records, see Database Structure on page
11.

To add independent records:

1. Switch to the desired info area.

2. Click  (New).

3. Enter the desired data.

4. Click  (Save).

To add dependent records:

1. Switch to the company or person you wish to add the record to.

2. Switch to the corresponding info area by clicking on the appropriate icon in the
icon bar or select the info area from the Info menu.

3. Use the  (Dependence) button or select Data > Company-Related
Info/Person-Related Info from the menu to determine whether to add dependent
records to a company or person in the company:

• Company-Related Info: Displays all records related to the selected company.
New records are added for the company.

• Person-Related Info: Displays all records related to the selected person. New
records are added for the person.

• Both: Displays records related to either the company or the person. No new
records can be added when this option is selected.

Note:  If you enter records for a company without a person, then there is no
difference between the Company-related Info and Person-related Info options.
Company-dependent data is always displayed in this case, irrespective of whether
you select Company-Related Info or Person-Related Info.

If you enter records for a private person (Person info area) all dependent records
are person-related as well.

4. Click  (New).

5. Enter the desired data.

6. Click  (Save).

Defining Default Values

Default values are automatically entered in fields whenever a new record is added.
By defining commonly used values as default values, the time required to input data
can be reduced significantly.
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To define default values:

1. Switch to the info area you wish to define default values for.

2. Select View > Default Values from the menu. A window containing all the fields
for which you can define default values is displayed.

3. Enter the default values in the fields.

4. Click the Save button to save the default values.

5. Click the Close button to close the window with the default values. Confirm the
message with Yes. You are returned to the current info area.

Note: Your administrator may have prevented you from accessing some fields. You
therefore cannot define or modify default values for these fields. If you need to
change these default values, contact your administrator.

Default Values Defined by the Administrator

It is strongly recommended that your company decides on default values for the
following and for your administrator to set them for all users from the very beginning:

• Country: A Country must be entered in the Company or Person info area in
order to correctly allocate the City and Postal Code fields.

Entering a country also speeds up the search for companies and persons.

• Language and Label: Defining the Language and Label as a default value for
Person and Person in Company is essential to ensure that any letters generated
by Aurea.CRM win contain the correct greeting and the correct address format.

Editing Records
Learn how to edit records in Aurea CRM.win.

To edit records:

1. Open the record in mask view.

2. Click on a field, or use the Edit button ( ). You are now in edit mode.

3. Change the data.

4. Click on Save ( ). You return to view mode.

Note:  If you do not have the rights required to edit data, the Edit button is disabled.

Your administrator may have configured your interface so that the Edit option is
available from the context menu.
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Use the arrow keys to navigate between companies or persons without leaving edit
mode. This is par ticularly useful when you have to make the same changes to a
number of successive records. You are prompted to save your changes when
switching between records in edit mode. You can suppress this prompt by selecting
Extras > Other Options from the menu and activating the Suppress Aurea prompt
check box.

Deleting Records
Learn how to delete records in Aurea CRM.win.

To delete a record from the database:

1. Search for the record you want to delete.

2. Click on the Delete button ( ).

Note:  If you do not have the rights required to delete data, the button is disabled.

Your administrator may have configured your interface, so that the Delete option is
available from the context menu, and not using a button.

If records are deleted on a station that communicates with other stations, the record
is only marked for deletion (DelCd field) and is only actually deleted from the local
database once the deletion has been communicated to all other stations. Until the
record has been finally deleted, select Data > Display Deleted Records to display
those records marked as deleted, see Communicating Deleted Records in the Au-
rea.CRM win Administrator Guide.

Deleting a Company and Person in Company

To delete a company and a person:

1. Click the Delete button ( ).

2. The system prompts you to confirm that the person should be deleted. Confirm
with Yes.The system prompts you to confirm that the company should also be
deleted.

3. Confirm with Yes if you want to delete the company, or select No.

Note:  If a company or person is deleted, all complementary information relating to
the company, persons etc. is also deleted.
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Searching
Learn how to perform search on Aurea CRM.win.

Starting the Search

Depending on your settings and access rights, you can search for records using the
following methods:

• Select Data > Search from the menu. The search mask for the current level is
displayed.

Note:  Certain levels, such as the Daily Overview or Calendar have no search
function.

• Select Data > Company Search from the menu to search for companies.

• Select Data > Person (Company) Search from the menu to search for persons.

Use the Search button in the general toolbar.

• Use the Find button ( ) in the level header.

• In some levels, the Find button ( ) accesses a dedicated search mask for the
current level (e.g. Company+Person, Person, Offer, Property or Item Master).

• Click on  (Find) in a link field in the mask or list.

For example, in the Marketing Activity info area, you can search for a campaign
in the Campaign field. The reference is displayed in the field as a hyperlink.

Executing the Search

To execute a search:

1. Switch to the level from which you wish to star t the search.

2. Start the search, see Star ting the Search.

The Search dialog box is displayed.
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3. If the current level contains several info areas, select the info area you wish to
search in under Info Area.

4. By default, five fields are available per info area. Use these fields for the search
or disable one of the fields under Fields and choose an alternative field.

5. Select an operator in the Operator column and the value you wish to compare
data with in the Comparison value column.

Note:  If you do not enter an operator, all records are returned.

6. Click on Start Search.

7. The search results are displayed in the Results pane.

8. Select the record and click on OK to display the record in mask view.

Further information on the Search dialog box can be found under see Search Dialog
Box.

For information on the masks used by the company and person searches,
see Searching for Companies and/or Persons on page 46.

Search Dialog Box

The following fields are available in the search dialog box:

• Overview: The Info areas field displays the number of info areas that can be
selected using the Info Area drop-down menu. The active field displays the
number of active conditions. The Inactive field displays the number of inactive
conditions.

• Info Area: The info area that is searched is displayed here. E. g. you can choose
whether you wish to search the company or person in company fields in the
Company+Person level.

• Fields: You can select a maximum of five search fields. Your administrator can
determine that you cannot change the default search fields, see Search Tab
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(Allow changes to search fields option) in the Aurea.CRM win Administrator
Guide.

• Search Criteria:

• The Search field column displays the selected search fields. The values stored
in these fields are compared to comparison values. Conditions that include
multiple fields are linked with a logical AND (i.e. all criteria need to be met).

• Operator column: You can choose from the following operators:

For all field types: = equal, <> not equal

In addition, for text, numerical, date and time fields: > greater, < less, >= greater
equal, <= less equal, () included, )( not included.

In addition, for numerical, date and time fields: [] within range, ][ not within
range. Enter the range (with a space before and after the hyphen) or select a
time period in the calendar (using Ctrl + click).

Example: All activities with values between 1,000 and 9,000 in the Costs field:

You can set the status of search conditions that you frequently use to inactive,
to save having to define them again. To do so, select the "empty" entry from the
Operator drop-down menu.

• Current condition active: This check box is only visible if your administrator has
defined search criteria for this info area. Enable the search criteria defined by
your administrator using this check box.

If you position the cursor over the Current condition active check box, you see a
tooltip describing the search condition, provided your administrator has configured
the appropriate settings, see Search Tab in the Aurea.CRM win Administrator Guide.

• Range:

• Current context: This option is only available in dependent info areas. The
current context limits the search to those records that are dependent on the
currently active parent record. For example, in the Activity info area, those
activities that belong to the person or company displayed in the summary index
card are included in the search.

• Entire database: The entire database is searched for results. If the info area
is a dependent info areas, the search is executed in the active parent level.
For example, all documents linked to an offer item are searched.

• Case-sensitive: Enable this check box if you wish to take upper and lower case
into account in the search.

Note: This check box is only available if the SQL server supports case-sensitive
searching.

• Results (pane): The results of the search are displayed in this list.

Your administrator can define which columns are displayed in the list, and you can
edit the list to suit your needs, see Defining Lists.

45AUREA CONFIDENTIAL

Searching

https://help.aurea.com/crm/crm-win-admin-guide/crm-win-admin-guide/dita/topics/c_win_adm-4_3_6_2-Search-Tab_crm.html


Select the desired entry in the results list and click OK to return to the mask view
for the selected record. You can also double-click on the desired entry.

The following buttons are available in the search engine:

• Search Details: Displays an overview of the defined search settings.

The search area, predefined search criteria (enabled using the Current condition
active check box) as well as additional search fields are displayed.

• Start Search: Star ts the search.

The following buttons are only available if your administrator has determined that
you are allowed to edit the search fields, see Search Tab in the Aurea.CRM win
Administrator Guide:

•  (Predefined search fields, Alt+P): Displays the predefined search criteria in
the Search Criteria pane.

•  (Clear current search fields, Alt+E): Removed the search criteria from the
Search Criteria pane for the info area selected under Info Area.

•  (Clear all search fields, Alt+F): Removes all the search criteria.

Searching for a Person in a Company

1. Search for the company and select the company in the search list (by clicking on
the entry or navigating using the arrows).

2. Click on  (Person in Company). The Select Person in Company dialog box
opens.

3. Select the person you are searching for, and confirm with OK. Alternatively,
double-click on the entry.

This takes you straight to the record.

Searching for Companies and/or Persons
There is a dedicated search engine available for both companies and persons.

To search for a company or person:

1. Select Data > Company Search, Data > Person (Company) Search or Data
> Person Search from the menu.

A search mask is displayed.
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2. Companies or persons previously selected from the results list are available from
the Recently used companies or Recently used persons drop-down lists. Select
one of these entries (Alt+U) to switch directly to the corresponding record.

3. Click on Extended Search to display all the search options.

4. Enter the information you know in the search fields. Either enter the data
completely or use wildcards.

The following fields are available in the company search:

• Company: If you know the star t of the company's name, enter it. You do not
need to enter a wildcard in this case; i.e. searching for "m" returns all companies
whose name begins with M.

Use wildcards if you know several par ts of the name, e.g. enter "Quick * Ltd."
to return "Quick Services Ltd.", "Quick Services Europe Ltd." etc.

If you only know a portion of the name, also enter the country and postal code
and use the Address option to search.

If you do not know the postal code, the string should either be long or relatively
unique, and you should at least enter the city and country. Use the String
search option in this case.

• Country, City, Postal Code: If you only know the star t of the country, postal
code or city, add a * to the end of the string. Include the country when searching
by postal code, as postal codes are linked to countries in the City info area.

• Synonym: Enter the star t of the synonym and click on Synonym. You can also
use the * wildcard.

Note: Your administrator can determine that you do not need to enter wildcards
at the end of a string, see Configuration Info Area (Search category, Synonym
without wildcards option) in the CRM.core Administrator Guide.

• Street: If you know part of the street name, enter it. You can use wildcards.

• FI-StaNo, FI-SerNo: Station number and serial number of the record.
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The following fields are available in the person search:

• Last Name: You do not need to use the * wildcard when using the Name search
option. If you are not sure of the spelling of the surname, use the Phonetic
search option.

• First Name: You can use wildcards to search names. For example, "Ger*d" re-
turns "Gerard" and "Gerald".

• Form of address: The person's form of address (Mr., Ms.).

• (top-most) Country, Postal Code, City, Street: The person's address. If you
only know the star t of the country, postal code or city, add a * to the end of the
string. If you do not know the last name, enter the country and postal code and
use the Address option to search.

• Company: If you only know a portion of the company name, enter it and use
the * wildcard.

• Synonym: This field cannot be used in the person search.

• (bottom-most) Country, Postal Code, City, Street: The company's address. You
can enter wildcards for the postal code, city and street.

Use the Identical characters configuration entry to determine that (combinations
of) letters are treated as identical characters, see Configuration Info Area (Search
category, Identical characters option)in the CRM.core Administrator Guide.

5. Once you have confirmed the input in a field by pressing Enter of Tab, the search
is star ted automatically.

Use the corresponding buttons to star t the search using specific options,
see Search Options on page 49. If you know part or all of the telephone number,
use the Tel./E-mail option, see Searching for Telephone Numbers and E-mail
Addresses on page 51.

Note:  If the Search on Click option is enabled, the search is only star ted once
you click on one of the buttons, see Configuration Info Area (General Settings
category, Search on Click option)in the CRM.core Administrator Guide.

6. The search results are displayed in the lower par t of the window. The search
displays a number in the header in the format X/Y/Z (total number of possible
records (only when searching according to an index field such as a company, and
if the General Settings/Display Hits option is enabled in the Configuration info
area)/total records counted/number of records found).

7. Click on a column header to sor t the search results.
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Note:  Sorting a large number of records can take some time.

8. Select the desired company or person and click on  (OK). Alternatively,
double-click on the desired record. The company or person is transferred.

Search Options
Learn about the various search options.

You can star t the search with the following options:

• Start search: Locates the companies in the database that are closest
alphabetically to the one that you searched for (or that comes close to the serial
number of the company/person you searched for, depending on the active sor t
order).

• Name: Searches for companies or persons in the database whose name star ts
with the letters you have entered. This option is available if a search criterion is
entered in the Company or Last Name fields.

• Address: This option is only available if, in addition to the Country field, entries
have been made in the Postal Code and City search fields. Aurea.CRM win
returns a list of all companies with the entered postal code and/or city.

• External Key: Click on the External Key button, and enter a company (or person)
key in the Search Ext. Company (or Person) Key dialog box. The system
searches for the company or person this key has been assigned to.

• Tel./E-Mail: Click on the Tel./E-Mail button and enter the telephone number or
email address of the company or person in the resulting dialog box. The system
searches for the company or person with this telephone number or e-mail address.
You can enter any number of digits in the telephonefield.

For fur ther information on searching for telephone numbers and e-mail addresses,
see Searching for Telephone Numbers and E-mail Addresses on page 51

• Delete: The Delete button removes all the entries from the search fields.

• Stop: The Stop button stops the search prematurely, for example, when the
company you are looking for is already in the result list.

The following options are available from the extended search mask (opened by
clicking on the Extended Search button):

• Synonym: This search option is only available in the company search. Aurea.CRM
win searches for a company with the synonym entered in the Synonym field of
the company.

• Phonetic: Aurea.CRM win searches the database for phonetically similar names
(e.g. O'Neal and O'Neill), see Phonetic Search on page 50.
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This option is available if the Company or Last Name fields contain data.

• String: This search option is only available in the company search. The system
searches for the string entered in the Company search field. The string can occur
anywhere in the company name. For example, searching for "Market" returns
"Super Marketing" and "Boston Market."

• Fast: In a "normal" company search, after entering the company name (and
confirming with Tab or Enter), you can enter other search criteria such as country
and city after Aurea.CRM win has already begun the search. If you click the Fast
button before a string or phonetic search, you can no longer enter fur ther search
criteria. Aurea.CRM win performs a high-speed search for the desired company.

• In Company: This button is only active when matching up persons. Use it to
search for persons within the company.

Phonetic Search
The phonetic search is based on international phonetics, and does not take English
spelling into account.

It also ignores the idiosyncrasies of English spelling.

Vowels are completely ignored by the search, and only consonants play a role.
Consonants are divided into categories based on phonetic similarity:

• B=F=P=V

• C=G=J=K=Q=S=X=Z

• D=T

• M=N

• vowels=W=Y=H.

To search for compound names, compound entries have to be entered. A single
entry is not enough to find a compound name.

If you do not know whether a letter is repeated, enter the letter twice. If you are
unsure as to whether a 'm' or 'n' is used, enter one of the two. If you are unsure
whether the name includes a silent 'h', enter the 'h'; similarly, if you do not know if
a vowel occurs within the name, enter the vowel. Search for "Wilde" instead of
"Wild", "Whittman" instead of "Witman".

Note:

Your administrator can disable the phonetic search, see Configuration Info Area
(General Settings category, Phonetic Search option) in the CRM.core Administrator
Guide.
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Searching for Telephone Numbers and E-mail Addresses
Learn how to search for telephone numbers and e-mail addresses.

To search for company or person using their telephone number or e-mail address:

1. Click on the Tel./E-mail button in the company or persons search. You can also
select Search Tel. No. from the context menu in the Company+Person level.

2. Enter the telephone number or e-mail address you are searching for in the dialog
box. Do not use placeholders.

3. Click on Start.

4. Select the desired entry in the list and click and click OK or double-click on an
entry to switch to that record. Click on Cancel to remain at the current record.

Note: Telephone numbers and e-mail addresses stored in the Company, Person
in Company or Person info areas and e-mail addresses from the Other Addresses
info area are automatically saved in the Tel.No./E-mail info area. If problems occur
using the search, select Fill from the context menu to update all entries.

Search Method

Aurea.CRM win uses the setting entered in your telephone profile to determine
whether the telephone number is local, national or international.

Examples:

A short number is interpreted as being
an internal rep's extension (the rep needs
to be stored in the database as a person).
Your country and area code and company
phone number are added to the star t of
the number.

100

A longer number without a leading 0 is
interpreted as a local number. Your
country and area code are added to the
star t of the number.

3334567

A number with a leading 0 is interpreted
as a national number. The leading 0 is
discarded and replaced with your country
code.

07323334567

A number beginning with 00 or + is inter-
preted as an international number. The
00 or + is discarded when searching.

0049893334567
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The complete number (i.e. including country and area code) is searched for in the
database. If the number is not found for a person, up to 3 final digits are discarded
from the number and the search repeats.

Note: The maximum number of digits that are discarded is defined in your telephone
profile, see CRM.phone in the CRM.core Administrator Guide.

The search terminates:

• If a matching company or person number is found. Your administrator can
determine (in your telephone profile) that the search is only terminated if the
search results include at least one company (by disabling the Do not check hits
for company number option).

• Once the maximum of five digits have been discarded

• If the remaining number only contains 6 digits

Further information on searching for phone numbers can be found in under Telephone
Number Search in the CRM.core Administrator Guide.

Sorting Records
Learn how to sor t records in Aurea CRM.win.

Sorting by Columns

To sor t a list:

1. In list view, click the column header.

The list is then sor ted by this field in ascending order. An upward arrow is shown
in the header.

The Ascending option in the Data menu is enabled automatically.

2. Click the column heading again.

The list is then sor ted in descending order and a downward arrow appears in the
column heading.
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The Descending option in the Data menu is enabled automatically.

3. Click the column heading once again.

The sor t criteria are removed. The data is sor ted according to the criteria defined
under Data > Sort.

Sorting Using Any Field

To sor t an info area according to any of its fields:

1. Select Data > Sort from the menu.

The Sort dialog box opens.

2. You can use the  (Order),  (Number),  (Type) and  (Length) buttons to
display additional info for each field.

3. Double-click the corresponding field or click on the check box to select the sor t
criteria. Multiple fields are sor ted according to the order in which you select them.

Note: You can click in the list field and enter the first letter to quickly switch to
the desired field.

4. Use the Descending check box to determine whether records should be sor ted
in descending order rather than ascending. Use the Case sensitive check boxes
to specify whether upper and lower case letters should be treated differently.

5. Click OK.
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All the current info area's records are sor ted.

The sor t order is retained for each info area. If you exit and then re-enter Au-
rea.CRM win, the previously defined sor t order is still valid.

The order of the fields is displayed in the column header as superscript numbers.

The sor t order is also taken into account when printing out lists.

Note:  Because it takes a long time to sor t large numbers of records, it is advisable
to narrow down the data to be sor ted by defining conditions or selections first,
see Conditions and Selections on page 93. You can also use the quick search,
see Quick Sort with Indices.

Quick Sort with Indices

Fields that are indexed allow you to sor t data in a matter of seconds.

1. If the current level includes more than one info area, select Data > Sequence
from the menu to determine which info area to sor t.

2. Select Data > Sort by from the menu to determine the index used to sor t the
selected info area.

Note:  If you select a sor t index with the "NOT NULL" attribute enabled, the result
does not contain records with empty values for the sor t field, e.g. sor ting companies
by synonym only displays company records where a Synonym has been entered.

Conditions
Conditions are used to filter data. For example, you could define a condition
specifying that all potential customers or scheduled activities should be displayed.

In a simple condition, the value in a field is compared to a comparison value or
value of another field, see Defining Conditions on page 55.

Complex conditions can contain any number of sub-criteria linked with the logical
operators AND or OR, see Defining Conditions with Multiple Criteria on page 60.

• If sub-criteria are linked using AND, the condition is only met if all sub-criteria
are met.

Example: Postal Code >= 1000 AND Postal Code < 2000

• If sub-criteria are linked using OR, the condition is only met if at least one of the
sub-criteria are met.

Example: Interest = Antiques OR Interest = Golf
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Conditions are used throughout Aurea.CRM, for example:

• To define which records are displayed, see Activating or Deactivating Conditions
on page 68.

• To determine the customers contained in a selection, see Selections on page 93.

• To determine the colors used to display different types of appointments in the
calendar, see Calendar Interface Settings.

Defining Conditions
Learn how to define conditions in Aurea CRM win.

To define a condition:

1. Switch to the level you wish to apply the condition to.

2. Select Data > Define Conditions from the menu and select the desired info area.

The following dialog boxes are opened:

Note:  If the Field Selection dialog box is not displayed, click on  to display it.

You can use the icons to determine which columns are displayed in the list:
(Number),  (Type),  (Length).

Click on a column header to sor t the list according to that criterion.

3. Select the field you wish to define the condition for.

The Define Search Conditions dialog box opens.
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Depending on the field type, this dialog can contain a variety of different options.

4. Select the desired operator. Depending on the field type, various operators are
available:

• = equal

• > greater

• < less

• >= greater equal

• <= less equal

• <> not equal

• () included: Tests whether the comparison value is contained at any point in
the field contents.

• )( not included: Tests whether the comparison value is not contained at any
point in the field contents.
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5. Select what to compare the field contents with from the Compare with drop-down
list and enter the comparison value or select the target field. You have the following
options:

• Value: Enter the comparison value in the field. You can enter wildcards in the
comparison value.

Click on  (Select) to select a record for the comparison if you have selected
a link field. This option is only available if the target info area has a key com-
posed of the station number plus serial number. This option is not available for
generic fields.

Double-click or click on  to select one or more values for catalog, date and
rep fields.

- Multiple catalog values/reps: One criterion is added for each catalog value/rep.
The criteria are linked using a logical OR.

- Date ranges (Ctrl + click in the calendar): A criterion is added for both the
star t and end date. The criteria are linked using a logical AND.

When defining a condition applied to a date field, the linked time field is also
displayed, so that you can enter both a date and time in a single step.

To enter a value for the Answer No. field in the Survey Result info area, click
on  or double-click in the field to open a window and select the questionnaire,
question and answer.

When applying conditions to catalog fields, you can also apply the condition to
the contents of the Description and Ext. Key fields of the catalog value.

Syntax:

#desc|xk[,Language]*:ComparisonText

Explanation:

descDescription

xkExternal key

[,Language]The language whose value is compared (Language No. in the
Language (00)info area); optional

• If a language is specified, the system only compares values in the specified
language

• If no language is specified, the system searches the language hierarchy from
bottom to top until a matching catalog value is found. The condition is then
evaluated for this language.

*An asterisk must either occur before the colon or in the comparison text.

ComparisonTextThe comparison value, which can contain placeholders
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Example:

#desc:Aus* returns all records where the description of the catalog value begins
with "Aus".

#xk*:1_2_3 returns all records where the external key of the catalog value
matches "1_2_3" exactly

If you wish to change the field, click on  (Select Field), disable the check
box next to the current field, and select a new field.

The Field option is not available for generic fields.

• Variable: If your administrator has defined variables dependent on the current
rep or station, click on (Select variable value) to select a variable to be used
as the comparison value, see Variables in the CRM.core Administrator Guide.

• Last Change: Use this option to apply a condition to the modification date of
the field. Enter a date and time.

6. If you are defining a condition for a dependent catalog field (e.g. the Interest
field in the Interest info area), you have two options:

• Enable the Independent of parent catalog check box: You can use wildcards
(? and *). For example, if you enter "ice*", all catalog values that begin with
"ice" (ice hockey, ice skating etc.) meet the condition.

• Leave the check box disabled. Select a parent and a dependent catalog value
(e.g. "sport" in the Interest Group field and "ice skating" in the Interest field).
The condition is met if the values in both fields correspond to the condition.

7. The Ignore Hierarchy option is available for hierarchy code fields. For more
information, see Applying Conditions to Hierarchy Codes in the CRM.core
Administrator Guide.

8. When defining conditions for date fields, you can select a date function from the
Function drop-down list:

This allows you to define conditions such as "if the date is a holiday".

9. When defining a condition for a geocoordinates field, you can select "Distance
(kilometers)" from the Function drop-down list, enter a location (using
geocoordinates) as the Reference point and specify a Distance in kilometers.
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The condition returns all records that are within the defined radius of the reference
point based on the geographic coordinates entered in the records.

10.When defining a condition for a group field (array fields linked to one another)
using the "(>) greater" or "(<) less" operators, enable the Exclusive option to
apply the condition (linked with a logical AND) to all fields in the group.

Example: The condition "SIC1 > 2050" is defined for the SIC1 field in the Com-
pany info area. If Exclusive is enabled, the condition "SIC1 > 2050 AND SIC2 >
2050 AND SIC3 > 2050" is applied to the record. If the Exclusive option is dis-
abled, the condition "SIC1 > 2050 OR SIC2 > 2050 OR SIC3 > 2050" is applied
to the record.

Note: This option is only available for the operators "(>) greater" and "(<) less".
Conditions using the "(<>) not equal" and ")( not included" operators are linked
using a logical AND. Conditions using other operators are always linked with a
logical OR. If the comparison value is empty, the behavior is reversed: <> and )(
are applied to all the fields using a logical OR, all other operators using a logical
AND

11.Case sensitive: This setting is only applicable to substrings in text fields. The
value entered is compared to the field contents taking into account lower and
upper case characters.

Note: This option is only displayed if your database takes upper and lower case
into account when searching.
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12.Use the Variable field to

• define conditions for date or rep fields that automatically use the current date
or rep as the comparison value, see Defining Variable Conditions on page 63.

• define conditions for a selection, report or analysis. Variable conditions can be
changed upon star ting the selection, report of analysis, see Variable Conditions
With User Input on page 68.

Note:  Comparisons with other fields cannot be defined as variable.

13.You can add fur ther criteria, see Defining Conditions with Multiple Criteria on
page 60.

14.Save the conditions, see Saving, Loading and Deleting Formats.

15.You are asked whether you wish to activate the current conditions. Confirm with
Yes.

You are returned to the current info area. Only those records that meet the condi-
tion(s) are displayed.

Defining Conditions with Multiple Criteria
The Define Search Conditions - <Info Area> dialog box is displayed upon defining
a condition.

For fur ther details, see Defining Conditions on page 55.

You can define additional sub-criteria using the options in this dialog box. Further
criteria can be linked using logical operators.

Click on  to load and edit existing conditions.
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Click on Display as text ( ) to display the contents of the condition as text. This
allows you to copy the condition to the clipboard, for example.

Changing the Display

• Show full operand: Select this option to display the operator as text. Example:
The "=" sign is displayed as "equal."

• Show defaults: The display of default values switches between two display types.
Example: "Current date" or "12.03.07".

To fur ther edit the condition, select a line and use the popup menu or the buttons
on the right of the dialog box.

Defining further Sub-criteria

You can define sub-criteria in the following ways:

• Select an info area or field and select Add a new field from the XYZ info area

from the popup menu or click on .

• Select a field or condition defined for a field and select Add new condition for

field XYZ from the popup menu or click on .

• Select a condition defined for a field and select New from the popup menu.

Grouping Sub-criteria with Operators

Hold down the Ctrl key and select multiple fields with sub-criteria to group them.
Select the operator:

• AND: Select Group with AND from the popup menu or click on .

• OR: Select Group with OR from the popup menu or click on .

Grouping criteria corresponds to placing them within brackets in a logical expression:
For example, if you have defined the condition "A OR B OR C", and link the B and
C sub-criteria with a logical AND, this results in the expression "A AND (B OR C).

Ungrouping Criteria

Highlight an operator and select Ungroup from the popup menu or click on  (Re-
move group).
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Changing Operators

Highlight an operator and select Change operator to from the popup menu or click

on .

You can also double-click on the operator.

Editing Sub-criteria

Highlight a criterion and select Edit condition from the popup menu or click on .

You can also double-click on the criterion.

Deleting Criteria and Groups

• Deleting all criteria: Highlight the info area and select Delete all conditions for

the XYZ info area from the popup menu or click on . Confirm the prompt.

Note: You can enable the Do not show this dialog box again check box to prevent
this prompt from being displayed in future. Should you need to reactivate the prompt,
select Extras > Other Options from the menu and enable the Prompt when
deleting conditions check box.

• Deleting all members of a group: Highlight one of the operators in the group and
select Delete entire group from the popup menu.

• Deleting fields: Highlight the field and select Delete this condition for field XYZ

from the popup menu or click on .

• Deleting conditions: Highlight a criterion and select Delete condition from the

popup menu or click on .
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Defining Variable Conditions
To define a variable condition, enable the Variable check box and select an option
under Default.

Variable conditions have different functions:

• The comparison value used by variable conditions for which no default value is
defined can be determined when the condition is activated, see Variable Conditions
With User Input on page 68.

• Further default values can be defined for variable conditions defined for date,
time, rep and tenant fields. These default values are dependent on the current
date, time, rep or tenant when the conditions are activated. They cannot be change
upon activation.

Note: Your administrator can define additional fields from the Station, Rep and
Rep Additional Info (OTC only)info areas that are available as variable default
values, see Configuration Info Area (General Settings category, Variable default
values for conditions option) in the CRM.core Administrator Guide.

• Variable conditions can also be used in selections, reports and analyses
see Generating a Selection on page 104.

• Variable conditions allow you to define flexible output conditions for communicating
between stations (Target Station option), see Communication in the Aurea.CRM
win Administrator Guide.
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Variable criteria are indicated with (V); variable conditions with a default value are
indicated with (F).

Note:  Field comparisons (i.e. comparing the contents of one field with another)
cannot be defined as variable.

Variable Conditions without Defaults

Variable conditions without default values can be defined for all field types. Select
the No Default option.The comparison value used in the condition can be selected
when the condition is activated, see Activating or Deactivating Conditions on page
68.

Default Values for Date Fields

You can fur ther edit the comparison value of the date using the drop-down lists,
e.g. to "the current month minus 3 weeks". The date range is displayed below the
Compare with field.
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Note: The Calendar year and Business year options are only displayed if your
administrator has defined the star t of the business year, see Configuration Info Area
(General Settings category, Start of Fiscal Year option) in the CRM.core Admin-
istrator Guide.

Upon activating the condition, the defined date (range) is determined based on the
current date.

If you define a variable condition using a date function (see Defining Conditions on
page 55) and select a time period under Default, the function is applied to the first
day in the time period.
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Example: The Function "Weekday" and Default "Current Month" would refer to the
first weekday in the current month.

Default Values for Time Fields

Depending on the field type, one or more time formats are available.

When loading the condition, the current time is used.

Default Values for Rep Fields

Upon loading the condition, the following are used as comparison values:

• The current rep

• All groups the current rep is assigned to

• All group the current rep is the group leader of

• All reps the rep is entered as deputy for

• The rep's superior

• All the rep's direct and indirect superiors ("Reporting Hierarchy")

• The current rep's deputy

• The current rep's group leader

• The current rep's group

• The current rep's extended group: The condition applies to the group entered in
the Org. Group field in the Rep info area, and all groups directly allocated to this
group in the Group Allocation info area. The condition is only applied to a single
level of the hierarchy (i.e. sub-groups of sub-groups are ignored), see Assigning
Reps to a Group in the CRM.core Administrator Guide.

Note: You can use hierarchy codes for reps, see Rep Hierarchy in the CRM.core
Administrator Guide.
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If you apply a variable condition using the "Superior" option to a group field, the
condition is fulfilled by all groups where the current rep is the superior. If such a
condition is applied to the "Report Hierarchy", the condition is applied to the parent
groups.

Default Values for Tenant Fields

Upon loading the condition, the tenant number of the current rep is used as the
comparison value.

More information on tenants, see Tenants in the CRM.core Administrator Guide.

Default Values for Geocoordinate Fields

When activating the condition, those records are returned that are within a specific
radius (defined in the Distance field) of the current rep or station. In this case, the
Reference point is taken from the coordinates of the rep/station.
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Note:  Geocoordinate fields are defined for the Rep info area, you administrator
can define geocoordinate fields for the Station info area if needed, see Aurea.CRM
Field Types in the CRM.core Administrator Guide.

Activating or Deactivating Conditions
Learn how to activate or deactivate conditions.

To activate a condition:

1. Select Data > Load Conditions from the menu.

2. Select the condition from the list.

3. The Enter Variable Condition dialog box is displayed if the condition is variable,
see Variable Conditions With User Input on page 68.

4. Click on OK. The condition is activated.

The name of the activated condition is displayed in the level header.

Select Data > Activate Condition from the menu to activate or deactivate the con-
ditions. A tick next to the name of an info area indicates that conditions are currently
active for that info area.

Note:  If a level contains several info areas, conditions can be defined and activated
for each info area. For example, you can apply conditions to both companies and
persons in company in the Company+Person level. If you apply conditions to both
info areas, only records that meet both conditions are displayed.

Variable Conditions With User Input
You can specify a value for conditions defined as variable when activating the
condition or generating a selection.

Follow the below steps:

1. The Enter Variable Condition dialog box is displayed:
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• Show full operand: Displays the operator as text (e.g. "equal" for "=").

• Only display variable conditions: Only displays variable conditions and hides
all fixed conditions.

2. Edit the operator using the drop-down list if necessary and enter a value.If the
field is a catalog field, you can open the catalog to select the desired value.

3. You can use the check boxes to enable or disable individual conditions. Click on
an operator to switch between conditions. If you enter a value in a condition that
has been disabled, the condition is automatically enabled.

4. If you have defined several variable conditions for fields of the same type, the
Transfer Values to  dialog box opens. Disable the check box next to those fields
to which the value you just selected does not apply. Confirm with Yes.

The value is applied to all the selected fields.

If you select No, the value is not transferred to any other fields.

Note: You determine whether this dialog box should be displayed using the
Transfer values for variable conditions check box under Extras > Other
Options.

5. Confirm with OK.
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Note:  If you activate and deactivate a variable condition multiple times, the values
entered in the Enter Variable Condition dialog box are retained until you load
another condition.

Autofilter
The Autofilter option allows you to define conditions in lists quickly and easily.

Below are the steps to define auto filter.:

1. Switch to list view.

2. Right click on a column heading. A popup menu is displayed.

3. Select Define Autofilter.Different dialog boxes are displayed depending on the
field type.

• If the field is a catalog, a list of the catalog values is displayed. For dependent
catalogs, the parent catalog value has to be selected first.

• For Boolean (logical) fields, you can select between "Yes" (true) or "No" (false).

• For all other fields, a dialog box is displayed in which you can define a condition.
An operator and comparison value can be selected here.

4. Choose the desired values and confirm with OK.

The list now displays data according to the conditions you defined. The Autofilter
option in the popup menu is displayed with a tick, and an asterisk (*) is displayed
in the column.

If you define criteria for fur ther columns, i.e. fields, the criteria are linked with a
logical AND.

To remove an autofilter:

• Right click on the column header and select Remove Autofilter from the popup
menu.

• Select Autofilter from the popup menu to remove the tick and disable the autofilter
for all fields.
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Note:  If you enable an autofilter in addition to active conditions, you are informed
that the conditions is removed.

You can also define time ranges using the calendar for date fields. This defines
condition with two lines which can only be edited by selecting Data > Define Con-
ditions menu option.
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Formats
Settings for a wide range of functions (e.g. analysis settings, print formats, label
settings, transfer fields formats) are saved in so-called formats.

Saving, Loading and Deleting Formats
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1. After defining settings, click on (Save) to save a format.

Example: Defining labels

Click on  (Load) to load a previously saved format.

Example: Selection level

2. The following dialog box is displayed (in this case the Save dialog box):

• To load a format, select one from the list or enter the first few letters of the
desired format in the Name field.

• To save a format, enter the name of the format in the Name field.

Note:  Select Extras > Other Options from the menu. Enable the Prompt before
overwriting formats check box if you wish to be prompted whenever a format is
about to be overwritten.

Conditions and transfer formats can be saved as global formats, in which case
they are available to all users, see Global Formats.

If formats are defined on several stations, the name should be unique amongst
all stations (e. g. including the name or number of the respective station); otherwise
there may be communication difficulties.

• The entries in the Created on and Updated on columns indicate when the
format is first added or last changed.
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• You can send the format to other users by clicking on the Send button. Select
the desired user(s) in the dialog box that opens, or enable the Select all check
box to send the format to all users.

• If you do not want other users to edit a format you created, click on the Lock
button or enable the Lock check box.

• If you do not want other users to be able to load a format you created, click on
the Private button or enable the Private check box.

Note: You cannot change the Private or Lock settings of a format when re-
saving the format under the same name. You can only change these settings
when loading the format for existing formats.

3. Click on OK.

Copying Formats

Your administrator (SU) can create copies of a format using the following options:

• Selecting Create Backup from the context menu in the Format info area.

• Clicking Create Backup in the Load or Save dialog for formats.

The original format's name is changed to include "<T>" at the beginning. The copy
is assigned the original name and is used in place of the backup from now on.

The copy is linked to the original format. Only one copy can be created per format.

The original format can be restored by selecting Restore Original from the context
menu or clicking on Restore Original in the Save/Load dialog. The copy is deleted
and the backup is renamed to the original name (the "<T>" is removed).

For more information on managing formats, see CRM.cockpit User Manual.

Global Formats

You can save conditions (type "Search Condition") and transfer formats (type "Word
processor") as global formats, allowing all users to access them.

Enable the Global formats option when saving to save the condition or transfer
format as a global format.
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When loading formats, enable the Global formats option to restrict the list of
available formats to just global formats. If you disable the Global formats option,
only those formats you have defined yourself are listed.

User-specific formats are displayed with the user name in the Format info area. No
user name is entered for global formats:

Viewing and Printing Formats

Formats are created and loaded in the corresponding info areas or dialog boxes
(e.g. selection formats in the Selection info area). The Format info area provides
an overview of all formats. For information on the fields in the Format info area,
refer to the online field help.

You can display, communicate and search formats. However, you cannot import or
export them using the Import/Export module.

You can document important and complex formats (e.g. desktop formats) to help
you find errors. The print preview is designed to provide a complete printout for
documentation or debugging purposes.

Note: The print and XML views are not available for all format types.

Example: Print preview and XML view of a selection

Right-click on a record in the Format info area and select Print Format to open the
print preview.
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Right-click on a record in the Format info area and select View XML to open the
XML view.
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Note: The print preview for workflows does not display all information; it simply
provides an overview of the defined parameters and processes.

The following commands are available:

Returns to the previous view.

Only available in the print preview.

(Back)

Moves to the next link if you clicked on the Back button.

Only available in the print preview.

(Forward)

Saves the displayed data as an XML file (XML view) or HTML
file (print preview).

Note:

The print preview includes picture files saved in Aurea.CRM's
"system\xml" directory. To receive the same layout as in Au-
rea.CRM, save the HTML file in your Aurea.CRM user directory.

(Save)

77AUREA CONFIDENTIAL

Formats



Displays a print preview.(Print Pre-
view)

Prints the displayed data.(Print)

If a format includes references to another format for which a print preview is avail-
able, the name of this format is included as a hyperlink. Click on the hyperlink to
switch to this format (answer the prompt with Yes). Click on the Back button in the
level header to return to the original format.

The print preview always outputs text in the current language. The XML view is
language-independent.

Exporting and Importing Formats

Reps with the necessary rights can export formats as XML, e.g. export the format
from a test system and import it into a live system.

To export a format:

• Click on Export in the Save dialog for formats.

The format is saved in the current user's user directory using the following file name:

<format type>_<format name>_<date>_<time>_<major version>_<service pack>

If the format name contains invalid characters, these are replaced by an underscore
('_').

To import a format:

• Click on Import in the Load dialog for formats.

Only formats of the appropriate type are listed.

Note: The export and import functions are only compatible between databases in
which the referenced reps, languages etc. have the same ID. Catalog values are
compared using the value in the catalog base language.

The following formats cannot be exported: data model, archive, design, process
configuration, user-specific formats and any format for which no XML view is avail-
able.

Format Header

The format header displays the same information for all formats:

The name of the format type precedes the name of the current format.Format Type

This format is locked.

This format is private.

78AUREA CONFIDENTIAL

Chapter 2: Basic Functions



The name of the user who created the format.User

Date the format is created.Created on

Date of the last changes to the format.Updated on

Transfer Fields
Transfer fields allow you to transfer Aurea.CRM win data to third par ty products and
various internal functions.

Example: You define a report used to transfer data to Microsoft Excel, see Defining
Report Formats on page 300. This involved defining a transfer fields format (type
"Read Engine") that determines which fields are transferred to Excel by Aurea.CRM
win. Click on New to create a new format; click on Load to load an existing format.

Note:  Address labels for mass mailings are created using label formats, not transfer
fields, see Defining Label Formats.

Defining Transfer Fields

To define a Transfer field format:

1. Select Extras > Define Transfer Fields from the menu. The Define Transfer
Fields dialog box opens.

2. You can load an existing format using the Load button ( ).

3. Select the desired info areas, see Selecting Info Areas.

4. Define the settings for the info areas, see Transfer Fields Settings.

5. Select the desired fields, see Selecting Transfer Fields.

6. Test the format, see Checking the Result.

7. Click Save ( ) and enter a name for the format. Confirm with OK and Close.
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Selecting Info Areas

To select an info area:

1. Switch to the Info Area tab.

2. To include fields from an info area in the format:

• Double-click on the desired info area in the Info Area list.

• Or select the info area and click on  (Add).

• You can select multiple info areas by holding down Ctrl whilst clicking in the
list.

The selected info area(s) are displayed under Other Info.

1. If you click on the  icon, the icon is displayed with a red tick . If you now add
new info areas, these are added as a child of the other info area. Click on the 
icon again to remove the dependence, and to add fur ther independent info areas
(or dependent on another info area).

The following global options are available:

• Rights are not tested: Enable this option to ignore the rights settings specified
in the Rights module. This option is only available if you have star ted Aurea.CRM
win as the administrator.

• Display Deleted Records: Enable this option to transfer records that have been
marked as deleted. This option is only available if you have star ted Aurea.CRM
win as the administrator.
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• Descending: Enable this option to sor t the records by descending order.

• Max. no. records: Enter the maximum number of records that should be
transferred.

When you add placeholders for fields to the transfer fields format, you need to decide
how many dependent records are to be transferred per info area. If you want to use
a transfer fields format for the transfer to Excel, the field must remain empty.

Note: You can add up to 64 info areas to a transfer fields format. You can add up
to 32 child info areas to a parent info area.

Transfer Fields Settings

To define your settings:

1. Select an info area and click on  (Edit) to change the settings for the info area.

2. Select the parent info area for the current info area under Parent Info Area.

3. Select a key from one of the drop-down lists:

• The Index list is only displayed if no parent info area has been selected in the
Parent Info Area pane. Select the desired index using the primary and
secondary keys of the selected info area.

• The Index Relationship list is only displayed if a parent info area has been
selected in the Parent Info Area pane. Only the primary key of the parent info
area is available.

The type of relationship (1:n, 1:1, n:m, n:1) between the info areas as well as
the type of relationship (person-related, company-related) is displayed below
the Index Relationship field, if applicable.
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4. You can define conditions in the Condition pane. You can load an existing set
of conditions or define new ones, see Conditions on page 54. Only records that
meet these conditions are transferred.

The Active check box is only available once you have defined conditions. Enable
the check box to activate the conditions.

5. Determine the type of data you wish to transfer under Options. The following
options are available:

• Sum: Enable this check box if you only want to transfer fields containing sum
totals.

• Mandatory: Enable this check box if a parent record should only be output it
a child info area exists.

• Exists: Enable this check box if you do not wish to transfer any data, but wish
to test conditions or relationships. Click on the Edit icon under Extended
Conditions to edit the condition (this pane becomes visible once you have
enabled the Exists check box). You can define conditions applied to sum totals,
for example persons with less than 3 activities.

• Does not exist: Enable this check box to prevent records from being transferred
if the info area does not exist.

• Optional: Enable this check box to override mandatory conditions for child info
areas. There must be several info areas that are child info areas, and the
Mandatory option needs to be enabled for this option to function.

• Descending: Enable this check box, if the records should be sor ted in
descending order.

• Max no. Records: As you cannot know the number of child records belonging
to a parent beforehand, you need to restrict the number of records when defining
the transfer format. Use the Max no. Records field to specify how many records
per info area are to be transferred to the application.

Example: You have a format incorporating the Company info area as a parent
of the Offer info area. If you enter a value of "3" in this field for the Offer info
area, for each company, a maximum of 3 offer records are output.

• Field Prefix: You can edit the field prefix for the selected info area here. This
prefix is transferred to the mail-merge template.

Note: The field prefix cannot begin with the same letters as the original info
area abbreviation. Do not change the prefix PO to POTENTIAL. You can change
the value to lower case (potential), however.

Examples using Mandatory, Exists and Does not exist for the Company and
Offer info areas:

6. Click on OK to confirm your settings.

Selecting Transfer Fields

To select fields:

1. Switch to the Fields tab.
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2. You can filter the field types you want to define:

• Records - only those fields that contain data

• Totals - only fields containing numbers that can be aggregated (e.g. the costs
of activities added for a company can be totaled for the parent company)

Note: The Totals option is only available if a dependent info area is selected.

• Sort FieldsClick on Define to determine the field used to sor t the records, if
you have selected sor t fields, see Sorting Records on page 52.

• Enable the All info areas check box to display the fields from all selected info
areas in the list. If the option is disabled, only the fields from the currently
selected info area are listed under Fields.

3. The Info Area field lists the info areas selected in the Info Area tab. Select an
info area. The fields in the info area are displayed in the Fields [Info Area] list
according to the criteria you have selected.

4. Double-click on a field or select it and click on  (Add)to add the field to the
Fields list.

Note: You can also select multiple fields by holding Ctrl and clicking on the fields.
Use the All check box to select all the fields in the info area.

5. Add all the fields you require.
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6. Edit the Fields list as necessary:

• Click on  (Remove unselected) to remove those fields that are not selected
from the list. You can also remove fields by double-clicking on them.

• You can select all fields in the list using the All check box.

• Disable the check box next to a field to include it in the format without outputting
the data from this field.

• You can delete fields by selecting a field and clicking on the Delete button ( ).
If the All check box is enabled and no info area or field selected, all fields are
removed.

• Use the Up button ( ) to move the selected field upwards.

• Use the Down button ( ) to move the selected field downwards.

7. The selected fields are listed under Definition Fields. You can edit the entries
in the Field Text and Length fields.

Checking the Result

Click the Start button to display the results. This display is for information purposes
only. The number of records that meet the transfer criteria is displayed under Result.
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Printing
Learn how to print data in Aurea.CRM win.

You can print data in Aurea.CRM win in the following ways:

• From the Aurea.CRM win main module, see Printing Records.

• From the Print module, see Print Module on page 87.

Printing Records

1. Switch to list view to print multiple records. If you wish to output all records after
a specific record, select the record.

If you only wish to print a single record, switch to mask view.

2. Select File > Print.

3. You can enter a different header for the printout in the Header field.

4. To print from the first record in a list, select the Start with first record option.
Otherwise, the printout star ts from the selected record onward.

5. You can enable the Print mask option for the Note and Daily Overview info areas
to output data in tabular form. Otherwise the current mask is printed.

6. If you wish to output a specific set of records, define a print format, see Defining
Print Formats. Enable the Print overview check box and select a format,
see Saving, Loading and Deleting Formats. If a format has already been selected,
you can load another format using .

7. Click the OK button. The Windows Print dialog box appears.

8. Select the settings you want and click Print.

Only the current record is printed if you print from the mask view. In list view, either
all the records in the info area, the selection you specified beforehand or only
cer tain records are printed.

9. Close the Print dialog box.

Defining Print Formats

Use a print format to determine which data you wish to print and in what form.

To define a print format:

1. Select Extras > Define Print Format from the menu.

85AUREA CONFIDENTIAL

Printing



In the Info Area column, the currently selected info area is marked with a bar.
All the related info areas are listed below it.

2. Select the info areas you wish to print in the Print column. The order in which
the info areas are sent to the printer is displayed in the Order column. If the info
area contains dependent data, the info area is printed in mask form. The dependent
data are printed below in list form.

3. The following options are also available from the corresponding columns:

• FF: Specifies after which record a page break should be inser ted.

• Mask and Lists: Click in the Lists or Mask cells to select a predefined mask
or list format for the printout. All masks and lists defined for the corresponding
info area are available. If you do not select a format, the current mask or list
used by the info area is used by default.

• Condition: Only data that satisfies the conditions defined here is printed. In
addition, the conditions defined under Data > Define Conditions for the current
level are applied, see Conditions on page 54.

• Descend.: When activated, the records in this info area are printed in
descending order.

• # Recs.: Use this column to limit the number of related records printed (e.g.
only one person per company). All related records are printed by default.

• Other Info: Use this option if relationships between info areas are not clearly
defined. Clicking the cell toggles between two states:

1-1: Only company-related complementary information is printed.

1-N: All complementary information is printed (including any person-related
data)

• Dependent: Click in the Dependent cell of an info area to display all info areas
dependent on that info area. Click in the Print cell of the dependent info area
to print records from the dependent info area as well.

To return to the corresponding parent level, click on another info area in the
small window above the table. If an info area has no children, the cell in the
Dependent column is shaded.

4. Click  (Save).

5. Enter a meaningful name for the format and click OK.
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You can save, load and deny access to formats to specific users, as well as distribute
them, see Saving, Loading and Deleting Formats.

Print Module
The Print module allows you to generate and print lists. You can print fields from
multiple info areas and even program modules.

Star t the Print module using the  icon or select Window > Modules > Print
from the menu.

Printing a list

To print a list:

1. Click on Load ( ) and select a print format.

2. Select File > Print from the menu. The standard Windows Print dialog box
appears.

3. Select the desired settings.

4. Click on Print to star t the printout.

Defining a Print Format

To define a print format:

1. Enter the list header in the Header field.

2. Select Define Format from the context menu or Data > Define Format from the
menu.

The Define Print Format is displayed.
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3. Use the drop-down list at the top left to select the info area(s).

All fields available in the selected info area are displayed below.

4. Use the arrow buttons or double-click to add and remove fields from the list of
Fields to Print. Add fields in the order you wish to print them.

Note:  Double-click a field in the Fields to Print list box to delete it. You can
change the order of the info areas later. The field order can be edited in the
preview .

5. Enter the format details, see Formatting the Printout.

6. Click OK.

The table now displays the info areas that you have selected fields from.

88AUREA CONFIDENTIAL

Chapter 2: Basic Functions



The following information is displayed:

• Pos.: The order of the info area, as specified in the Define Print Format dialog
box using the Order button. You can edit these values in the table.

• Info Area: Name of the info area in the print format.

• Cond. Active: Click on the cell to open the Define Search Conditions dialog
box, where you can define conditions for this info area. You can also define
conditions by selecting Data > Define Conditions from the menu. You can disable
conditions by clicking in the corresponding cell or selecting Data > Define
Conditions from the menu. The Cond. Active cell is automatically enabled if a
selection is chosen that contains a condition applied to the info area.

• Separator: Generates a dividing line at the end of a record.

• FF: Generates a page break after the info areas of your choice.

• Subtotal: If your info area also includes numerical fields, you can generate a
subtotal at the end of each info area.

• No. Printed: Number of records printed for this info area.

You can disable conditions by clicking in the corresponding cell or selecting
Data > Define Conditions from the menu.

The Cond. Active cell is automatically enabled if a selection is chosen that
contains a condition applied to the info area.

7. The following options are also available:

• Format: After you have saved or loaded the settings, the name of the print
format you want to print appears in the Format field.

• Header: Specify the list header in the Header field.

• Selection: Enable the Selection check box to choose a selection, see Selec-
tions on page 93.

The selection is loaded and the name of the selection is displayed in the Sel.
Name field.

The Cond. Active cell is enabled for the corresponding info area(s) to indicate
that conditions are active.

The Selection info area appears in the first row of the print table (Pos. 0). You
can then define conditions for the selection:

Define the following condition to filter out records added to the selection man-
ually: condition "Manual <> empty" (delete the existing entry, i.e. no entry as
a comparison value).

Define the following condition to filter out records in the selection that have
been marked: condition "Marked <> empty" (delete the existing entry, i.e. no
entry as a comparison value).

• Property Selections (BTB only): Enable this check box to choose a property
selection.

• Sel. Name: Name of the current selection file. Double-click on this field to load
a selection. You can disable a loaded selection by disabling the Selection check
box. o Descending: Enable this check box to sor t data in descending order.

• Sort By: You can determine the criteria used to sor t the printout.
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Double-click in the Sort By field to call up the available sor t fields.

The sor t fields in the info area placed at Pos. 0 are displayed. The order of the
info areas is defined using the Order button in the Define Print Format dialog
box. The order can also be altered by directly editing the Pos. field.

• All: Determines whether the company/person should only be printed if at least
one record satisfies the condition.

Example: In the Activity info area, you define the condition "Marketing Activity
= Offer". If the All check box is enabled, all persons or companies with at least
one activity record containing the field "Marketing Activity = Offer" are printed.

If the check box is disabled, all persons or companies are printed, regardless
of whether they have any activity records containing the field "Marketing Activ-
ity = Offer".

8. Click on  (Save) to save the print format.

Changing the Info Area Order

If you have selected fields from multiple info areas, you need to determine which
info area to sor t fields by, i.e. you need to determine an order for the selected info
areas.

1. Click the Order button to open the Info Area Order dialog box.

2. Use the mouse to drag the info areas to determine the order.

If, for example, the Activity info area is now in first position, you can sor t the list
using the criteria from that info area (e.g. Type, Starts on, etc.).

The order of the info areas also affects the access to the data to be printed.

Example:

• Person in Company condition: Position = "managing director"

Info area order: Company; Person in Company
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All companies are printed, but only those persons that satisfy the condition (top-
down approach).

• Person in Company condition: Position = "managing director"

Info area order: Person in Company; Company

Only those companies containing a person who satisfies the condition are printed
(bottom-up approach).

You can edit the info area order after closing the dialog box by changing the value
in the Pos. (position) field in the print table.

Formatting the Printout

The right half of the Define Print Format dialog box contains a series of check
boxes:

• Format: Select the orientation of the printout.

Note:  If por trait format is enabled on the default printer, you can only print in
landscape format if you confirm landscape format using the print setup.

• Page Margin (cm): This is used to specify the distance between the list and the
margins, in cm.

• Lines: Enter the number of lines used to print the fields and contents of a record.

• Frame around row: Each row is printed with a frame.

• Frame around list: The complete list is printed with a frame.

• No field border: Fields are printed without a border.

• Suppress empty lines: Blank lines resulting from missing records are not
printed.

• Field Font: The font attributes for the lines are defined here.

• Headers:

• Print: Enables or disables the printout of the header (Aurea.CRM win program
field designation).

• Framed fields: The header fields are printed with a frame.

• Gray shading: The header is printed with a gray background.

• Font button: The font attributes can be defined by pressing this button.

• Totals:

• Print: If numerical fields have been integrated in the list, a final total is printed
at the end of the list.

• Framed fields: The totals fields are printed with a frame.

• Gray shading: The totals fields are printed with a gray background.

• Subtotal on each page: A subtotal is printed at the end of each page.

• Font button: Click on this button to define the font attributes for totals.

• Width (cm): Enter the width of the currently active field.
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Note:  Dragging a field border in the list line changes this value as well, see Preview
below.

• Field Properties: Opens the Field Properties dialog box, see below.

• Order: Opens the Info Area Order dialog box, see Changing the Info Area Order
above.

• Adjust Fields: Places all the fields in the preview next to one another and deletes
any spaces between them.

• Delete: Deletes all the fields from the Fields to Print list box.

Preview

Once you have selected the fields they are visible in the current order in the preview.
You can edit the fields in the preview:

• Drag a field to reposition it.

• Drag an edge or corner to resize a field. The current field width is indicated in
the Width (cm) field, and can be edited there as well.

• Double-click on a field to change the Field Properties, see below.

• Right-click on a field to delete it from the list.

Field Properties

You can specify how each field should appear in the list.

1. Click on the Field Properties button or double-click the corresponding field in
the preview to open the Field Properties dialog box.
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The dialog box displays the name and number of the Info area, the Field number
and the Field text.

2. Select the desired options.

3. Click on OK.

The following options are available:

• Alignment: Determines whether the field contents are aligned to the left, the
right or centered.

• Display: Determines the graphical attributes of the field.

• Background: Fields are shaded

• Border: Fields are separated with a border

• Variable height: The height of a row adapts to the field contents

• Sub-totals: Subtotals are output for numerical fields.

• Font: Click on the Font button to determine the font type and size for the field.

Selections
Selections contain references to companies and persons that meet one or more
conditions.

For fur ther details, see Conditions.

It can be used as the basis for marketing activities, mass mailings etc.:

• Selections (including conditions) are defined in the Selection info area, see
Defining a Selection on page 94.

• The selection then needs to be generated, see Generating a Selection on page
104.

Note: The selection contains references to those records that meet the conditions
at the time the selection is generated. The selection is not updated until it is
generated again. This means that companies and persons in the selection may
no longer meet the initial criteria defined when first generating the selection.

• You can display the selection and edit companies/persons in the selection, see
Displaying or Editing Selections on page 104.

• You can extend selections and create unions and intersections of selections, see
Combining Selections on page 107.

• You can generate the selection at regular intervals, see Automatic Selections on
page 111.

The BTB version also includes property selections (context menu option Selection
in the Property level).
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Defining a Selection
Learn how to define selection.

To define a selection:

1. Click the Selection icon in the icon bar or select Info    Selection.

The Selection level is displayed.

2. The following options are available under Base and Result:

• Select the Entire Database and Replace options to use the entire database
as the basis for your selection. Any existing records in the selection are
removed, and the selection is created anew.

• Select the Entire Database and Extend options to use the entire database as
the basis for your selection. The existing selection is extended to include those
records that meet your conditions.

• If your selection already contains companies/persons, you can also select the
Selection and Replace options. The companies/persons that no longer meet
your conditions are removed from the selection.

For fur ther information on these options, see Combining Selections on page
107.
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3. Determine which records should be included in the selection:

• Companies only: The selection only contains company records.

• Persons only: The selection only includes records in the Person (PE) info
area that are linked to at least one record in the Contact Person (CP) info
area.

• Include private persons: The selection includes person records in the Person
(PE) and Person in Company (KP) info areas.

Enable both Include private persons and Persons only to include all records
in the Person (PE) info area that meet the conditions, including those not linked
to a record in the Contact Person (CP) info area.

If neither Persons only nor Include private persons are enabled, only those
records in the Person in Company info area are included in the selection.

4. Click on an info areain the Condition column and select a field.

5. Define the condition that needs to be met by records in the selection, see Defining
Conditions on page 55.

Example: All companies in the hardware, service and software sectors with rev-
enue greater than a variable amount.

Note: Variable conditions can be changed when generating the selection,
see Defining Variable Conditions on page 63.

Note: You can save the conditions, although this is not strictly necessary within
the scope of selections.

6. Click in the Active column of an info area to activate the condition.

7. You can define conditions for any number of info areas (including info areas
dependent on companies and persons), see Conditions Applied to Multiple/Depen-
dent Info Areas.

8. You can determine how records in the selection are sor ted, see Sort Options.

9. You can count the number of records and display an overview of the conditions,
see Statistics and Overview.
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10.You can define complex conditions in the Extended Cond. column, see Extended
Conditions on page 99.

11.Generate the selection and save it, see Generating a Selection on page 104.

Alternatively, click on  (Save) to save the selection. Use  (Load) to reload the
selection and continue editing at a later date.

Conditions Applied to Multiple/Dependent Info Areas

You have the following options if you have defined conditions for several info areas:

• All: All dependent records must meet the condition. If the cell is not activated,
at least one record must meet the conditions.

Example: The condition "Type = Telephone" must be met by all activities stored for
a company/person; no other types of activities may be present.

• Optional: Enable this cell for several rows to determine that the conditions in
those info areas are combined with using a logical OR.

If you only enable the cell for a single info area, this only has an effect in conjunction
with the Dependent column (see below).

• Dependent: Click in this cell to choose between the following options for
company-dependent and person-dependent info areas:

Example: Activity

Company: The selection contains:

• All persons where at least one company-related activity exists (regardless of
whether person-related activities exist or not)

• and all companies without any persons for which a company-related activity exists.

Person: The selection contains:

• All persons for whom at least one person-related activity exists (regardless of
whether activities exist for the person's company).

• If you enable Optional as well, companies without persons are also included in
the selection.

Person OR Company: The selection contains:

• All persons for whom at least one activity exists

• and all persons where at least one activity exists for the company

• and all companies without any persons for which a company-related activity exists.
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Both: The selection contains:

• All persons where at least one activity exists for their company

• and all persons where an activity exists for at least one colleague (a person in
the same company)

• and all companies without persons with a company-related activity.

Sort Options

To sor t the companies or persons in your selection:

1. Click in the Sort Fields cell for the Company or Person info area.

The Field Selection dialog box is displayed.

2. Select one or more fields used to sor t the records.

3. Click OK.

The Length column indicates the number of characters used to sor t the records.
The maximum available length is 50 sor t characters. If you select several sor t
criteria, these 50 characters are distributed amongst all fields.

4. Click in the Length cell to edit the number of sor t characters.

Note:  If you sor t catalog values, they are sor ted by catalog code and not by
content.

Select Sort from the context menu to sor t the records in the selection without
updating the selection itself.

Statistics and Overview

• Use the following options under Result to count the number of records when
clicking on  (Execute) instead of generating the selection:

• Count only: The number of records in the selection is counted. This selection
cannot be saved.

• Count Stat.: All the records that satisfy the defined conditions are counted and
displayed in the Counted column. If you have not defined any conditions for
an info area, all records in the info area are counted.

• Total: Select the Total option from the context menu to display the number of
records that meet the defined conditions in the Total column. If no conditions
have been defined, then all records in the database are counted.

• Overview: Select Overview from the context menu to display an overview of all
conditions defined for all info areas.
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Select Options > Print from the menu to print the overview.

Special Case - Selecting Companies/Persons using Property Criteria (BTB only)

You can select persons and companies whilst defining criteria for properties these
persons or companies are involved with. The Property info area is included in the
Selection level for this purpose, although the Property info area itself is neither
company nor person-dependent.

Example: Property: Country = Austria and Project Status = In progress.

The result of the selection is all companies/persons involved in properties in Austria
that are currently under way.

Note:  If you define conditions for properties as well as par ticipants (e.g. Property:
Country = Austria and Part. Parties: Participation = Architect), all companies/persons
entered as architects (irrespective of the country the property is in) and also involved
in properties in Austria (irrespective of the type of par ticipation) are included in the
results.

Excluding Records from Selections

Use the Exclude from selections field to exclude companies and persons from
selections, i.e. those records where this field is enabled are not included in selections
even if they meet the selection criteria.
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Note:  Companies are only excluded from selections if you enable a condition applied
to the Company info area in the selection. The same applies to records in the Person
in Company info area - the field only has an effect if the Person in Company info
area is activated in the selection. Excluding a company from selections does not
exclude the persons in that company from selections.

Extended Conditions
You can define extended conditions in addition to simple conditions.

Extended conditions can contain complex expressions and functions. "Normal" and
"extended" conditions for an info area are combined using a logical AND. This link
cannot be changed to an OR.

Examples for extended conditions:

• Revenue / Employees >= 150000

• (Discount % / 100) * Value > 1000

• Oldest activity <= 01.07.2012

• Company name = Up*

• Sum total of all activity costs <= 1000

• Total number of activities < 10

• Earliest activity = Visit OR Telephone

Defining Extended Conditions

To define an extended condition:

1. Click the Active cell of an info area.

2. Click the Extended Cond. cell of the same info area.

The Extended Condition dialog box is displayed. You can define one of more
conditions consisting of a left expression, a comparison operator and a right ex-
pression.

3. Click  (New) to define the left expression in the first condition. You can also
double-click in the top left field or click the small arrow.

The Define Search Conditions dialog box is displayed.
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4. Use the buttons to define your expression:

• Click on Field, select a field, and confirm with OK.

• Click on Value, enter a value, and confirm with OK.

• Click on Minimum, Maximum, Total or Number, see Minimum, Maximum, Total,
Number.

• Use the Addition, Subtraction, Multiplication and Division buttons combine
(numeric) fields using mathematical expressions. Only subtraction and addition
are available for date fields.

If you make a mistake, you can correct it by clicking the Clear last button. The
Clear all button deletes the entire line.

5. Click OK.

6. Select an operator from the central drop-down list in the Extended Condition
dialog box.
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• =: The left and right expressions must match exactly. You can use wildcards
to search for par tial strings, e.g. FI.Company = upd*..

• <, <=, >, >=: The left expression must be less than, less than or equal to,
greater, or greater or equal to the right expression. Text values are compared
alphabetically, e.g. "Company > V*" is met by all companies whose names begin
with W, X, Y or Z.

• <>: The left and right expressions must not match exactly.

• (): The left expression contains the right expression.

• )(: The left expression does not contain the right expression. If you have included
a date field in the left expression, you can select

If you have included a date field in the left expression, you can select a date
function for the right expression.

7. Define the right expression.

Fields of the same type as selected in the left expression can be selected.

• For date fields: Date fields or numerical fields. You can add days to or subtract
days from the current date.

• For catalog fields: The associated catalog values. You cannot select more than
one catalog value.

• For alphanumeric fields: All field types.

• For numeric fields: Numerical fields.

8. Click OK.
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9. Click on  (New) to define fur ther conditions:

• AND / OR: Use these radio button to determine whether to link conditions using
a logical AND or OR.

• Open bracket / Close bracket: If necessary, you can include brackets in the
condition. You can only use one set of brackets for each sub-condition.

If you link sub-criteria without brackets using AND in an independent info area,
the condition is only satisfied if at least one dependent record satisfies the first
sub-criteria and at least one dependent record satisfies the second sub-criteria.

Example: Activity.Type = Telephone AND Activity.Priority = high: The selection
contains all companies for which at least one telephone activity and at least
one high priority activity exists.
If you enclose the sub-criteria in brackets, the condition is only then satisfied
if at least one dependent record satisfies both sub-criteria.

Example: (Activity.Type = Telephone AND Activity.Priority = high): The selection
contains all companies for which at least one high importance telephone activ-
ity exists.

10.Click OK to close the dialog box.
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Minimum, Maximum, Total, Number

Using these functions, you can include the highest or lowest values, sum totals and
number of records in your expressions:

• Minimum: The record with the smallest value (for date fields the oldest date)

• Maximum: The record with the greatest value (for date fields the most recent
date)

Example: The most recent activity record of type "Visit" for all companies.

1. Define an extended condition for the Activity info area.

2. Click on Maximum when defining the left expression.

3. Select the Star ts on field. The Minimum /Maximum Input dialog box is displayed.

4. Under Use field, select the Type field.

5. Click OK.

6. Click OK to close the Define Search Conditions dialog.

7. Select the "=" operator.

8. In the right condition field, select Visit.

9. Click OK.

• Total: Returns the sum total of numerical fields, for example, the total of activity
costs > 1000. The costs for each company/person are added up.

• Number: Number of records that satisfy the condition.

Example: All company records without persons:

1. Enable the Companies Only check box in the Selection info area.

2. Define an extended condition for the Person in Company info area.

3. Click on Number when defining the left expression. The Person in Company info
area is displayed under Info Area in the Field Selection dialog.

4. Click OK.

5. Click OK to close the Define Search Conditions dialog.

6. Select the "=" operator.

7. Enter "0" (zero) as the right expression.

8. Click OK.
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Generating a Selection
Learn how to generate selection.

You need to generate a selection in the following cases:

• Upon defining the selection: Selections are initially empty. Companies/persons
are only added to the selection based when the selection is generated. Those
records that meet the conditions at the time of generation are included.

• When updating a selection: Selections are not updated automatically. If you
have added or edited records since the last time the selection was generated,
and wish the selection to reflect the current state, you need to generate the
selection again to update it.

To generate a selection:

1. Click the Selection icon in the icon bar or select Info > Selection.

2. If the selection is not displayed under Current Selection, click on  (Load) to
load the selection.

3. Click  (Execute).

Note:  If the selection contains variable conditions, the Enter Variable Condition
dialog box is displayed, allowing the conditions to be edited before the selection
is star ted, see Variable Conditions With User Input on page 68.

The number of selected records is displayed in the Records field.

4. Save the selection.

5. You are asked if you want to edit the selection.

• If you answer Yes, the Company+Person or the Person level is opened with
the selected companies/persons.

• If you click on No, you remain in the Selection level.

Displaying or Editing Selections
You can display, sor t and edit the records in a selection, as well as send the selection
to other users.

Displaying Selections

To edit a selection:

1. Switch to the desired level (Company+Person, Person or Property (BTB only)).

2. Select Data > Selection from the menu.

3. Choose a selection and confirm with OK.
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Note:  Selections are user-specific. You can only use a selection defined by
another user if you are sent the selection.

The records in the selection are displayed. The name of the selection is displayed
in the title bar.

Note:  Provided your administrator has configured this feature, you can load se-
lections directly via a drop-down list, >> Button Properties in the Aurea.CRM
win Administrator Guide. The drop-down list contains the following entries: blank
entry (return to the entire database), available selections, "Selection" entry (switch
to the Selection level).

If you have loaded a selection, you cannot use the Data > Sequence or Data
> Sort by menu options. The sor t options are defined in the selection itself,
see Sort Options.

4. Select Data > Define Conditions to fur ther restrict the selection. This only limits
the records that are displayed; the selection itself is not affected.

5. To exit the selection and return to the database, select Data > Entire Database.

Editing Selection Data

To edit records in a selection, load the selection, see Displaying Selections.

You can edit records in the selection as follows:

• To add a record to the selection:

1. Click on  (Find) or on  (Person in Company).

You are prompted to confirm that the record should be added to the selection.

2. Confirm with Yes.

The record is displayed in the selection list.

If you answer No, you are automatically returned to viewing the entire database
and the record is highlighted.

• Use the  (New),  (Edit) und  (Delete) buttons to add, edit or delete a record:

• New: New records are added to the database and saved in the selection as
well. The Manual field is enabled for the record in the selection (visible by
selecting View > All Mask Fields from the menu).

• Edit: Changes to records in the selection affect the record in the database.

• Delete: Deleting a record removes the record from the selection, but not from
the database.
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To delete records at once:

1. Use (Mark) or Ctrl+Insert to mark the desired records. Use or Ctrl+Insert a second
time to unmark a record.

2. Select Edit > Delete Marked Records from the menu to remove all marked records
from the selection. Alternatively, select Edit > Delete Unmarked Records to remove
all unmarked records from the selection.

Alternatively, select Edit > Delete Unmarked Records to remove all unmarked
records from the selection.

Note:  Records are removed from the selection, but are not deleted from the
database.

Note:  If you use a selection to generate a marketing activity, you can choose to
use the marked or unmarked records in the selection to do so. This allows you to
fur ther restrict a selection for a specific marketing activity, see Defining the Marketing
Activity Format on page 207.

Sending Selections

To make your selections available to other users:

1. Select Info > Selection.

2. In the dialog box, choose the selection you want to send.

3. Click the Send button.

4. In the next dialog box, select the user(s).

5. Confirm with OK.

The Message "Done!" appears. Click OK.

Note:  Selections can only be sent to reps that have been assigned a login in the
Rights module.

Deleting Selections

To delete a selection:

1. Select Data > Selection from the menu.

2. Mark the selection.

3. Click the Delete button and confirm with Yes.
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Combining Selections
Learn how to combine selections.

In some cases it makes sense to combine several selections:

• Some complex selection conditions cannot be defined in a single selection.

Example: A selection of A customers that have been visited at least once per month,
and B customers visited at least once per year.

• A selection containing a large number of companies/persons is updated at a time
when it does not affect the performance of Aurea.CRM. A second selection can
then be created from the results of the first selection. The second selection is
quicker to execute than a complex selection and can therefore be updated at any
time.

Example: The "New customers" selection is regularly updated at night. A second
selection extracts all companies in a specific sector from the initial selection. This
second selection also needs to be executed regularly, but this can also be done
during the day.

• If both selections are already present, reusing the selections saves time defining
the selection.

Selections are combined using the following options:

• Base: Determines which data is used as a basis for the selection:

• Entire Database: The entire database is searched.

• Selection: The current selection is searched. If another selection is specified
under Base Selection, that selection is used as the basis instead.

• Result:

• Replace: The current contents of the selection are overwritten by the result.

• Extend: The results of the selection are added to the current selection.

Note:  If you have selected Extend under Result but no selection is displayed
under Current Selection, you are prompted to load a selection. If you had

previously loaded a selection and then delete all settings using the  (Delete)
button, the results of the selection are written to the previously loaded selection.
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The options available support the following use cases. You can either edit the se-
lection conditions on the fly or define base selections and combine them. Using
base selections has the advantage of allowing you to define complex selection
conditions and reuse them at a later date.

• Union of two selections by editing conditions, see Creating Unions by Editing
Conditions on page 108.

• Intersections of two selections by editing conditions, see Creating Intersections
by Editing Conditions on page 109.

• Intersections using base selections, see Intersections with a Base Selection on
page 109.

• Regularly extending selections using a base selection, see Extending Selections
with a Base Selection on page 110.

Creating Unions by Editing Conditions
Learn how to create union using editing conditions.

To create a union between two customer groups (e.g. companies in Austria and
companies in Germany) by editing the selection conditions:

1. Define a selection:

• Containing the first condition (Company: Country = Austria)

• Base = Entire Database

• Result = Replace

2. Click on  (Execute) to update the selection.

The existing records are removed from the selection. The system searches the
entire database for all companies/persons who meet the first condition and adds
them to the selection.

3. Edit the selection:

• Replace the first condition with the second condition (Company: Country
Germany).

• Base = Entire Database

• Result = Extend

4. Click on  (Execute) to update the selection.

The system searches the entire database for all companies/persons that meet the
second condition and adds them to the selection.
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Creating Intersections by Editing Conditions
Learn how to create intersection by editing conditions.

To create an intersection between two selections by changing the conditions:

1. Define a selection:

• Containing the first condition (e.g. Lead Status = "Customer" OR "Regular
Customer")

• Base = Entire Database

• Result = Replace

2. Click on  (Execute) to update the selection.

The system searches the entire database for all companies/persons who meet
the first condition and adds them to the selection.

3. Edit the selection:

• Replace the first condition with the second condition (e.g. no completed visits)

• Base = Selection

• Result = Replace

4. Click on  (Execute) to update the selection.

The system searches the current selection for all companies/persons that meet the
second condition and saves them in the selection. The original selection created in
step 2 is overwritten in the process.

Intersections with a Base Selection
You can create an intersection between two selections by defining one selection as
the base selection of the other.

Follow the below steps:

1. Define a selection:

• Containing the first condition (e.g. Lead Status = "Customer" OR "Regular
Customer")

• Base = Entire Database

• Result = Replace

2. Click on  (Execute) to update the selection.

The system searches the entire database for all companies/persons who meet
the first condition and adds them to the selection.

3. Save the selection.
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4. Click on  (Delete) to delete all entries in the mask.

5. Define the second selection:

• Containing the second condition (e.g. no completed visits)

• Base = Selection

• Result = Replace

• Select the initial selection under Base Selection.

6. Click on  (Execute) to update the selection.

The system searches in the base selection for all companies/persons that meet the
second condition and saves them in the second selection: The selection contains
all customers/regular customers that have not been visited.

Extending Selections with a Base Selection
Learn how to extend selection with base selection.

The first selection ("New Customers") contains all companies/persons that became
customers over the last 3 weeks. The second selection ("Construction Sector")
searches for customers in the construction sector (Sector = Construction) stored
in the first selection, and extends the second selection to include these records.

Update both selections regularly. The second selection only searches in the first
selection, and therefore is quicker to execute.

1. Define a selection:

• Containing the first condition (Company.Lead Status = Customer AND Lead
Status.Starts on >= today - 3 weeks AND Starts on >= today)

• Base = Entire Database

• Result = Replace

2. Click on  (Execute) to generate the selection.

The system searches in the entire database for all companies/persons that meet
the first condition, and adds them to the selection.

3. Save the selection.

4. Click on  (Delete) to delete all entries in the mask.

5. Define the second selection:

• Containing the second condition (Sector = "Construction")

• Base = Selection
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• Result = Extend

• Base Selection = first selection ("New Customers")

6. Click on  (Execute) to generate the selection.

Note: You can alternatively select Start Base Sel. from the context menu to gen-
erate the first selection. If you have combined multiple selections in this way, all
base selections are generated when selecting this option.

The system searches in the results of the first selection for all companies/persons
that meet the second condition, and adds them to the second selection.

Automatic Selections
You can automatically update frequently used selections using automatic selections.

Note: You can also execute automatic selections using CRM.server or the command
line, see CRM.server and mmba.exe Parameters in the CRM.core Administrator
Guide.

1. Select Info > Autom. Selection from the menu.

All the selections are displayed.

2. To update a selection automatically at cer tain regular intervals, enable the
appropriate cell in the Autom. column and enter the frequency with which the
selections should be generated in the Frequ. (days) column. Leave the Frequ.
(days) column empty to update a selection every time the automatic selection is
star ted.

The Order column displays the order in which automatic selections are processed
by the system. It is defined by the order in which you enable the Autom. cell for
selections.

3. If the Extend option is enabled for a selection, specify the target selection in the
Result column. Records are added to this selection.

4. Use the Triggers column to select which triggers should be initiated by the result
of the selection, see Triggers in the CRM.core Administrator Guide. The trigger(s)
are executed for each record in the selection.
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5. Use the Send to column to determine that the result of the selection should be
sent to other reps.

6. Click  (Execute).

Aurea.CRM checks which of the marked selections are to be carried out on the basis
of the frequency entered as well as the date and time of the last update. Aurea.CRM
then generates all the selections that need to be updated in order.

The date, time, duration and status (OK or Error) of the last selection process are
displayed in the Date/Time/Duration (min.)/Status columns.

Your administrator can choose to log the execution of automatic selections,
see Configuration Info Area (General Settings category, Log automatic selections
option) in the CRM.core Administrator Guide.

Combining Automatic Selections

To combine selections using automatic selections:

1. Enable these options for the first selection: Base: Entire Database and Result:
Replace.

2. Define the second selection:

• To create a union of two selections, define the second selection with the
following options:

Base: Entire Database and Result: Extend

• To create an intersection of two selections, define the second selection with
the following options:

Base: Selection and Result: Replace

3. Enter the second selection as the result of the first selection in the
Autom.Selection  level. Do not enter a result for the second selection.

Note: You can combine more than two selections with one another by entering
the subsequent selection as the result of a selection.

4. Click on  (Execute).

The result of the first selection is written to the second selection.
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Union: The first selection initially only contains the result of the first selection. The
system searches the entire database for records that meet the second condition,
and adds them to the selection.

Intersection: The second selection initially contains the result of the first selection.
The system then searches for those records in the selection that also meet the
second condition. This result overwrites the original contents of the selection.

Surveys
Learn how to prepare, conduct and evaluate surveys.

Aurea.CRM allows you to:

• Create Questionnaires including predefined answers

• Implement branches in your questionnaire depending on the customers' answers

• Define additional information for questions

• Configure mandatory questions and standard answers

• Define answers, using catalogs in the database or using the calendar for dates

• Update records or add new records in the database depending on the answers
given

This section describes how to

• create a questionnaire, see Defining a Questionnaire on page 113

• prepare a survey, see Preparing a Survey on page 116

• carry out a survey, see Carrying out the Survey on page 117

• evaluate a survey, see Evaluating the Survey on page 119 Texts can be entered
in multiple languages in all text fields in the questionnaire (description, questions,
answers), see Multi-Language Text Fields.

Defining a Questionnaire
Learn how to define questionnaire.

To create a questionnaire:

1. Select Info > Questionnaire/Portfolio from the menu.

2. Click  (New).

3. Enter the name of the questionnaire in the Questionnaire field and press Enter.

4. Click on  (New) in the Catalog Questionnaire/Portfolio dialog box.

5. Enter a short description of the survey in the text field. This description is displayed
before the first question when working through the questionnaire.
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6. Enable the Questions individually check box to determine that questions can
only be answered in the defined order (the current question must be answered
before proceeding to the next question).

7. Save the record.

8. Select Questions from the context menu. The Question info area is displayed.

9. Define the questions and answers, see Defining Questions and Answers. For
details on branching questionnaires, see Questionnaires with Branches.

The maximum amount of points that can be allocated (sum total of the maximum
points attainable for all questions) is automatically entered in the Max. Points field.

Select Print from the context menu to print the questionnaire. This option is only
available if you have been assigned access to the Question and Answer info areas.

Defining Questions and Answers

To define a question for the questionnaire:

1. In the Question info area click  (New).

2. Enter a number into the Question No. field. This number determines the order
of the questions in the survey.

Note: The highest number available is "255". Aurea recommends that you number
the questions "10, 20, 30, .." instead of "1, 2, 3, .." so that you can easily inser t
new questions later.

3. Enter the question in the Question field.

4. You can enter a percentage in the Weighting field (for example "200" to double
the number of points awarded) for replies to this question.
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5. Use the options on the Answer tab to define the answers:

• To select a single answer from a list of predefined options (radio buttons),
ensure that the Multiple Answers and Edit Answer options are disabled.

• To select several answers from a list of predefined options (check boxes),
enable the Multiple Answers check box.

• To enter the answer manually, enable the Edit Answer check box.

• To select a catalog value, enable the Edit Answer check box and select the
desired info area (Info Area Code field) and catalog field (Field Number field).

• To edit the contents of a company/person field: Enable the Edit Answer and
Read Answer check boxes and select the target field and info area. Enable
the Save Answer check box to save any changes to the default answer to the
database.

Note: Values in the database are only updated for answers for which an answer
is entered. Default answers or empty answers from unanswered questions do not
overwrite existing data.

• To add a new company-dependent or person-dependent record based on data
collected from answers: For each question, enable the Edit Answer check box
and select the target field and info area. Switch to the Add new tab and enable
the Add Record option.

You can add two records in the same info area from within the same question-
naire (e.g. two activity records). To do so, enable the Add Further Record
check box for the questions concerning the second record.

Note:  Records are only added the first time the survey is carried out.

6. Save the question.

7. You need to define the possible answers for those questions that have predefined
answers (the first two options under point 5). To do so, select Answer from the
context menu. The Answer info area is displayed. You can define any number of
possible answers. The number of the answers determines the order they are
displayed in the questionnaire. Enter a value in the Points field to award points
to answers.

8. Return to the Questions info area. The Max. Points field displays the maximum
number of points that can be achieved for the question.

For fur ther information on questions and answers, refer to the online field help.

Questionnaires with Branches

You can define follow-up questions that are only asked if a specific answer is given
to the previous question, allowing you to define branches in the questionnaire:

• Select the next question in the Follow-up Question field.

• If you have entered a follow-up question for an answer, that question is only asked
next if the corresponding answer is selected.
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• If no follow-up question is defined for the answer, the question's follow-up question
or the question with the next question number is displayed.

• The Follow-up Question field in the Answer info area is ignored if more than
one answer is possible to a question (i.e. the Multiple Answers check box
isenabled for the question).

• Questions are always processed in ascending order.

Branching questions in the questionnaire are indicated visually.

You can add multiple levels of branching. The branches do not need to have a
common final question.

Note:  If a questionnaire contains branches, ensure that a follow-up question is
defined for each question or answer, and that the Last Question check box is en-
abled for the last question. If no follow-up question is defined and the Last Question
check box is not enabled, the question with the next highest number is automatically
used as the next question.

Preparing a Survey
Learn how to prepare a survey.

To prepare a survey you have the following options:

• Create an activity, select a questionnaire in the Questionnaire field and a date
in the Survey on field.

• Enter date and questionnaire in the Survey on and Questionnaire fields in the
Execution (Marketing Activity) info area. You can find fur ther information on
marketing activities under see Marketing Activities on page 194.

• Create the survey for a company or person:

1. Switch to the company or person and select Info > Survey from the menu.

2. Click on (New).

Note:  In the Company+Person level the allocation depends on whether
Person-Related Info or Company-Related Info has been chosen from the
Data menu.

3. Select the desired questionnaire in the Questionnaire/Portfolio field.

4. Enter comments concerning the survey in the upper text field. The
questionnaire's text is displayed in the lower text field.
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5. Save.

Note: You can add any number of surveys to a company or person, however
you can only store one survey using the same questionnaire on the same day.

Carrying out the Survey
Learn to carry out survey.

To carry out a survey:

1. Open the survey:

• If the survey has been added for a company: Switch to the survey and select
Questionnaire from the context menu.

• If the survey has been entered in an activity or work order record: Switch to
the activity or work order record and select Survey from the context menu.

• If the questionnaire is used within a marketing activity: Select Edit Activity
from the context menu in the Marketing Activity info area to switch to the
activity. Select Survey from the context menu in the Activity info area.

Note: The Survey (or Questionnaire) option is only active if you have been
granted access to the Questionnaire, Questions, Answer, Survey and Survey
Result info areas.
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2. Use the buttons to navigate the questionnaire, and answer the questions.

•  (Previous/Next Section): Navigate to the previous/next section.

•  (Previous/Next Mandatory Question): Navigate to the next/previous
mandatory question.

•  (Previous/Next Open Question): Navigate to the previous/next unanswered
question.

•  (Back/Next): Navigate to the previous/next question.

3. Save the survey using the Finish button.

You can edit a saved survey at a later date.

Printing Surveys
Learn how to print surveys.

Select Print from the context menu in the Questionnaire/Portfolio info area to print
the questionnaire.

118AUREA CONFIDENTIAL

Chapter 2: Basic Functions



Note: This option is only available if you have been granted access to the Question
and Answer info areas.

Select Print from the context menu in the Survey info area to print the survey. You
can determine whether to print all responses (All reactions to question) or only
those options selected when carrying out the survey (Selected reactions to ques-
tion).

Note: This option is only available if you have been granted access to the Survey
Result info area.

Evaluating the Survey
Learn how to evaluate the surveys.

The Result (%) and Points Attained fields in the Survey info area are calculated
automatically and cannot be edited. The entry in the Max. Points field is entered
automatically when you select a questionnaire.

After saving the questionnaire, the result is saved in the Survey result info area.
To access this info area, select Survey result from the context menu in the Survey
info area.

A record is created for each answer. Aurea.CRM updates the points that a person
has attained (in the Survey info area) based on the weighting, and determines the
percentage of possible points obtained.

Select Survey analysis from the context menu in the Questions info area to display
an overview of all the responses to the currently selected question.

You can create an analysis to analyze the entire survey, see Analyses on page 270.
When defining conditions applied to the Answer No. field, you can select the desired
questionnaire, question and answer from drop-down lists, see Defining Conditions
on page 55.
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Copying Surveys
If a survey which has already been carried out is communicated (i.e. the CmCd field
is enabled in the survey result records), selecting Survey from the context menu in
the Activity info area opens the popup calendar instead of the survey.

The current date is entered by default, or the next available date, if the survey is
carried out today for this customer. Enter the date that the new survey should be
saved for.

You can choose to delete the previous survey.

You can copy a survey that has already been carried out using the Copy entry in
the context menu of the Survey info area, irrespective of whether the survey has
been communicated or not.

Note: This option is only active if you have been granted access to the Survey
Result info area and have been granted the right to add new records to the Survey
and Survey Result info areas.

Timelines
Timelines allow you to display customer-related information, such as activities,
offers and the like in an overview, providing you with information on your company's
schedule.

The selected records are displayed along a time axis as "bubbles". You can configure
the overview to display different types of records using different colors, icons and
text.

Defining a Timeline

To define a timeline:

1. Select Extras > Define Timeline from the menu.
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2. Use the  (Load) button under Format to select a transfer format containing the
info areas you wish to include in the timeline, see Transfer Fields on page 79.

If you wish to display all the activities for a person or company, for example, select
the Activity info area.

Note: The transfer fields format must NOT contain the parent info area (Person
or Company in the example above. You can only display info areas in the timeline
that are directly related to one another in Aurea.CRM's hierarchy.

Use  (Edit) to edit the format. It suffices to select the info areas you wish to
be included in the timeline.
The info areas available in the format are listed under View.

3. Use the list under View to configure the following:

• Display: This check box is enabled by default for all info areas. If you wish to
prevent data from an info area being displayed, disable this check box.

• Text: Click on  to determine the text displayed in the bubble, see Defining a
Reference. If you do not enter any text, the default reference is used.

• Field: The name of a default date field in the selected info area is displayed
here. This is the date that corresponds to the position of the bubble in the
timeline. If you wish to use a different date field, click on  and choose the
field.

4. Configure the colors used in the overview:

a. Select an info area in under View.

b. Click on  (New) in the Colors and Texts pane.

c. Enter a description for the color settings.
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d. Define the conditions used to determine the records displayed in this color,
see Conditions on page 54.

e. Select a color for the bubbles.

f. If you wish to display the buttons with gradients, select a second color different
from the first color.

g. Select a color for the Frame.

h. Select an icon that is displayed in the bubble.

i. Enter a text for the bubble. The text you defined in the View list is overwritten
by this text.

You could determine that different activity types (visits, telephone calls etc.) are
displayed in different colors. Define a new condition for each type of visit and
select the desired color.

Define specific conditions before defining general condition, to ensure that the
color defined for visits takes precedence over the general color defined for activ-
ities. The color from the first condition in the list that applied to a record is used.

Any settings you do not determine are set to the default values. You can change
the settings at any time by clicking on the icons in the entries in the list:

5. If you wish to define a new font, click Font and select a font.

6. If you wish to use the default font settings, activate the Use default font check
box.

7. Use the Bubble width slider to determine how much space the bubble occupies
on the screen.

8. Use the Bubble height slider to determine the height of the bubble.

9. Save the format.

10.Click on Close.

Defining a Reference

The options in the Define Reference dialog box are used to determine the text
displayed in the bubbles.
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You can add the following elements by selecting the element and clicking on Insert
merge fields:

• Field contents: The Field Selection dialog box opens. Enable the check box
next to the field you wish to add. The contents of this field are then displayed in
the timeline.

• Field Name: The Field Selection dialog box opens. Enable the check box next
to the field you wish to add. The name of this field is then displayed in the timeline.

• Info area name: A dialog box is displayed containing all the info areas in
Aurea.CRM. Click on the desired info area. The name of the info area is then
displayed in the timeline.

• Display with previous field only: An element is added indicating that the following
element is only displayed if the previous element is not empty.

• Always display: An element is added indicating that the following element is
always displayed. If the field is empty, a space is output.

• User-defined Text: You can enter text in all the languages available on your
installation.

Note: You can also enter the text directly in the field below Insert merge fields
button; however this text then only applies to the current language. This is not rec-
ommended by Aurea.
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You can add as many elements as you wish of different types; e.g. field contents
and free text.

Displaying a Timeline

1. Switch to the record you wish to use as the star ting point for the time axis.

2. Select File > Timeline.

3. Click on (Load)and select a timeline format.

4. Click on OK. The timeline is displayed.

The timeline is displayed in the center of the screen and is divided into time units
(1 unit represents a week in the monthly and quarterly views; 1 unit represents a
month in the yearly view).

All the records that fall in the specified time period are displayed in bubbles above
and below the axis. With large numbers of records, multiple records may be repre-
sented by a single bubble.

The following options are available:

• Forward: Moves forward one time unit.

• Back: Moves backward by one time unit.

• Month: Displays the monthly view.

• Quarter: Displays the quarterly view.

• Year: Displays the yearly view.

• Entire time period: Displays all records.

• Print: Prints the timeline.

Double-click on a bubble to open the corresponding record.
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Note:  If you display a timeline for a dependent info area, the summary index card
may not be displayed (e.g. marketing activities that have been added to campaigns).
In this case you need to define a mask for the summary index card:

1. Open the parent (and independent) info area in the integrated view.

2. Create a mask for the summary index card (Extras > Edit Summary Index Card).

3. Select Extras > Define Desktop from the menu.

4. Select the parent level.

5. Click on Level Properties.

6. Select the summary index card from the Summary Index Cards tab.

Other Info Areas and Functions
Learn about the miscellaneous Info Areas and Functions.

Managing Companies and Persons
Learn how to manage companies and persons in Aurea CRM.

The following options are available for managing companies and persons in Au-
rea.CRM:

• If you identify two companies or persons in the database as duplicates, you can
merge the records, see Merging Companies and Merging Persons. The data
entered in both company/person records and all dependent data (e.g. activities)
is merged and one of the companies/persons is deleted after merging. You must
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have the appropriate access rights to delete the "incorrect" company or person
to do so.

Note:  If not all dependent records are available on a station, do not merge compa-
nies/persons on this station, as otherwise data can be lost during communication.
In this case, your administrator can prevent you from being able to delete companies
or persons and/or deny access to the Edit > Merge Company/Person menu entry
in your desktop settings, see Desktop in the Aurea.CRM win Administrator Guide.

• Manage persons active in multiple companies, see One Person in Several Com-
panies.

Merging Companies

To merge two companies:

1. Switch to the company record that should be deleted after merging the records.

2. If you know the StaNo and SerNo of the other company, select Edit > Merge
Company/Person from the menu, enter the numbers and click OK.

3. If you do not know the company's StaNo and SerNo:

a. Select Edit > Find Similar Companies from the menu. A list of companies with
similar names is displayed.

Note: To find similar companies, you need to enable the options under
Match-up Company accessible by selecting Extras > Other Options from the
menu.

b. Select Merge from the context menu in the company you wish to retain. The
company's StaNo and SerNo are automatically transferred to the dialog box
that is displayed.
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Note:  If the company found by the search is not a duplicate of the source
company, but, for example, a member of the same corporation, select Create
Correlation from the context menu instead to add a relationship between the two
companies. You can also add a relationship if two companies are merged,
see Relationships in the Business Logic Manual.

4. Click on OK in the Merge Company and/or Person with dialog box.

5. Confirm that the first company should be deleted.

The data entered in the source and target companies is displayed at the bottom
of the Merge dialog box.

6. By default, the data entered in the target company is used. If you wish to retain
data from the source company, click in the appropriate row and then click in the
From Source column.

7. Click Merge. The company records are merged.

8. The persons in both companies are compared. You have the following options
when merging persons:

• Use the From Source column to determine which data should be used from
the target and which data from the source person. Once you have made your
settings, click on Merge.

• If you do not wish to merge two persons, click on Reject.

Note: When merging companies, identical persons (KP, CP, PE) are only merged
if the person (PE) is only linked to a single company.
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9. The dependent records stored for the companies are compared.

• Most records (e.g. activities) are automatically transferred from the source
company to the target company.

• In some cases, this can cause problems.

Example: You cannot store more than one interest record containing the same
interest group and date (unique index). In such cases you need to use the From
Source column to determine which data to keep.

If you select Reject in such cases, an error message is displayed.

• The error message may also be displayed when merging some records.

• Confirm the error message with OK and click on Export.

A fur ther error message is displayed. The records that caused the error and
all their dependent records are saved under ..\user\frm\merge<info area
ID>.txt. This file contains one record per line; fields are separated using "|"
(pipe character). This file can be imported using the Import module, see Im-
port/Export in the Aurea.CRM win Administrator Guide. If you do not export the
data, you are asked whether you wish to continue with the process.

10.Click OK once the merge procedure is complete.

If the application should crash when merging records:

1. Start Aurea.CRM and begin the merge procedure again.

2. Confirm that you wish to proceed.

3. You can continue from where you left off.

4. If the procedure is terminated, the corresponding data is saved in a temporary
file under \user\frm\merge.sav. This file cannot be read by the module and is
deleted automatically when the merge procedure is completed.

Merging Persons

To merge two persons:

1. Switch to the persons record that should be deleted after merging the records.

2. If you know StaNo and Serno of the other person (and (for KP) of the parent
company), select Edit > Merge Company/Person from the menu, enter the
numbers and click OK.

3. If you do not know StaNo and Serno of the other person:

a. Select Edit > Find Similar Persons from the menu. A list of persons with similar
names is displayed.

Note: To find similar persons, you need to enable the options under Match-up
Person accessible by selecting Extras > Other Options from the menu.

b. Select Merge from the context menu in the persons record you wish to retain.
StaNo and Serno are automatically transferred to the dialog box that is
displayed.

4. Click on OK in the Merge Company and/or Person with dialog box.
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The merge is performed as described for companies, see Merging Companies.

More information on merging persons, see Merging Persons in the CRM.core Admin-
istrator Guide.

One Person in Several Companies

Use the Contact Person (CP) info area to depict persons active at more than one
company in the database:

Select Contact Person from the context menu in the Person level to add new contact
person records for a person:

1. Switch to the desired person.

2. Select Contact Person from the menu.

3. Click (New).

4. Click on (Search) in the Company field.

5. Select the desired company record.

6. Enter additional information on the person's connection to the company (e.g.
Department, Position)

7. Save. Select Contact

Select Contact Person from the context menu in the Company+Person level to
display all contact persons in a company (enable Data > Company-Related Info).

History
Your administrator can configure the record history for each info area

For fur ther details, see Enabling the History in the CRM.core Administrator Guide.

The history stores information on who applied what changes to a record, and when.

To display the history of a record in the Aurea.CRM win main module:

1. Switch to the desired record.

2. Select the context menu option or click on the button in the icon bar defined by
your administrator.
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By default, the history is displayed in list form. Use the context menu options to
switch between the following views:

Detail View: Displays all available information in the tree view (a separate tree is
displayed for each station).

Double-click on a field with a yellow background to switch between the new and old
value in the list.

This view also includes changes to system fields, see System Fields on page 260.

Field-based display: Displays changes per station sor ted by field number:

List: Display changes sor ted by station and date:
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Enable the Only changes option in the context menu to restrict the display to only
those fields that have been edited. Disable the option to also display the contents
of fields unchanged since the star t of the history.

Note: The Only changes option is unavailable in the detail view.

WWW Interest
The WWW Interest info area is used to store company and person-related data on
visitors to your web site.

This data mus be imported using an external interface.

Internet visitors can be added to the Company and Person in Company info areas,
see Generating Customers.
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Generating Customers

To add an internet interest to the database:

1. Switch to the WWW interest record you want to enter as a company/person.

2. Select Generate customers from the context menu.

The Company+Person level opens in new mode.

3. Change and complete the data if necessary

4. Save the record.

If similar or identical companies or persons already exist in the database, you switch
to match-up mode, see Match-Up.

• If the company is already in the database, click  (Found). (This allows you to
assign multiple WWW interest records to a company/person.)

• If you want to add the company as a new record, click on  (New).

In both cases the keys are generated in the Company and Person info areas and
are copied to the WWW Interest info area as well as any dependent info areas.
They can also be entered manually or using a workflow.

Info areas which are dependent on the WWW Interest info area are also assigned
to the company and person.

Note:  Changes made to the company, person or WWW interest records at a later
date is not  transferred to the other info areas. This can be performed using triggers,
if necessary, see Triggers in the CRM.core Administrator Guide.

Records in the WWW Interest info area (and their parent records) are only commu-
nicated if company/person records have been generated from them, see Communi-
cation in the Aurea.CRM win Administrator Guide.

Select Load customer from the context menu in the WWW Interest info area to
switch to the associated record in the Company+Person level.

You can switch to the WWW Interest info area from the Company+Person level
using the info menu or the icon bar. The first WWW interest record found which is
assigned to the current company and person is automatically displayed.

The WWW Interest info area's child info areas are used to track visitors' online
behavior and to allow personalized messages to be delivered.

The WWW Interest (II) and WWW Interest Configuration (I9) are also used to
define user-specific settings (e.g. search, calendar etc.) for Aurea.CRM web users,
see Aurea.CRM web Administrator Guide.

Organichart
The organichart provides you with an overview of the contact persons in a company.

The persons can be sor ted by priority, lead status, division or position (Level drop-
down list).
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Details on the number of activities and mailings can be displayed here. Furthermore,
you can use drag & drop to change the value of the current sor t criterion; e.g. change
a person's lead status from "Cold" to "Interest".

City and Country Info Areas
To speed up the input of addresses, Aurea.CRM automatically completes the city
and area code based on the entries in the Country and Postal Code fields.

To add data to the City info area you have the following possibilities:

• Import data

• Manually add new records in the City info area (Maintenance module)

• When adding new companies: If there is no corresponding entry in the City info
area, an entry is added to the City info area and used from this point onwards.
If an entry already exists in the City info area, entering the address manually
does not affect the addresses already stored in the database.

The same principle applies to country codes from the Country info area.
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For more information about the City and Country info areas, see City Info Area and
Country Info Area in the CRM.core Administrator Guide.
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3
User Interface
This section provides an introduction to the Aurea.CRM win user interface.

Title Bar

The following information is displayed in the title bar:

• Name of the current module

• Rep name (if not available, alias or user name)

• Current level

Menu Bar

The menu bar is located directly beneath the title bar.

Note: The options found in the Info menu can be configured by your administrator.
Menu commands can also be renamed, see Desktop in the Aurea.CRM win Admin-
istrator Guide.

General Toolbar
The general toolbar is located below the menu bar and contains buttons that are
available from every level and in all views.

You can also right-click on the general toolbar to access a menu containing the
available options.
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Position the cursor over a button to display the tooltip for this button.

Buttons in the General Toolbar

Back

Navigates to the previous view. This but-
ton becomes available once you have
navigated at least once within Aurea.CRM
win.

Forward

Navigates to the next view. This button
is available if you have used the Back
button to navigate back at least once.

Refresh

Refreshes the data being displayed.

Start Level

Opens the star t level.

Parent Level

Navigates to the parent level, i.e. to the
level displayed in the summary index
card, see Summary Index Card.

Print

Prints the currently active info area,
see Printing on page 85.

Horizontal

In the integrated view, arranges the info
areas horizontally, see Integrated View
on page 153.

This button is only active if you have
several levels open.

Vertical

In the integrated view, arranges the info
areas ver tically.

This button is only active if you have
several levels open.
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Message List

This button takes you directly to the
Message info area, see Reminders and
Messages on page 189.

This button flashes when a new message
arrives.

This button is only displayed if the En-
able Due Messages Popup check box
has been enabled under Extras > Other
Options.

Reminder List

This button takes you directly to the Re-
minders info area, see Reminders and
Messages on page 189.

This button flashes when a new reminder
arrives.

This button is only displayed if the En-
able Due Reminders Popup check box
has been enabled under Extras > Other
Options.

Your administrator can add additional buttons (New, Search, Program Calls etc.) to
the toolbar, see Configuring the General Toolbar in the Aurea.CRM win Administrator
Guide.

Level Header
The level header consists of the info area name, a group of buttons and information
on the current mode (view, edit).

Double-click anywhere on the level header to hide it. Double-click on the remaining
strip to restore the level header.

The level header can be configured freely, and your administrator can present you
with exactly the information and buttons you require, see Desktop in the Aurea.CRM
win Administrator Guide.

Select View > Desktop Properties from the menu to change cer tain settings relating
to the level header yourself, see Context menu or header on page 264.

Level Header Info

Depending on your settings, the level header info contains the name or reference
(e.g. "Activity with Mr X") as well as the corresponding level icon.
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Select View > Desktop Properties from the menu to change the font and width of
the level header info.

Command Bar

The command bar is located in the middle of the level header and contains a number
of buttons. You can also right-click on the command bar to access a menu containing
the available options.

Not all the buttons in the command bar are available by default; they need to be
configured by your administrator, see Desktop in the Aurea.CRM win Administrator
Guide. The command bar can be used to access workflows, triggers, dashboards
as well as single letter formats.

Select View > Desktop Properties from the menu to change some of the command
bar settings yourself.

The following describes the most important buttons in the command bar:

First Record/Last Record

Navigates to the first or last record.

Previous Page/Next Page

Navigates a page at a time in the list view.

Previous Record/Next Record

Navigates to the previous or next record.

Note:

The navigation buttons are disabled in edit mode.

Mark

Marks entries in selections, see Editing Selection Data.

Find (Ctrl+F)

Opens the search mask for the current info area, see Search Dialog Box.
In some levels (e.g. Company+Person, Marketing Activity) the Special
Search button is displayed, with which you access a special search
function, see Searching on page 43.

These buttons are disabled in edit mode.
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New (Ctrl+N)

Adds a new record to the current info area, see Adding New Records on
page 36.

This button is disabled in edit mode.

Your administrator can configure different types of new entries in various
info areas. Use the arrow buttons to switch between the different types,
see Desktop in the Aurea.CRM win Administrator Guide.

Edit (Ctrl+E)

Switches to edit mode and allows you to edit the current record. This
button is disabled if you are in edit mode.

Delete (Ctrl+D)

Deletes the current record. This button is disabled in edit mode.

Save (Ctrl+S)

Saves the current record. This button is disabled in view mode.

Cancel

Cancels the current operation in edit mode. All changes are lost and you
are returned to view mode.

Note: Your administrator can configure whether the Edit, Delete, Save and Cancel
buttons are displayed in the command bar or whether you can edit records via the
context menu, see Context Menu on page 142 and Desktop in the Aurea.CRM win
Administrator Guide.

If you have not been assigned the rights allowing you to delete, Aurea or add
records to an info area, then the corresponding buttons are disabled.

Mask (Ctrl+M)/List (Ctrl+T)

Switches from mask to list view and vice versa.

These buttons are disabled in edit mode.

Person in Company (Ctrl+R)

Displays the persons belonging to the currently displayed company.

This button is only available in the Company+Person level.

Print (Ctrl+P)

Prints the current info area, see Printing on page 85.
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Context Menu

Opens the context menu, see Context Menu on page 142.

Excel

Transfers the current info area to Microsoft Excel, see Spreadsheet on
page 333.

Dependence (Ctrl+D)

Displays a context menu containing the options Company-Related Info,
Person-Related Info and Both. Depending on your choice, the corre-
sponding dependent records are displayed, see Displaying Records on
page 29.

The currently selected option is indicated with a check mark.

Note:  If the Both option is enabled, no new records can be added,
see Adding Other Records

Found (Ctrl+F)

Merges identical companies or persons, see Match-Up.

This button is only available in the match-up mask.

Load (Ctrl+L)

Loads formats (selections, conditions, rights etc.)

Execute (Ctrl+E)

Starts selections, imports etc.

Save (Ctrl+S)

Saves formats (selections, conditions, rights etc.).
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Document overview

Switches to the document overview, see Document Management on page
237.

Transfer to Word Processor (Ctrl+T)

Transfers the current record to your word processor, see Creating a Mail-
merge Letter. This option is only available if you have established a
connection to the word processor.

Note:

This button is not available by default but can be enabled from the Gen-
eral section on the Header tab, see Header Tab in the Aurea.CRM win
Administrator Guide.

Display Info

The right side of the level header displays the current sor t criteria and the currently
active mode (View, Edit, Add new). Active conditions are also displayed.

In addition the following buttons are displayed:

Integrate (F3) / Separate window (F3)

Switches between integrated and full view, see Integrated View on page
153.

This button is only displayed if multiple levels are open.

Close (F4)

Closes the current level.

In some child levels (e.g. Edit Message and Edit Reminder), this icon
is displayed.

If this icon is displayed, you need to close this info area in order to con-
tinue working with Aurea.CRM win. Position the cursor over the icon to
receive a corresponding message.

Icon Bar
The icon bar is located along the left-hand side of the screen.

Click on the corresponding icon to open an info area. Alternatively, use the keyboard
shortcut (Ctrl+Shift and the underlined letter). You can also right-click on the icon
bar and select an info area from the popup menu.
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Move the mouse over an icon to display the name of the info area.

Click on the small up and down arrows to expand or collapse sections.

The icon bar is configurable; for example its color, frame etc, can be changed. You
can change some of the settings, see Configuring the Display on page 260.

Your administrator can define which elements, dashboards and workflows are
available as icons, split the icon bar into menus that can be expanded and collapsed,
as well as add logos and separators, see Desktop in the Aurea.CRM win Adminis-
trator Guide.

Context Menu
The context menu allows you to access the most frequently used info areas, menu
commands, workflows, dashboards etc.

Configuring the Context Menu

User Options

Select View > Desktop Properties from the menu to configure the following:

• whether the context menu docks on the right of the screen, can be positioned
anywhere or is only available as a popup menu by right-clicking in the mask

• whether the context menu should always be displayed

• the size and font used in the context menu

For fur ther information, see Context menu or header on page 264.
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Administrator Options

Your administrator can configure the context menu for each level, see Context Menu
Tab in the Aurea.CRM win Administrator Guide. Your administrator can:

• add additional entries; e.g. to switch to other info areas or access functions

• define links to other info areas as references

• determine which options are available from the menu depending on the current
context (mask or list view, view mode, edit mode).

Accessing the Context Menu

You can access the context menu in the following ways:

• Right-click in the mask in mask view.

• Right-click on a record in list view.

• Click  (Context Menu) in the header.

• If the context menu is docked on the right of the screen and closed, open the
context menu by clicking on the tab.

• If the context menu is free-floating, display the entries by clicking on the small
down arrow in the context menu's title bar.

• Select View > Desktop Properties > Context menu/header > Display opened
to keep the context menu opened permanently.

Minimizing the Context Menu

To minimize the context menu:

• If the context menu is docked on the right of the mask, click on .

The context menu is minimized.

• If the context menu can be freely positioned on the mask, click on  in the header.

Only the context menu's header is displayed.

Closing the Context Menu

• Click on the close button  in the context menu's header.

• Select Context Menu from the popup menu available by right-clicking the mask
or from the Context Menu icon ( ) in the command bar to display the context
menu again.

Changing the Context Menu's Position and Size

If the context menu is either docked or free-floating, you can change its position.
Click on the context menu's header and drag it to the desired position.
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To resize the context menu:

1. Click on the  icon in the context menu's header. The icon changes to .

2. Move the edges of the context menu using the mouse.

3. Click on the  icon in the header to revert to the original settings.

These changes are level-dependent and the desktop settings can be restored at
any time.

Hyperlinks
Hyperlinks are displayed in cer tain fields in lists and masks, as well as the summary
index card and context menu.

E-mail Addresses and Web Sites: Click on an e-mail hyperlink to create a new e-
mail in your e-mail client. Click on a URL to open the Web page in your Web
browser.

Note:  For Internet addresses that do not begin with "www", add the "http://" prefix
to the address. Otherwise the address is not interpreted correctly and you receive
an error message.

Documents: Click on the hyperlink in a document field to open the document in
your word processor.

Associated Records: You can switch to associated records by clicking on hyperlinks
in some masks.

Summary Index Card: Click on a hyperlink in the summary index card to access
the parent info areas, see Summary Index Card.
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Context Menu: Click on a hyperlink in the context menu to access levels, workflows,
dashboards etc., see Context Menu on page 142.

Masks
There are two view modes in Aurea.CRM win: mask and list.

The mask is Aurea.CRM win's central viewing and input medium. It corresponds to
a printed form on which data are entered.

Click  (Mask) in the command bar. This switches the view from list view to mask
view.

The following mask options are available in the View menu:

• Standard Mask: The last standard mask used is loaded, see Standard Masks.

• Custom Mask: The last custom mask used is loaded, see Custom Masks.

• All Mask Fields: Displays all fields of a level, see All Mask Fields.

• Load Mask: Accesses masks that your administrator has defined, see Saving,
Loading and Deleting Formats.
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• Original Mask: Loads the original mask. If the original mask is already selected,
this option is disabled.

• Load Summary Index Card: Loads a summary index card defined by your
administrator.

• Load Original Summary Index Card: Loads the original summary index card. If
the original summary index card is already selected, this option is disabled.

Masks can be customized, see Custom Masks and User Interface in the Aurea.CRM
win Administrator Guide.

The selected view options are saved for each module in the user directory (e.g. in
pro1.cfg for the main module of Aurea.CRM win). These settings are reloaded next
time you star t Aurea.CRM win and take precedence over the settings in the loaded
desktop or dashboard.

Summary Index Card

In a dependent info area, data from the parent record is displayed to the left in the
summary index card.

Use the arrows at the top of the summary index card to navigate between both
parent records (companies and persons in the example above) and child records
(activities in the example).

To switch to the parent record, click on a link in the summary index card.

Standard Masks

By default, the standard mask is opened:

• either the original mask (defined by Aurea; cannot be edited or deleted)

• or a mask designed by your administrator in the Mask Generator, see Mask
Generator in the Aurea.CRM win Administrator Guide

The Standard Mask option in the View menu is enabled.
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Note: Your administrator can determine that masks are displayed differently based
on the contents of the record (so-called "filter masks"), see Filter Masks Tab in the
Aurea.CRM win Administrator Guide. For example, different fields can be displayed
based on the status of a customer.

Custom Masks

You can define custom masks specially adapted to your specific requirements. To
define a custom mask for an info area:

1. Switch to the info area.

2. Select View > Custom Mask from the menu. The custom mask is displayed.

3. Select View > Load Mask Fields.

The Field Selection is displayed:

4. To add or remove a field, enable or disable the corresponding check box.

5. Click OK.

6. Select View > Save Custom Mask from the menu.

7. Enter a name for the mask and click OK.

To load a custom mask:

1. Select View > Load Custom Mask from the menu.

2. Select the desired mask.

3. Click OK.

Masks can also be deleted, sent to other users or access can be denied to other
users, see Saving, Loading and Deleting Formats.
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All Mask Fields

Select View > All Mask Fields from the menu. A window opens containing all the
level's fields.

Note: You can edit data both in the mask and in the window containing all fields.

Customizing the Display

These commands are available from a row of buttons when displaying the custom
mask and all mask fields.

Arrange horizontally/ver tically (in levels containing more than one info
area, e. g. Company+Person).

Sort fields alphabetically/by number.

Load all fields, see System Fields on page 260.

Show last change / Show field contents.

Show fields with content only / Show all fields.

Drag the left field border to the right, if the field name is truncated:
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To display the info area abbreviations, field numbers and field types:

Double-click on the header with the right-mouse button. Double-click on the header
again to stop displaying this information.

Lists
The list view displays records in a list.

Click  (List) in the command bar to switch to list view.

The current record is highlighted and indicated by a triangular cursor in the control
bar.

Double-click on a record to display it in the mask view.

The following list options are available in the View menu:

• Define List Format: Opens the Define List Format dialog box, see Defining Lists

• Load List Format: Loads an existing list format, see Saving, Loading and Deleting
Formats.

• Totals Line: Displays or hides the total line.

Lists can be customized, see Defining Lists and User Interface in the Aurea.CRM
win Administrator Guide.
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Note: The selected view options are saved for each module in the user directory
(e.g. in pro1.cfg for the main module of Aurea.CRM win). These settings are
reloaded next time you star t Aurea.CRM win and take precedence over the settings
in the loaded desktop or dashboard.

To prevent user settings from being reloaded enable the Do not load last list set-
tings option in the desktop settings, see Masks/Lists Tab in the Aurea.CRM win
Administrator Guide.

Defining Lists

All fields available in a level can be included in a list in any order.

To define a list:

1. Switch to the list view.

2. Select View > Define List Format from the menu. The Define List Format dialog
box opens

3. If the current level contains more than one info area, select the desired info area
from the list under Info area. The fields available in the info area are displayed
under Field.

Note:  Enable the Sort selection lists alphabetically option under Extras > Other
Options in the Aurea.CRM win main module to sor t the fields alphabetically.
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4. Double-click on a field to add it to the list. Double-click on the field again to
remove it from the list.

The bottom portion of the dialog box provides a preview of the selected fields and
settings.

5. To change the column order, click on a column header in the preview and drag
it to the desired position.

6. To change the column width, click on the divider between columns and drag it to
the desired position.

Note: You can also edit the column width and order in the list view.

7. Define more view settings for the list, see List Properties.

8. Click OK.

9. When prompted:

• Select Yes to save the list format, see Saving, Loading and Deleting Formats.

• Select No if you want to use the list only temporarily.

List Properties

You can set the following list options in the Define List Format dialog box:

• Fit to Size: Changes the column width so that all columns are displayed.

• New: Clears the field selection (List list box).

Header Field

• Text: Select a field in the List list box. Click on Text to change the column header
text for all available languages.

Connection: Use the Connection button to display up to three fields in one column.

1. Select a field in the List list box.

2. Click the Connection button.

3. Select the second field.

4. Confirm with OK. The list view now displays two fields in one column.

• Separator: Enter a character to separate connected fields.

Output Field

• Left, Right, Center: Determines the alignment of a field's contents. Select a field
from the List list box and choose the desired alignment.

Display icon: Select this option to display the contents of catalog fields using the
corresponding icon.

Note:  Displaying icons can cause the list to take longer to be generated when
working with large volumes of data.
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You cannot connect fields displayed as icons to other fields in the list. Catalog fields
that are displayed as items cannot be edited in list view. Select the same catalog
field a second time from the List list box to display both the icon and the text.

List Options

• Columns: The list can be displayed as one or split into two or three columns.

• Sum total: Enable the Sum total check box to display a line at the bottom of the
list that contains totals. This option can only be selected if the list contains
numerical fields.

• Appearance: Click on the Appearance button to determine the following:

• Border: Displays the control bar on the left, r ight or both sides.

• Selected Records: Highlights the current line using a colored bar or frame.

• Cursor: Position of the triangular cursor on the left and/or right control bar.

• Header Font: Use the Header Font button to set the font used to display the
column headers.

• Field Font: Use on the Field Font button to set the font used to display the list
contents.

Tables
Certain areas in Aurea.CRM win (selections, rights definition etc.) involve entering
data in tables.

You can click in cells with a yellow background to change settings.

The active cell's background is orange.

Click on a column header to change the sor t order or to enable or disable the entire
column.

Adding rows

To add a new row, click in the first free cell (with a yellow background) in the final
row.

Deleting rows
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To delete a row, double-click in the first column in the row.

Hierarchic Levels
You can edit multiple linked records of the same type in a hierarchic level.

Hierarchic levels are available by default for the Ticket and Installed Base (BTB
and OTC only) info areas. Your administrator can define hierarchic views for other
info areas, see Defining Hierarchic Levels in the Aurea.CRM win Administrator
Guide.

To edit a record in a hierarchic level:

1. Select Hierarchy from the context menu to open the hierarchic level for a record.
The current record and all linked records are displayed in tree form.

2. You can edit the hierarchy using the following options:

• Edit records in the mask.

•  (New): Adds a new sub-record to the currently selected record.

•  (Edit): Opens the selected record in the mask for editing.

•  (Delete): Deletes the current record (and all its sub-records).

• Use the mouse to move records within the hierarchy (you may need to hold
down the mouse button for a while before you can move the record).

Integrated View
Learn how to view info areas linked to other info areas in an integrated view.

The Company, Person and Properties (BTB only)info areas are linked to various
dependent info areas; e.g. Activity, Note, Order etc. These relationships can be
displayed in Aurea.CRM win's integrated view, with parent and child info areas are
displayed in the same window.
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Note:  Up to five dependent info areas can be displayed at once.

Inactive areas are displayed with a gray header.

Your administrator can determine that all levels are opened in integrated view
(configure in the interface settings, see Misc. Tab (Open all info areas in integrated
view option) in the Aurea.CRM win Administrator Guide.

Removing Info Areas from the Integrated View

To remove a dependent info area from the integrated view:

1. Click on the relevant info area.

2. In the integration bar, click the separate window button ( ) or press F3.

The info area now appears in full-screen view. The corresponding name is displayed
in the Window menu.

Note: The Open all info areas in integrated view option is not affected by this
procedure. If you have chosen to display an info area on its own and open another
child info area, the child is opened in integrated view.

To add an info area to the integrated view again:

1. Switch to the info area.

2. Click on  (Integrate) in the level header or press F3.

The info area is integrated in the integrated view of the parent info area.

Arranging and Resizing Integrated Info Areas

To change the size of an info area, move the appropriate divider using the mouse.

To change the layout of the info areas, click on  (Horizontal) or  (Vertical) in
the parent info area's header. The parent info area is either displayed at the top or
on the left.

You can reposition dependent info areas in the integrated view using the mouse:

1. Click in an empty par t of the info area's mask and hold down the mouse button.

2. Drag the info area to the desired position on the screen. The info area is displayed
transparently whilst being moved.

Click on the Close button  in the level header to close the corresponding info area,
or press F4.

Your administrator can determine that a small red arrow is displayed between parent
and child info areas, in order to highlight the relationships between records, see Misc.
Tab (Show info area relationships indicators option)in the Aurea.CRM win Admin-
istrator Guide.
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Command Bar in the Integrated View

In some cases, the info area's windows are not large enough to display all the
command bar's buttons in the integrated view. Click on the arrow button on the right
side of the level header to access a popup menu containing the missing options.

Managing Appointments
Learn how to manage appointments.

The following areas are used to manage appointments:

• Calendar, see Calendar on page 156

• Resources, see Resources on page 169

• Daily overview, see Daily Overview on page 172

Aurea.CRM uses three types of appointments: Activities, tasks and absences, see
Appointment Types.

You can add appointments from the following areas:

• The calendar, see Calendar on page 156

• In the resource view, see Adding, Editing and Deleting Appointments

• In the daily overview (only activities), see Buttons in the Daily Overview Level.

• In the corresponding info areas, see Appointment Types

• You can check for collisions between activities when adding new ones, see
Overlapping Appointments on page 173

The following options are available for existing appointments:

• You can subsequently add participants to an appointment, see Adding Reps and
Resources to an Activity/Task and Adding Customers to an Activity.

• You can send To-Do records to par ticipating reps if they need to confirm their
attendance or approve an absence, see To-Dos on page 185.
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• You can also display reminders for activities and messages concerning refusals
or the rescheduling of activities, see Reminders and Messages on page 189 and
To-Do Escalation.

• You can structure tasks as projects including sub-projects, see Structuring Tasks.

• Appointments can be transferred to and from Microsoft Outlook and Lotus Notes,
see Transferring Appointments to Microsoft Outlook or Lotus Notes.

Calendar
The calendar allows you to display and create activities, tasks, absences and to-dos.

To open the calendar, click on Calendar on the icon bar or select Info > Calendar
from the menu. The view that is selected the last time Aurea.CRM win is shut down
is displayed (in this case, the working week view).

The following command bar is displayed in the Calendar info area:
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The command bar is used to determine which appointments and information you
want to display and to distribute appointments. Select the Daily View, Working
Week View, Weekly View or Monthly View using the corresponding button.

• More details on the selected appointment are displayed at the bottom left. A list
of par ticipants is also displayed for activities.

Note: You cannot edit the record from here.

• A small calendar is displayed at the bottom right, see Small Calendar. Click on
a day to switch the view to that day.

• You can hide and display the mask and small calendar using the small arrows:

...

Calendar Views

• Daily View ( ): Displays a single day.

• Working Week View ( ): Displays a working week.

Note: The duration of a working week is defined in the calendar settings, see Cal-
endar Interface Settings.

Weekly View ( ): Displays a week.

• Monthly View ( ): Displays a month.

The current day is highlighted in the weekly and monthly views.

• Resources ( ): Switches to the resource view, see Resources on page 169.

Browsing

Use the left and right arrows in the header to navigate forwards and backwards.

Use the scroll bar to the right of the weekly and monthly view to move forwards and
backwards.

Creating an Appointment

To create an appointment:

1. Double-click on an empty area in the calendar to add a new appointment. A dialog
box is displayed.

2. Click on a hyperlink to determine which type of appointment you want to add.

Note: Your administrator can define templates used by new activity records,
see Special Case: New Templates in the Calendar in the Aurea.CRM win
Administrator Guide.
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3. If you added an activity, the company search is displayed. Search for the company
and person you wish to add a new appointment for, see Searching on page 43.

4. Enter data in the desired fields, see Appointment Types and To-Dos on page 185.

5. Save.

The appointment is displayed in the calendar.

Modifying or deleting an Appointment

To edit or delete an appointment:

1. Double-click on an appointment.

2. Edit the appointment as desired.

To take into account the availability of resources, click on  (Resources) to switch
to the resource view, see Resources on page 169.

To reschedule an appointment, drag the appointment to the desired time using the
mouse.

To change an appointment's duration, drag the appointments border to the desired
position.

Note: You cannot change the duration of To-Do records.

Selecting Appointments with the Keyboard

To select appointments using the keyboard:

Daily and Working Week View

1. Use the up and down keys to move the cursor within the calendar. Use the left
and right cursor keys to switch between individual days.

2. Once you have highlighted a time that contains an appointment, press the Tab
key. If there are several appointments scheduled at this time, use the Tab key to
scroll through all the appointments. The appointment's details are displayed below
the calendar.

Weekly and Monthly View

1. Use the arrow keys to move the cursor from one day to another.

2. Use the Tab key to switch between appointments on the selected day.

Appointments Lasting Several days in the Daily and Working Week View

1. Use the Page Up and Page Down keys to select appointments that last for several
days in the daily and working week view.

2. Use the Tab key to switch to the appointment or position on the calendar that is
last selected.

Appointments Lasting Several Days in the Weekly and Monthly View

Appointments lasting several days are selected the same way as appointments
lasting one day.
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Appointment Duration and Type

The duration of an appointment is indicated using a ver tical bar in the weekly and
month views.

The color of the time bar indicates the type of appointment (activity, task, absence
or to-do).

The duration is also indicated using a ver tical bar in the daily and working week
views.

Activities

For activities, the type is indicated using one of the following icons:

Activity records that are par t of a series of appointments are additionally indicated
using the  icon, see Recurring Activities on page 182.

Tasks

The status of a task is displayed as default.

 Missed Assigned/In
Progress

 Completed/Ap-
proved

 Open

Absences

The status of an absence is displayed as default.

 not relevant Denied Accepted Open

To-Dos

The participation type, par ticipation status and status are indicated for To-Do records.
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Part Type:

 Informational Optional Required

Participation status:

 not relevant Denied Accepted Open

Status:

 Missed/Aborted Complet-
ed

 Show Open/In
Progress

Note: Text and colors can be changed using either the Settings button or in the
desktop settings, see To-Do Escalation and Desktop in the Aurea.CRM win Admin-
istrator Guide.

All-day Appointments

Appointments lasting for a whole or several days are displayed beneath the date in
the daily and weekly views:

Your administrator can determine how much space is available by default for ap-
pointments lasting the entire day, see Configuration Info Area (Calendar category,
Maximum lines for all day-appointments option)in the CRM.core Administrator
Guide.

Click on  to close this area; appointments lasting all day are indicated with a dot
beneath the date:

Click on  to display the appointments again.

All-day appointments are shaded gray in the weekly and monthly views.

Small Calendar

The small calendar is located in the bottom right of the appointment view. You can
also open it as a popup calendar using the Popup Calendar button ( ) in the
command bar.
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The calendar weeks are displayed on the left. The current day is highlighted. Public
holidays can also be displayed in a different color, see Calendar Interface Settings.

Click on a day in the calendar to switch the display to that date.

Use the arrows in the small calendar's header to move forward or backward by one
month.

The small calendar is updated if you navigate in the main calendar and vice versa.

Click on the following links to change the small calendar's display:

• Today: Switches to the current date.

• Monthly View: Switches to the monthly view.

• Current Month: Switches to the current month (available in monthly view).

• Daily View: Returns to the daily view.

The following options are available when the popup calendar is open:

• Use the Esc key, the Return key or the Tab key to close the popup calendar.

• Use the arrow keys to select and display a date.

• Use the Home key to switch to the current date.

• Use F2 to switch between the small calendar's daily view and monthly view.

• If you use the popup calendar to select a day, the focus changes to that day and
the popup calendar is closed immediately.

Context Menu

Depending on the type of record, various options are available from the popup menu
in the calendar:

• Accept: Accepts an appointment.

• Refuse: Refuses an appointment.

• Completed: Sets the status of a To-Do record to "Completed", see To-Dos on
page 185.
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• Execute: Executes a trigger or workflow.

• Load: Switches to the corresponding record.

Appointment Settings

Click on  (Filter view) to determine which appointments you wish to display.

• Status, Priority and Activity: Determine which activities are displayed.

• Rep: Choose which rep's appointments to display: your own appointments, those
of your group, your group leader or the rep for whom you have been entered as
deputy.

• Reps/Groups: Opensthe rep list. Select the reps whose appointments you wish
to be displayed from the list, see Rep List on page 257. The selected reps are
displayed in the Active Reps field.

Note:  If you do not select any entries under Rep or Active Reps, appointments
are displayed for all reps. If you select an entry from one of the lists, only the corre-
sponding appointments are displayed.

Your administrator can determine which reps' appointments should be displayed.
In this case, the Rep and Active Reps lists are unavailable, see Calendar Tab in
the Aurea.CRM win Administrator Guide.

• All reps: Displays the appointments for all reps (only applies to the calendar).

• Appointments without a time: Includes appointments for which no time has been
entered.
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• Show rep: Displays the selected reps in the overview's header (only applies to
the calendar).

• Scheduled appointments: Days on which appointments are scheduled are
highlighted in a different color (only applies to the Daily Overview).

These settings are saved for each level, i.e. you can define different settings for
the calendar, resource view, overlapping appointments and daily overview.

By default, only those appointments are displayed where the selected rep(s) are
entered in the Rep or Participants fields. Use the Own appointments/activi-
ties/tasks only configuration entries to ignore the Participants field, see Configu-
ration Info Area (General Settings category, Own appointments/activities/tasks
only option)in the CRM.core Administrator Guide.

Calendar Interface Settings

If you have the appropriate rights, click on  (Settings) to change the calendar's
settings and appearance. For example, you can change the colors used to display
different types of activities. These personal settings take precedence over the
desktop settings defined by your administrator; i.e. they are reloaded every time
you log on to Aurea.CRM win.

These settings are saved for each level, i.e. you can define different settings for
the calendar, resource view, overlapping appointments and daily overview.

Colors Pane
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Use this option to change the colors used to display different types of appointments.
A stripe in the chosen color is displayed on the left hand side of the appointment.

To change the color of an appointment type:

1. Click on the New button, and select the appointment type from the popup menu.

2. You are presented with a window prompting you for a name. Enter a name, e.g.
"Visit", and click OK.

3. Define the condition, e.g. "Type = Visit" and "Priority = High", see Conditions.

Note:  Instead of executing steps 1-3, you could also edit the predefined entry
for activities of type = "Visit", and add the condition "Priority = High".

4. Click on the Color icon and select the desired color (e.g. yellow).

5. Close the dialog box with OK.

Visits with the priority "High" is now displayed with a yellow stripe in the Calendar
info area.

For those colors that have already been defined in the Colors pane, click the 

icon to enter the text in several languages, the  icon to edit the condition and the
 icon to change the color.

Note: You can only change the condition and color for entries defined by your ad-
ministrator in the desktop settings. The text (in the Name column) is displayed in
gray and cannot be edited.

Settings Pane

The options in the Settings pane allow you to change the following:

• Morning from/to: Select the time range you wish to be displayed as morning in
the two time fields, and select a color from the adjacent field.

• Afternoon from/to: Select the time range you wish to be displayed as the
afternoon in the two time fields, and select a color from the adjacent field.

• Public holidays: Enable the Display check box, and select a color for public
holidays.

• Remainder: Select a color to represent those times outside your morning or
afternoon office hours.
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• Today: Select the background color for the current date.

• Only work hours: Restricts the view to the morning and afternoon periods defined
in the settings.

• Small calendar as popup: If this check box is enabled, then the small calendar
is only accessible using the Popup calendar button in the calendar's command
bar.

If this check box is disabled, the calendar is always displayed at the bottom right
of the Calendar.

• Steps: This field allows you to specify whether the time is divided into 15 minute,
30 minute or hourly intervals.

• Working week/to: Use these fields to determine which days of the week are part
of the working week.

• Representative: You can specify whose records are displayed in the calendar
(the current rep, the entire group, the group leader or deputy).

You can select multiple entries. If you do not select an entry, appointments are
displayed for all entries.

Note: Your administrator can determine which reps' appointments should be dis-
played, see Calendar Tab in the Aurea.CRM win Administrator Guide.

Predefined Views

Your administrator may have provided predefined views. Select these views using
the drop down menu in the command bar form the Calendar info area.

Printing Appointments

To print the appointments displayed in the calendar:

1. Select File > Print from the menu.

2. Select at least one of the following options:

• Print calendar: Prints the current calendar view.

• Print activity list: Prints a list of all activities in the current view.

• Print compact overview: Prints an overview of the current appointments.

Distributing Appointments

Use the distribute function to move several appointments to a different date.

1. Click on the Distribute button  to access the Distribution of Appointments
level. The Appointment Distribution dialog box is displayed.
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2. Determine which appointments should be rescheduled:

• Date: All the selected rep's appointments in the specified time range. Select
the Year and Week from the drop-down lists or enter the time period in the of
and to fields.

• by Marketing Activity: All activities that are generated as part of a marketing
activity. Select the desired marketing activity from the Marketing Activity
drop-down list.

3. Select the status of the activities to be rescheduled under Status.

4. Select one or more reps or groups that the appointments should be distributed
amongst under Reps/Groups. Click the Reps/Groups button to access the rep
list, see Rep List on page 257.

If you do not select a rep or a group, the appointments for all reps are distributed.

Note: You can only distribute your own appointments in the default configuration.
Your administrator can determine that you can also distribute appointments as-
signed to other reps, see Defining Further Settings in the Rights topic of the
CRM.core Administrator Guide.

5. Confirm your selection with OK.

The Distribution of Appointments level is displayed. The numbers in the cells
indicate the number of activities of each type.
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You can select Appointments from the context menu to edit your settings.

6. Select Distribute from the context menu. A fur ther dialog box is displayed.

7. Choose your settings:

Move Appointments pane:

• By Days: Enter the amount of days that appointments should be moved by.

• Target from/to: Define the time period over which the appointments should be
distributed.

• Move ... percent: You can specify a percentage of appointments you wish to
move. The selected appointments are weighted according to their priority,
however.

• From ... appointments: The amount of appointments selected is automatically
entered by the system. You can edit this field.
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Reps/Groups pane:

• Distribute amongst reps: Enable the check box, and select the reps you wish
to distribute the appointments amongst from the rep list, accessed by clicking
Choose Reps, see Rep List on page 257. You can select multiple entries. If this
check box is disabled, the appointments are distributed to the rep who is as-
signed to the original activity record.

8. Use OK to confirm your settings and to begin distributing the appointments.

You return to the distribution table where you can review the results.

9. Return to the calendar using the Close button. The display is updated to reflect
any changes.

Rescheduling a Single Appointment Directly

Appointments can be rescheduled directly in the Distribution of Appointments
level.

1. Double-click on the appointment to be rescheduled.

The mouse cursor changes.

2. Click on the date you want to move the appointment to.

3. The Move Appointments dialog box opens.

4. Enter the appropriate settings and confirm with OK.

The appointment is rescheduled.

Note: You cannot reschedule appointments whose status is set to "Completed".
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Transferring Appointments to Microsoft Outlook or Lotus Notes

Depending on the settings in the Configuration info area, either the Outlook ( )
or Lotus Notes button ( ) is displayed, see Configuration Info Area in the CRM.core
Administrator Guide (External Calendar category, External Calendar option). Click
on the button to transfer the displayed appointments to your mail client.

Country-specific Calendar Settings

You can determine country-specific settings for public holidays. Public holidays are
displayed in red.

To select a country-specific calendar:

1. Select Extras > Other Options from the menu.

2. Select a country-specific calendar from the drop-down menu in the Calendar
pane.

Overlapping Appointments

Select Extras > Other Options from the menu. Enable the Check activities for
overlaps check box in the Other Options dialog box.

Note:

Only activities are checked for overlaps, not tasks or absences.

Activities without an end date/time or duration are not tested for conflicts.

Whenever new activities are added, they are checked for overlaps. If activities
overlap, the Overlapping Appointments area is opened automatically. The overlap-
ping activities are displayed as in the resource view. The conflicting activity record
is highlighted with a red border.

Reschedule one of the activities, see Moving Appointments. You cannot access the
activity record (as in the resource view) by double-clicking on it.

Click on  (OK) once you have made the desired changes or if you do not wish to
edit the activity records.

Resources
Use the resource view to display other user's workload when adding and rescheduling
appointments.

This makes planning appointments, especially internal meetings, much easier.
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To open the resource view:

• Select Resources from the icon bar. The Resources level is opened.

• Click on  (Resources) in the calendar. The resource view is displayed in the
Calendar level. Select a different view to return to the calendar (e.g. the weekly
view).

• Select Appointment Planning from an activity's context menu.

Configuring the Resource View

The following options are accessed from the top left of the screen:

• Click on the column headers to sor t reps by name or department.

• Use Zoom to zoom the display.

To select the time period:

• Click on the small calendar to the bottom right.

• Press Ctrl and click on individual days to select them.

Click on  (Filter view) to determine which reps should be displayed. Select the
desired reps using the Reps/Groups button.

If you do not select any reps, all reps are displayed that have an appointment in the
selected time period.

You can hide and show the mask and small calendar using the small arrows:

A rep's working hours are highlighted if they have been entered and the Individual
work hours field is enabled in the rep record. Otherwise the working hours defined
in the appointment settings are used, see Calendar Interface Settings and Calendar
Tab in the Aurea.CRM win Administrator Guide. The color used to indicate work
hours can be defined there as well-
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You can define fur ther settings, as in the calendar, see Appointment Settings and
Calendar Interface Settings.

Adding, Editing and Deleting Appointments

To add an appointment in the resource view:

1. Click on an area in the view and click on  (New). You can also double-click to
add an appointment.

2. Select the type of appointment by clicking on the link.

3. Depending on the type of appointment, you can now add a record:

• When adding an activity, the company search is opened. Search for the company
and person you wish to add the appointment for, see Searching on page 43.
Select the company or person and add the activity record in the Activity info
area, see Adding Appointments. Add the desired participants and edit the time
of the appointment, if necessary.

• When adding tasks, absences and To-Do records, the corresponding info area
is opened. Add the record in the info area, see Adding Appointments and Adding
To-Dos.

The appointment is displayed in the resource view.

To edit or delete an appointment:

1. Double-click on the appointment to switch to it.

2. Make your changes or delete the record.

Rescheduling Appointments

To reschedule an appointment:

1. Select the appointment.

Information on the appointment is displayed at the bottom of the mask.

2. Click on  (Filter view) and select all the reps that are par ticipants in the
appointment.

3. You can now reschedule the appointment:

• Drag the appointment to a new time with the mouse. You can only move
appointments in the row corresponding to the activity's main participant.

• Switch to the desired time and move the appointment by pressing Ctrl and
clicking.

• Drag the appointment from one rep's line to another rep. This is only possible
for appointments with only one participant.

You can only move appointments in the row corresponding to the activity's main
participant.
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The appointment is rescheduled. If appointments overlap, the appointment is dis-
played in a new line.

Printing Appointments

To print the appointments displayed in the resource view:

1. Select File > Print from the menu or click on  (Print).

2. Select one of the following options:

• Print resource view: Prints the current resource view (only the portion visible
on the screen).

• Print activity list: Prints a list of all activities in the current resource view.

Daily Overview
You can display and add activity records from the daily overview, but not tasks and
absences.

Follow the below steps to add activity:

1. Click the Daily Overview icon in the icon bar, or select Info > Daily Overview
from the menu.

2. Select the month and year using the drop-down menus.

3. Click on a day in the ver tical calendar on the left to display the appointments for
that day in the appointment list.

The appointment list displays the activity's most important information. The triangular
cursor indicates the current appointment. You can move the cursor by using the
arrows in the command bar or the up and down keys on your keyboard.

Buttons in the Daily Overview Level

The following buttons are available:

•  (New): Search for the company or person you want to add a new appointment
for. Once you have confirmed your selection, the activity mask is displayed.

•  (Edit): Use the Edit button to edit the activity. You can edit the Time, Duration,
Unit, Rep, Marketing Activity and Text fields.
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•  (Delete): Removes an activity record from the database (if you have the
necessary rights).

•  (Filter view): Specifies conditions to determine which activities you want to
display, see Appointment Settings.

•  (Distribute): Reschedules several appointments at once, see Distributing Ap-
pointments.

•  (Mark): Changes the status of the currently selected activity.

You have the following options:

• (Outlook)or  (Lotus Notes): One of these buttons is available if the
appropriate setting has been defined in the Configuration info area, see Config-
uration Info Area (External Calendar category, External Calendar option)in the
CRM.core Administrator Guide. Click on this button to transfer the selected activity
to either Microsoft Outlook or Lotus Notes.

Appointments
You can manage your appointments from the calendar, the resource view and the
daily overview.

For fur ther details, see Calendar on page 156, Resources on page 169, Appointments
on page 173.

You can also see in the corresponding info areas in Appointment Types.

Appointment Types

The Activity info area provides the basis for providing personal customer support.
Activity records provide valuable information about telephone calls, customer visits
and similar appointments.
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Activities are added for companies and persons. The Activity Overview level allows
you to display your activities with all companies. Select Info > Activity Overview
to access the Activity Overview level.

Use the Task info area to store tasks that are not dependent on a specific customer.
Tasks are displayed in the calendar, but not in the daily overview.

Use the Absences info area to determine when cer tain employees are unavailable
for business appointments (vacations, sick leave etc.).
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Adding Appointments

To add an appointment:

1. To add an activity, switch to the company/person you wish to add the activity for.
(This step is not necessary for tasks and absences, as these are independent
records and are not added for a specific company or person.)

2. Switch to the Activity, Tasks or Absences info area.

3. Click on  (New).The input mask is displayed. A number of fields may already
be filled out with predefined default values.

4. If your name has not been entered in the Rep field, or if you wish to add an
appointment for another rep, double-click on the Rep field or click on the rep icon
( ) and select the desired rep from the rep list, see Rep List on page 257.

Note:  If you make a change to the Rep field, your name is automatically entered
in the Assigned by field.

5. Enter fur ther details (e.g. the reason for an absence, time and/or duration of the
appointment).

6. Select the participants in the Participants field, see Adding Reps and Resources
to an Activity/Task and Adding Customers to an Activity.

7. Switch to the To-Do tab and enable the Create To-Do check box if you want the
participating reps to accept or refuse the appointment or the appropriate superior
to approve an absence, see To-Dos on page 185.

8. Enable the Escal. To-Do check box if message and escalation records should
be added as well, see Reminders and Messages on page 189 and To-Do Escalation.

9. Enter a time period in the Reminder duration field, if you want to remind
participants of the appointment, see Adding Reminders for all Participants.

10.Confirm with  (Save).

Note: You can also add appointments directly in the calendar, see Creating an
Appointment.

Adding Reps and Resources to an Activity/Task

You can add reps and resources to activity records; you can only add reps to tasks.

To add reps and resources:

1. Click on  in the Participants field in an activity or task record.

2. Use the following buttons to determine what is displayed in the list:

•  (List): All types are listed (reps, groups and resources)

•  (Rep): Only reps are listed

•  (Groups): Only groups are listed

•  (Resources): Only resources are listed
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3. Enable the check boxes next to the desired participants or resources in the list.
Select the Part. Type (par ticipation type) for each participant using the drop-down
list. You can choose between Required, Optional and Informational. Only
"Required" and "Optional" make sense as the participation type for resources.

Note: You cannot add resources to tasks.

You can select up to 100 reps.

Click on  (Delete Current Selection) to clear the reps/groups/resources cur-
rently displayed. Click on (Delete Entire Selection) to clear all
reps/groups/resources (even if they are not currently displayed in the list).

4. Click on OK.

5. Save the record.

Adding Customers to an Activity

To add fur ther companies or persons to an activity:

1. Select Activity Participant from the context menu. The Activity Participant level
is displayed.

2. Click on New ( ).

3. Select Company Search or Person Search from the context menu.
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The Company Search or Person Search is displayed, see Searching on page
43.

4. Search for and select the desired company or person. You are returned to the
Activity Participant level.

5. Select the desired entry from the Part. Type field (Required, Optional,
Informational).

6. Save and close the Activity Participant level.

You are returned to the activity you added the participating company or person to.

The list of par ticipants to the right of the mask now includes the newly added com-
pany/person as a hyperlink.

Activity Participation Level

The Activity Participation level offers the same options as the Activity level. In
addition, activities are also displayed for companies and persons that are simply
entered as an activity par ticipant (i.e. added using the Activity Participant entry
in the context menu).

Double-click on an activity in the calendar to switch to the Activity Participation
level.

Moving Appointments

You can reschedule appointments:

• Directly in the record by changing the date and time

• In the calendar by dragging the appointment with the mouse, see Modifying or
deleting an Appointment .

• In the resource view, see Rescheduling Appointments.

• Using the Distribute option in the calendar (only for activities), see Distributing
Appointments.

Messages are generated when an appointment is rescheduled:

• For all activity par ticipants (message type: "Update")

• For all reps entered in a task (message type: "Information")

• The rep who needs to confirm an absence (message type: "Information")

The updated time is entered in the Message field.

The star t and end time and dates, as well as the To-Do Until Date, To-Do Until
Time, Due on and Due at fields are updated in the To-Do record and activity, task
or absence. The point in time when the organizer receives a message if par ticipants
have neither confirmed nor declined to attend is also moved.
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Deleting Appointments

You can delete appointments as follows:

• In the daily overview: Select the appointment and click on  (Delete).

• In the calendar and resource view: Double-click on the appointment and click on
 (Delete).

• In the Activity/Activity Participation/Tasks/Absences info areas: Switch to the
appointment and click on  (Delete).

Upon deleting the appointment, the appointment and all associated To-Do, message
and reminder records are deleted for all par ticipants.

No message records are created when an appointment is deleted.

Transferring Appointments to Microsoft Outlook or Lotus Notes

Before you can transfer data to the calendar of Microsoft Outlook or Lotus Notes,
you need to determine which e-mail client you are using in the Configuration info
area, see Configuration Info Area (External Calendar category, External Calendar
option)in the CRM.core Administrator Guide.

You can transfer an appointment (activity, task or absence) as follows:

• Select Transfer to external calendar from the context menu in the appointment
record.

• Select View > All Mask Fields from the menu and enable the Ext. Calendar
check box.

Appointments that are deleted in Aurea.CRM win are also deleted in the e-mail
client.

You can also transfer all the appointments displayed at once, see Transferring Ap-
pointments to Microsoft Outlook or Lotus Notes.

Note:  Fields containing [, ], _ or # in the field name are not recognized by Outlook.
Your administrator can define a transfer format that does not use these characters.
Select Extras > Synchronize External Calendar to synchronize changes made in
your external calendar to appointments transferred from Aurea.CRM. The records
in Aurea.CRM are updated accordingly.

Context Menu for Appointments

The following entries are available from the context menu by default (MA= activity,
A1 = task, A3 = absence):
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DescriptionA3A1MAEntry

Displays all tasks where you are entered in either the Rep
or Participant field. Displays all tasks where you are
entered in either the Rep or Participant field.

xxMy Own

Displays all tasks where you are entered in the Created
by field. Displays all absences that you have to approve;
i.e. where you have been entered in the Approved by
field.

xxDelegates

Displays all tasks/absences for all reps.xxRep

Additionally displays the tasks and absences for those
reps that you are entered as deputy in the Rep info area,
see Rep in the CRM.core Administrator Guide.

xxDeputy

Displays all tasks/absences, irrespective of their status.xxAll

Displays tasks with the status set to "Open" or "In
Progress" where the Due on date is either undefined or
in the future (including later the same day).

Displays all absences where the star t date and time lies
in the future.

xxActive

Displays all tasks with the status "Completed". Displays
all absences with the status "Accepted".

xxCompleted

Displays all tasks where the status is either "Open", "In
Progress" or "Missed" and where the due date either lies
in the past or is empty.

Displays all absences with the status "Open" and a star t
date in the past.

xxMissed

Accepts the activity or task. This option is available for
tasks created with To-Do records.

Approves an absence. This option is available if you are
entered in the Approved by field in an absence record.

xxxAccept

Refuse the activity or task. This option is available for
tasks created with To-Do records.

Refuses an absence. This option is available if you are
entered in the Approved by field in an absence record.

xxxRefuse
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DescriptionA3A1MAEntry

For par ticipants of a task: Sets the To-Do status of the
To-Do record linked to this task to "Completed" or sends
a notification to the organizer of the task.

For the organizer of a task: Sets the status of the task to
"Completed".

xCompleted

For tasks: Star ts the predefined trigger or workflow en-
tered in the Execution Type and Execution Format
fields.

xExecute

Opens the New Subtask level and adds a new task linked
to the current task via the A1_1_StaNo and A1_1_SerNo
fields. The Predecessor Task field contains the link to
the parent task.

xNew Sub-
task

Opens the New Subtask level and adds a new task linked
to the current task via the A1_1_StaNo and A1_1_SerNo
fields.

xConnect
tasks

Opens the Edit Reminder level, where you can edit exist-
ing reminders or add new reminders for yourself,
see Adding and Editing Reminders for Yourself.

xxxReminder

Opens the documents entered in the document fields.xxDocument

Transfers the appointment to Microsoft Outlook or Lotus
Notes, see Transferring Appointments to Microsoft Outlook
or Lotus Notes.

xxxTransfer to
external
calendar

Opens the project view where tasks can be subdivided
into multiple stages, see Structuring Tasks.

xProject
View

Starts the company search and adds a new activity for
the selected company.

xNew Activi-
ty

Only available in the BTB vertical. Loads the associated
opportunity, see Opportunity Management in the Busi-
ness Logic BTB manual.

xLoad Oppor-
tunity

Opens the survey entered in the Questionnaire field.xSurvey

Opens the independent Expenses info area.xExpenses

Only available in the BTB vertical. Loads the associated
offer.

xLoad Offer
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DescriptionA3A1MAEntry

Only available in the BTB vertical. Loads the associated
property.

xLoad Prop-
erty

Only available in the BTB and OTC verticals. Loads the
associated installed base.

xLoad In-
stalled
Base

Opens the Activity Participant level.xActivity
Participant

Opens the Repetition level, from where you can add a
series of appointments, see Recurring Activities on page
182.

xRepetition

Opens the Resources level where you can check the
availability of par ticipants, see Resources on page 169.

xAppoint-
ment Plan-
ning

Follow-up Date

If you enter a date in the Follow-up on field and save the record, a new activity is
automatically created on this date.

Aurea.CRM win automatically switches to the new activity upon saving the record.
Reps and links are transferred automatically. The serial number and station number
of the predecessor activity are entered in the MA_1_SerNo and MA_1_StaNo fields.

After saving the follow-up activity, Aurea.CRM win returns to the original activity.

Structuring Tasks

You can structure tasks: The sub-tasks are grouped to form projects by assigning
types (sub-project, milestone etc.) and linking tasks according to the project structure.

To divide a task into projects:

1. Create a new task and select "Project" in the Type field.

2. Save the record and select Project View from the context menu.

The Project View is displayed.

181AUREA CONFIDENTIAL

Managing Appointments



The Type of task is displayed in the Text field.

3. Click on  (New) to add a new sub-step to the original task, and set the Type to
"Sub-Project".

4. Once the record is saved, the subdivision of the task is displayed in the Text
field. Click on an entry to select and display the record in the mask.

5. You can add fur ther sub-steps to the root task or add fur ther sub-steps to
sub-steps.

The entries under Text are color-coded by type and status:

• Black: project/sub-project

• Green: project/sub-project with status "Completed"

• Red: project/task with status "Missed"

• Purple: Milestone

• Blue: Task

If the status is "Completed", this is also indicated by the  icon; if the status is
"Missed",  is displayed.

If you position the cursor over an entry, the due date and time, rep and subject are
displayed (providing this data has been entered).

You can edit the order by dragging entries with the mouse.

Note: The Project View can only be displayed as a mask. The buttons used to
switch between individual records and access mask and list view are not available.

The Project View provides access to the same fields as in the Tasks info area and
to some of the entries in the context menu.

Recurring Activities
You can add activities that are repeated at regular intervals.

To do so, you need to define a main activity and determine when it is to be repeated
(daily, weekly, monthly, yearly).
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Adding a Series of Activities

To add a series of activities:

1. Add the initial activity in the series, see Adding Appointments.

2. Select Repetition from the context menu. The Repetition info area is displayed.

3. Click on  (New).

4. Determine the whether the Interval should be Daily, Weekly, Monthly or Yearly.

5. Switch to the corresponding tab.

• Daily: Determine the number of days after which the appointment is repeated.

• Weekly: Determine which month of the week and on which day of the week the
appointment is to be repeated. You can select multiple days of the week.

• Monthly: Determine the number of months after which the appointment is
repeated, as well as the day of the month, or the day of the week.

• Yearly: Determine the number of years after which the appointment is repeated,
as well as the day of the month or day of the week.

Use the Do not create replacement activities option to determine that monthly
or yearly appointments should not be postponed to the next work day if they fall
on a holiday or weekend.

6. If you wish to create appointments on holidays and weekends, enable the Include
weekends or Include holidays check boxes.

7. Define the end of the by enabling the appropriate check box:

• Ends after: The number of appointments in the series.

• Ends on: The date on which the series ends.

8. Save.

The series is generated.

183AUREA CONFIDENTIAL

Managing Appointments



Note: The following fields are not transferred from the main activity to other activ-
ities in the series: Updated on, Updated at, Call Result, No. Postponements,
Added on StNo., Starts on, Result, Created on, Created at, Ext. Calendar, Fixed,
Generated, CmCd., Costs, DelCd., MA_1_SerNo, MA_1_StaNo, Response 1 - 5,
Response 1 (Marketing Act.) - Response 5 (Marketing Act.), Status, Create To-
Do, To-Do Until Date, To-Do Until Time, To-Do Escal., Survey Date, Follow-up
Date, Satisfaction.

Editing a Series

To edit the intervals of the whole series:

1. Switch to the first activity in the series.

2. Select Repetition from the context menu.

3. Edit the intervals.

4. Save.

To determine a new interval within a series:

1. Switch to the appointment after which you wish to change the intervals.

2. Select Repetition from the context menu.

3. Edit the intervals.

4. Save.

5. Click on Create Series in the dialog box that opens.

A new series is created star ting with the current activity. All activities in the original
series prior to the selected activity remain unchanged.

To edit an appointment or the series star ting with a specific appointment:

1. Switch to the desired appointment.

2. Edit the appointment.

3. Save.

If you have edited one of the fields that is copied to activity records in the series,
a message is displayed.

4. Select Edit this activity to only edit the current activity's data.

Select Edit series from the activity onwards to edit the current activity and all
following activities in the series.

Note:  Editing a series is only possible on the station on which the series is added.

Single records are only ever affected in the Import, Communication and Mainte-
nance modules. For example, if you import a repetition record, the series is not
added automatically. If you edit an activity par ticipant not present in a later activity
in the series, the participant is not added to the later appointments.

Changes to the station number and serial number of an activity par ticipant are not
transferred to the series.
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Ending or Deleting a Series

To end a series:

1. Switch to the first activity you wish to delete.

2. Click on  (Delete).

3. Select Delete entire from this activity onwards.

To delete the entire series:

1. Switch to an activity in the series.

2. Click on  (Delete).

3. Click on Delete entire series.

To delete a series and retain only the main activity record:

1. Switch to the main activity.

2. Select Repetition from the context menu.

3. Click on  (Delete) to delete the repetition.

To-Dos
The To-Dos info area stores data on which appointments are due or need to be
accepted or approved.

Attendees can accept or refuse using the context menus in the To-Do, Activity,
Tasks or Absences info areas, as well as in the calendar.

The entry in the Type field in the to-do depends on the type of appointment:

• "Appointment Planning" for activities

• "Permission" for absences

• "Completion" for tasks

• "Edit Marketing Activity Target Group" or "Execute Marketing Activity" for marketing
activities

• "Calculate" for to-dos for CRM.server, CRM.server in the CRM.core Administrator
Guide.

Adding To-Dos

To-Dos are added:

• for activities, tasks and absences where the Create To-Do check box is enabled

• for marketing activities, see To-Dos for Marketing Activities.

• by triggers and workflows, see Triggers in the CRM.core Administrator Guide and
the Aurea.CRM automator User Manual.

• in the calendar, see Calendar Views.

• in the To-Dos info area
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To-Dos are added for the following reps:

• Activities/tasks: To-Do records are only created for reps whose status is set to
either "Necessary" or "Optional". A message is added for reps whose status is
set to "Informational" if the Escalate To-Do check box is enabled, see To-Do
Escalation.

• If you add resources to an activity, the user entered as deputy for the resource
in the Rep info area receives the To-Do record, see Rep in the CRM.core
Administrator Guide.

• Absences: The rep entered in the Approve by field receives a to-do. The Type
field is set to "Permission", and the Part. Type field set to "Necessary". The
Participation Status field is set to "Open". As opposed to activities and tasks,
no To-Do record is added for the rep that added an absence.

A To-Do record is only created for the main activity record in a series of recurring
appointments. Accepting or declining the appointment accepts of declines the entire
series. The participation status is displayed in all appointments that are par t of the
series. To be able to accept or decline an invitation to a single meeting in the series,
you need to add a corresponding To-Do record for that activity record.

Accepting or Refusing

Select Accept or Refuse from the context menu to accept or refuse an appointment
or to approve or refuse an absence:

• from the appointment (in the Activity, Tasks or Absences info area or from the
calendar)

• from the To-Do record (To-Dos info area).

The Participation Status is automatically updated.

The status in the participation list in the Activity info area is updated accordingly
for the organizer (from "Open" to "Accepted" or "Denied").

Select Completed from the context menu in the To-Dos info area or in the calendar
to set the Status of a task-related to-do to "Completed".

Once all a task's par ticipants have set the status to "Completed", the Status field
of the task as a whole is automatically set to "completed". If the task is a single job,
only one user needs to set the status to "Completed".

Note:  If the Escalate To-Do check box is enabled, the Edit Message level is auto-
matically displayed. Once the message has been edited and sent, the organizer
receives a message, see Adding and Editing Messages.

Context Menu for To-Dos

The following options are available from the context menu in the To-Dos info area:

Displays all your current to-dos.My Own

Displays all to-dos that you have delegat-
ed ( i.e. where you are entered in the
Assigned by field).

Delegates

186AUREA CONFIDENTIAL

Chapter 3: User Interface

https://help.aurea.com/crm/crm-core-admin-guide/crm-core-admin-guide/dita/topics/c_core_admin-2_6-Rep_crm.html


Displays the to-dos for all reps. This entry
is only available to the administrator.

Rep

Additionally displays the to-dos for those
reps where you are entered as deputy in
the Rep info area, >> Rep in the
CRM.core Administrator Guide.

Deputy

Displays all to-dos.All

Displays all to-dos with the status
"Open".

Active

Displays all to-dos with the status "Com-
pleted".

Completed

Displays all to-dos with the status
"Missed".

Missed

Accepts an activity or task or approves
an absence.

Accept

Refuses an activity, task or absence.Refuse

Sets the status of the to-do to "Complet-
ed".

This option is only available for task-re-
lated to-dos if you are entered as the rep.

Completed

Starts the predefined trigger or workflow
entered in the Execution Type and Exe-
cution format fields.

Execute

Opens the associated activity, task or
absence.

Load

To-Do Escalation

If the Escalate To-Do check box is enabled in addition to the Create To-Do check
box, the organizer of an activity or task receives a message if any "Required" par-
ticipants have not accepted or refused the appointment by the star t of the activity
or task (date and time in the To-Do Until Date and To-Do Until Time fields).
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Note:  If the task is a single job, only one of the participants needs to accept in order
to prevent an escalation message from being generated.

The rep that added an absence record receives a message if his superior (i.e. the
user entered in the Approve by field) has not approved the absence by the star t of
the absence (date and time in the To-Do Until Date and To-Do Until Time fields).

Escalation messages can also be generated for marketing activities, see To-Dos
for Marketing Activities.

The entry in the Type field is set to "Escalation" for escalation messages. This allows
the user that created an activity, task or absence record to take appropriate action;
e.g. contact the participants by other means.

In addition to the escalation message, an escalation record is created in the To-Do
info area. The Escalate check box is enabled in the escalation record.

To-Dos for Marketing Activities

To-Dos also play a role in campaigns and marketing activities, see Marketing Activ-
ities on page 194. To-Do records are created during the following phases of an mar-
keting activity:

• The Rep entered in the Execution (Marketing Activity) info area receives a to-do
of the type "Execute Marketing Activity", see Execution (Marketing Activity) on
page 200.

The Start on and Start at entered in the Execution (Marketing Activity) info area
are entered in the Due on and Due at fields.
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Once the rep has generated a target group (by selecting Generate from the Market-
ing Activity context menu), the Due on is automatically set to the date entered in
the Edit target group until field. The rep has completed the first step; i.e. generated
a target group. The date entered in the Due on field now indicates by when the rep
needs to complete the marketing activity, e.g. send out a mailing, see Executing
Marketing Activities on page 212.

• The rep entered in the Rep (Marketing Activity) info area and responsible for
editing the generated target group (the Target Group check box is enabled)
receives a to-do of the type "Edit Marketing Activity Target Group", see Rep
(Marketing Activity) on page 198 and Editing Target Groups on page 204.

The Due on field contains the date stored in the Edit target group until field.

• A rep (see below) is informed by means of a to-do with the type set to "Escalation",
if the Rep entered in the Execution (Marketing Activity) info area has not
generated a target group by the Due on and Due at entered in the to-do,
see Execution (Marketing Activity) on page 200 and Executing Marketing Activities
on page 212.The escalation message is added for the following reps:

• The rep entered in the Escal. to field.

• If the Escal. to field is empty, the Rep entered in the Marketing Activity info
area.

No message is generated if the same rep is entered in these fields as in the Rep
field in the Execution (Marketing Activity) record.

Reminders and Messages
You can add reminders for activities, tasks and absences for all par ticipants or just
for yourself. Only one reminder can be added per record.

Use the Messages info area to generate messages when reps accept or refuse an
appointment. Messages are sent to the organizer of activities or tasks and the rep
that added an absence. Participants can edit the messages sent to the organizer
in the Edit Message info area, and add their own text. To create messages, the
Escalate To-Do as well as the Create To-Do check boxes need to be enabled for
the activity, task or absence.

Note:  If the organizer edits an activity or task record, all par ticipants are sent a
message, regardless of whether the Escalate To-Do check box is enabled.

Messages are also created during cer tain phases of a campaign, see Messages for
Marketing Activities.

Adding Reminders for all Participants

To add a reminder for all par ticipants:

1. Add an activity, task or absence record. Enter the Participants, or in the case of
an absence the superior in the Approve by field.

2. Enter the reminder time in the Reminder duration field.
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If you enter "5 Min", the reminder is displayed 5 minutes before the star t of the ap-
pointment/absence, or 5 minutes before the task is due for completion.

1. Save the record.

2. At the time specified, all par ticipants' Reminders buttons ( ) flash in the general
toolbar. Reminders are generated based on client's system time.

Note:  Select Extras > Other Options from the menu and enable the Enable due
reminders popup option to display the Reminders button in the general toolbar.
(The Reminders button does not flash to indicate a new reminder if you are already
in the Reminders info area.)

3. Click on the Reminders button to switch to the Reminders info area.

4. The Rep/Group field displays the selected participant.

The Due on field contains the reminder's due date; the Due at field the due time.
These fields are calculated automatically but can be edited.

5. Select Completed from the context menu to delete the reminder. Otherwise the
reminder is displayed the next time Aurea.CRM win is star ted.

Adding and Editing Reminders for Yourself

You can manually add reminders for yourself:

• Click  (New) to add a new independent reminder.

• Select Reminder from the context menu in the Activity, Tasks or Absences info
area. The Edit Reminder level is opened.

• If a reminder already exists, it is displayed.

• If no reminder exists for the record, the mask is empty. Click on New. The
values entered in fields in the activity, task or absence are transferred
automatically.
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Adding and Editing Messages

To send a message to another rep, switch to the Messages info area, add a message
and save it.

Messages can also be added for appointments:

1. A rep adds an activity, task or absence and enters you as the rep. The rep enables
the Create To-Do and Escalate To-Do check boxes on the To-Do tab.

Note: The appointment must be scheduled in the future to save these settings.

2. You receive a to-do. Select either Accept or Refuse from the context menu of
the to-do (or the activity record or calendar entry).

The Edit Message info area is displayed.

The Type field is set to either "Accept" or "Refuse" depending on your selection
from the context menu.

3. Enter the message in the Text field.

4. Save.

5. The Messages button ( ) flashes in the other rep's general toolbar. The rep is
informed of the acceptance or refusal of the appointment.
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Note:  Select Extras > Other Options from the menu and enable the Enable due
messages popup option to display the Messages button in the general toolbar.
(The Messages button does not flash if the Messages info area is already opened.)In
addition, a message is also generated when the Status of a task-related to-do is
set to "Completed".

Sending Aurea.CRM win to the Foreground upon receiving Reminders or
Messages

To determine that Aurea.CRM win is sent to the foreground when a reminder or
message is received:

1. Select Extras > Other Options from the menu.

2. Enable the Enable due messages popup or Enable due reminders popup check
boxes.This causes the Reminders of Messages buttons to be displayed in the
general toolbar.

3. Disable the Popup for reminders/messages check box.

4. Confirm with OK.

Aurea.CRM win now behaves as follows when a reminder is received:

• If Aurea.CRM win is minimized:

The application window is opened and moved to the foreground.

• If Aurea.CRM win is in the background:

• The Aurea.CRM icon in the task bar flashes.

Displaying Reminders and Messages as Popups

To determine that a popup is displayed when reminders and messages are received:

1. Select Extras > Other Options from the menu.

2. Enable the Popup for reminders/Messages check box.

3. Enable Hide popup automatically and enter a time period to automatically hide
popups after the specified amount of time.

Note: You can also click on  to close reminders and messages.

4. Enable Open link when clicked to automatically switch to the corresponding
record by clicking on the reminder (instead of opening the reminder itself).

5. Confirm with OK.

When reminders or messages are received, a small popup window is displayed at
the bottom right of the screen. The popup displays information on the activity, task
or absence.
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If several popup windows are opened at once, they are displaced slightly. Up to six
popups can be displayed at one time.

Context Menu for Reminders/Messages

The following options are available from the context menu for reminders and mes-
sages (ER = reminder; MD = message):

DescriptionMDEREntry

Restricts the display to your own messages or reminders; i.e.
those where you have been entered in the Rep/Group field.

xxMy Own

Displays all messages where you are entered in the Assigned
by field.

xDelegates

Displays the reminders/messages for all reps. This entry is only
available to the administrator.

xxRep

Displays those tasks and absences for reps where you are en-
tered as deputy in the Rep info area, in addition to your own,
see Rep in the CRM.core Administrator Guide.

xxDeputy

Default setting. Displays all due reminders.xActive

The status of the selected reminder/message is set to "Complet-
ed" and the reminder/message is no longer displayed.

xxComplet-
ed

Displays those messages received since the last time you
opened the Message info area.

This is the default setting when Aurea.CRM win is star ted.

xLast
change

Minimizes the Reminders or Messages info area. The Re-
minders or Messages buttons in the general toolbar continue
to be displayed.

xxIn the
Back-
ground

Opens the associated activity, task or absence.xxLoad

Note: The In the Background and Load options are unavailable in the context
menu in the Edit Reminder level.
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Messages for Marketing Activities

Messages are created during the following phases of a marketing activity:

• The rep responsible for a marketing activity (entered in the Rep field in the
Marketing Activity info area) receives a message with the Type set to "Execute
Marketing Activity", once the rep responsible for executing the marketing activity
(entered in the Rep field in the Execution (Marketing Activity) info area) has
generated the marketing activity by selecting Generate from the context menu,
see Execution (Marketing Activity) on page 200 and Executing Marketing Activities
on page 212.

• The rep responsible for the marketing activity (Rep field in the Marketing Activity
info area) receives a message with the Type set to "Completion", once either the
rep responsible for the execution of the marketing activity or for editing the target
group sets the status of their To-Do records to "Completed".

Marketing Activities
You use marketing activities for specific target groups.

You can:

• Define customer-specific marketing activities (e.g. telephone surveys or mailings).

• Determine the responsible rep (e.g. telemarketing, account manager).

• Define possible reactions and criteria for success.

• Edit the generated target group.

• Generate and edit activity, work order or mailing records.

• Generate mass mailings and faxes.

• Send SMS and e-mails.

• Trigger follow-up marketing activities automatically based on responses.

• Star t marketing activities automatically.

• Monitor the results.

Marketing activities are executed in the following steps:

1. Preparation, see Planning and Preparing Marketing Activities on page 195.

2. Defining the marketing activity and any additional information, see Defining Mar-
keting Activities on page 197.

3. Generating and editing the data, see Executing Marketing Activities on page 212.

4. Monitoring the results, see Statistics and Logs on page 215. Related marketing
activities can be grouped together to form campaigns, see Campaigns on page
217.
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Planning and Preparing Marketing Activities
Before executing the marketing activity, you need to specify the details of the
marketing activity and create any necessary documents and records

Follow the below steps to plan and prepare your marketing activities:

1. Determine how you wish to contact your customers or prospects. You can contact
customers via:

• Mailings: Letters, e-mails, faxes or SMS can be created automatically within
the scope of the marketing activity.

• Telephone calls: Activity records are automatically generated and can be edited
by telemarketing staff.

• Combined channels: The customer/prospect is contacted using their preferred
channel.

• Adverts: An advert that is published with a keyword. Companies or persons
that respond to the advert can be assigned to the marketing activity via this
keyword.

• Surveys: A questionnaire is sent by e-mail and the answers are automatically
saved in Aurea.CRM. The survey is filled out by the appropriate rep if the survey
is carried out by telephone.

2. Create the target group using a selection, see Defining a Selection on page 94.

• Enable the Exclude from Marketing Activities field in company and person
records that should never be included in marketing activities.

This allows you to store data relating to friends or competitors in the database,
without running the risk of sending them expensive marketing material or dis-
tor ting analyses.

Note:  Enabling the Exclude from Marketing Activities field for a company
also automatically excludes all persons in this company from marketing activ-
ities.

If all persons in a company are excluded from marketing activities and the ap-
pointments are generated (e.g. for activities or mailings), the appointments
generated are company-related.

Records in the Person (PE) info area are not excluded from marketing activities
if linked to a record in the Contact Person (CP) info area that is excluded from
marketing activities.

• You do not need to define a target group for follow-up marketing activities and
published adverts: these target groups are built up later from those cus-
tomers/prospects that responded to the previous marketing activity in a specific
manner.
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3. Ensure that labels have been assigned to the recipients (Label field in the Person,
Contact Person or Person in Company info area) or define a general label format
(Extras > Define Label).

4. Define a transfer field format, if necessary (Extras > Define Transfer Fields),
that includes the fields you wish to include in the body text (e.g. order number),
see Defining Transfer Fields on page 271.

5. For mass mailings and faxes:

a. Select Extras > Document Directories from the menu. Select the version of
your word processor. You can also specify default directories for your
documents, see Document Directories on page 247.

b. Create the main document containing the static por tion of the text in Microsoft
Word.

c. Define a transfer format, see Defining Transfer Formats.

d. Enter the mail merge fields in the main document, see Establishing a Connection
with the Word Processor.

Note: You can later define whether CRM.server should generate a letter ready
for printing or just a control file (containing the field contents for subsequent
editing in your word processor or fax software).It is not possible to send faxes
directly from within Aurea.CRM. You need to send faxes using external software.
Depending on your software, create either a control file or a mail-merge document.

6. For e-mails:

a. Configure the e-mail client, see E-mail Clients on page 335.

b. Create a file containing the e-mail's body text, see Contents of a Mass Mailing
in the Business Logic Manual.

c. Verify that e-mail addresses have been entered for the companies/persons in
the target group.

7. For SMS:

• Define your SMS settings, see mmsms.ini File in the Business Logic Manual.

• Create a file containing the message text, see Contents of an SMS message
in the Business Logic manual.
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You can define the SMS settings in the Configuration info area (MC) (General
settings category, SMS settings option), see Configuration Info Area in the
CRM.core Administrator Guide.

8. For surveys (via telephone or e-mail):

• Add a questionnaire, see Defining a Questionnaire on page 113.

• For e-mail surveys: Generate an HTML page based on the questionnaire,
see Surveys in Mass E-mails in the Business Logic Manual.

Defining Marketing Activities
Learn how to define marketing activities.

To define a marketing activity:

1. Select Info > Marketing Activity from the menu or click on Marketing Activity
on the icon bar.

Note:  Select Marketing Activity from the context menu in the Campaign info
area to switch to the Marketing Activity info area, see Campaigns on page 217.
The campaign is displayed in the summary index card.

2. Click  (New).

3. You are automatically entered as the rep responsible for the marketing activity
in the Resp. Rep field. The current date is entered in the Starts on field. You
can edit both of these fields.
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4. Enter a name for the marketing activity in the Marketing Activity field or select
one from the catalog.

5. You can enter fur ther information on the marketing activity, such as the Variant
and Level. If your marketing activity involves an advert in a published medium,
enter the Key, Publication medium and Publication name as well.

6. Save the marketing activity.

7. Use the context menu to define fur ther details:

• Rep (Marketing Activity): Define the rep responsible for processing this
marketing activity, see Rep (Marketing Activity) on page 198.

• Response (Marketing Activity): Define the possible responses to the marketing
activity, see Response (Marketing Activity) on page 199.

• Execution (Marketing Activity): Defines how the marketing activity is executed.
This includes details on mass mailings, appointments etc., see Execution
(Marketing Activity) on page 200.

• Generate: Opens a window used to define the marketing activity format,
including details on the communication channels and records to be generated,
see Defining the Marketing Activity Format on page 207.

Rep (Marketing Activity)
Use the Rep (Marketing Activity) info area to store reps involved with a marketing
activity in addition to the rep responsible for the marketing activity (entered in the
Resp. Rep field in the Marketing Activity info area).

You can select a rep and define the processes for which the rep is responsible.

1. Click on  (New).

2. Enter the desired rep in the Rep field.
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Note: You can also enter a group in the Rep field. This allocates all the reps in
the group to the marketing activity. If the rep has been allocated a deputy, the
deputy is also allowed to edit the marketing activity.

3. Determine the rep's task(s):

• Telephone: The rep is responsible for making or answering phone calls within
the scope of the marketing activity.

• E-mail: The rep is responsible for processing incoming e-mail within the scope
of the marketing activity.

• Target group: The rep is responsible for verifying and editing a por tion of the
target group. The rep receives a To-Do record once the target group has been
generated, see Editing Target Groups on page 204. The Telephone and E-mail
fields have no function in the default configuration.

4. Save.

Response (Marketing Activity)
Use the Response (Marketing Activity) info area to store the possible responses
to a marketing activity.

Responses are stored to:

• Define follow-up marketing activities. For example, you could assign respondents
that react positively to an approach via telephone to a suitable follow-up marketing
activity in which information is sent to the respondent.

• Review responses and count the number of responses of each type in order to
determine the success of the marketing activity.

To define a response and its associated follow-up marketing activity:

1. Define two marketing activities.The second marketing activity should be dependent
on a specific response being given to the first marketing activity.

2. Select Response (Marketing Activity) from the context menu in the first marketing
activity. The Response (Marketing Activity) info area is displayed.

3. Click on  (New).

4. Enter the response leading to the follow-up marketing activity in the Response
field. (e.g. "Yes, send me more information").

Note:  Responses added for one marketing activity are not available in other
marketing activities. If you leave this field empty, you can define follow-up
marketing activities for persons that did not respond to the marketing activity.
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5. Click on  (Search) in the Follow-up Marketing Activity field and select the
second marketing activity, see Executing the Search. This causes the target group
used by the second marketing activity to be automatically generated from those
companies/persons that answered "Yes, send me more information" in response
to the first marketing activity.

6. You can assign points used to measure the success of the marketing activity.
Enter the number of points assigned to this response in the Individual Points
field. Enter the target number of responses in the Number (Target) field,
see Statistics (Marketing Activity).

7. Save.

Execution (Marketing Activity)
The Execution (Marketing Activity) info area is used to store all the information
needed to execute the marketing activity.

This includes selections/target groups, the marketing activity's schedule, data
transferred to activities, mailings and work orders, file formats and other information
on mailings, e-mails, SMS and faxes.

To define the execution of a marketing activity:

1. Select Execution (Marketing Activity) from the context menu in the Marketing
Activity info area.

The Execution (Marketing Activity) info area is displayed.

2. Click  (New).

3. Choose the selection with the marketing activity's recipients in the Target group
definition field.

Note:  If you want to use a selection applied to the Person (PE) info area, you
need to define labels and additional addresses for the person (PE) records. Labels
and additional addresses defined for the Company in Person (KP) info area are
not used in this case.

To use a query from Aurea.CRM web, select Global query or Private query from
the Base field and select the desired query in the Target group definition field.

Leave the Target group definition field empty for follow-up marketing activities.
The target groups for follow-up marketing activities are generated automatically
based on responses to previous marketing activities.

4. Select an Execution Type:
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The following options cause the marketing activity to be executed once:

• One-off, execute selection/query: When generating the records, the selection
is refreshed and the new target group is then generated based on the selection.

Note:  If a user that did not create the selection wants to generate the marketing
activity, the selection first needs to be executed with the Execution Type set to
One-off, execute selection/query.

• One-off, do not execute selection: When generating the records, the selection
is not updated. The companies already stored in the selection are used to
generate the target group.

• One-off, only response processing: The target group is generated automatically
based on responses to the previous marketing activity or entered manually (by
adding records to the target group).
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When using the following options, CRM.server executes the marketing activity at
regular intervals defined in the Repeated: Frequency and Repeated: Frequency
(Unit) fields (see Automatically Executing Marketing Activities on page 211 and
CRM.server in the CRM.core Administrator Guide):

• Repeated, always execute selection/query: The selection is updated each time
the marketing activity is executed. The target group consists of the compa-
nies/persons in the selection.

Note:  If a target group record is marked as inactive (the Inactive field is enabled),
the record remains inactive if the record is still in the selection after the selection
has been updated.

• Repeated, execute selection once: The selection is updated when the target
group is generated. The selection is not updated if the marketing activity is
repeated.

• Repeated, never execute selection: The selection is not updated when gener-
ating the target group. The selection is not updated if the marketing activity is
repeated.

• Repeated, only response processing: The target group is generated automati-
cally (based on responses to a previous marketing activity) or manually (by
adding records to the target group).

• Repeated, packages: The mailing is only sent out to a subset of the target
group that has not yet been contacted. Enter the maximum number of mailings
to send in each cycle in the Max. package size field. The marketing activity
continues to be executed until all persons in the target group have been con-
tacted. Typically used for mailings that for reasons of cost or logistics cannot
be handled in one go.

• Repeated, extend selection/query: The selection or query is updated each time
the marketing activity is executed. The existing target group records are re-
tained. Only the companies/persons in the selection that are not yet included
in the target group are added to the target group. The marketing activity is ex-
ecuted for these recently added records. Typically used for mailings to cus-
tomers, e.g. contact all companies that have had their Lead Status set to
"Customer" since the last time the marketing activity was executed.

5. Enable the Create target group check box if you wish to create a target group.

Note: You can execute a marketing activity for a specific group by selecting a
selection or query (from Aurea.CRM web) in the Target group definition field in
the Execution (Marketing Activity) info area. Additionally generating a target
group (see Generating the Target Group on page 204) has the following
advantages:- Target groups are not user-specific, but are available to all reps.
Your administrator can nonetheless determine that you can only view or edit the
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portion of the target group assigned to you.- Target groups can be edited once
they have been generated, see Editing Target Groups on page 204.

6. Enter the Start on field and the rep responsible for the execution in the Rep field.

7. Use the Plan tab to store information on the target group and general information
on the generation of records.

8. Use the Generate tab to enter details on the activity, mailing and work order
records to be generated:

• Which fields should automatically be transferred to the generated records (e.g.
the activity type)

• Default values to be entered in the generated records

9. Use the Send tab to determine which information to send to the target group:

• Mail merge document and control file for letters and faxes

Save letters: A document link record is added for the companies/persons and
activity, work order or mailing records containing the letter. The control data
(transfer fields format containing all companies/persons in the target group) is

stored in a read-only document record. Click on  (Document overview) in the
parent record to access these documents.

Note:  Enabling this option can reduce the performance of the system while
generating the records.

• Body text and control file used by SMS and e-mails

• E-mail settings: Format, sender, priority, subject, attachments

• Survey details, >> Surveys in Bulk E-mails on page 137.

10.Use the Settings tab to define settings relating to the automatic execution of
marketing activities via CRM.server, see Automatically Executing Marketing Ac-
tivities on page 211.

11.Save the record.

The rep entered in the Rep field receives a To-Do record of the type "Execute
Marketing Activity". The Due on field of the To-Do record is set to the Start on date
from the execution record. Once the status of the To-Do record is set to "Completed",
the rep responsible for the marketing activity (entered in the Resp. Rep field in the
Marketing Activity info area ) receives a message of the type "Completion" with
the text "To-Do: Completed" in the Message field.

Refer to the online field help for more detailed information on the fields in the Exe-
cution (Marketing Activity) info area.
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Generating the Target Group
Learn how to generate a target group for your market activity.

To generate a target group for your marketing activity:

1. Select Generate from the marketing activity execution context menu. A dialog
box opens.

2. Click on Start.

3. Confirm the messages by clicking OK. If you execute a step not included in the
plan (e.g. the star t date has not yet been reached), confirm the second message.

The target group is generated.

Each person/company is automatically assigned a rep in the Target Group
(Marketing Activity) info area (Rep field). The rep is determined by searching
through the following fields in the company and person records in order: Person/Of-
fice Rep, Person/Rep, Company/Rep 1 (BTB), Company/Rep (OTC and FS). If
all of these fields are empty and a value is entered in the Business Area (BTB,
OTC), Product Group (BTB, OTC), Product Type (FS) or Branch Office (FS)
fields in the Execution (Marketing Activity) info area, the corresponding rep
entered in the Sales Group (BTB, FS)or Account Manager (OTC) info area is
assigned.

4. Confirm the message.

5. Close the dialog box.

Editing Target Groups
Learn how to edit target groups.

To edit a target group:

1. If you have been assigned to editing the target group (Rep (Marketing Activity)
info area, Target Group check box), you receive a to-do of the type "Edit Marketing
Activity Target Group" once the target group has been generated.

2. Select Edit Target Group from the context menu in the Marketing Activity info
area.
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All the marketing activities whose target groups you currently need to edit (i.e.
the current date is within the time period specified in the Edit target group from
and Edit target group until fields) are listed in the Edit Target Group level. The
currently selected target group is displayed in the Target Group (Marketing Ac-
tivity) info area.

Note: Your administrator can determine that only the subset of the target group
that you are responsible for editing is displayed (by defining conditional access
to the Target Group (Marketing Activity) info area where Rep ID = current rep),
see Rights in the CRM.core Administrator Guide.
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Note:  Select Target Group (Marketing Activity) from the context menu in the
Marketing Activity info area to open the Target Group (Marketing Activity) info
area and display all records stored for the current marketing activity. You can
view these records outside the editing time period entered in the marketing activ-
ity and without being responsible for editing the target group.
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3. To edit the target group, you can:

• Click  (New) to add a new company or person to the target group.

• Click  (Mark) to toggle the Inactive field in the target group record. Inactive
records are ignored when executing the marketing activity.

• Click  (Delete) to delete the current record from the target group.

Note:  Aurea recommends that you set records as inactive instead of deleting
them. This ensures that another rep does not add the record again after you
deleted it from the target group.Select Delete target group from the context menu
in the Edit Target Group or Marketing Activity info area to delete the entire
target group.

4. Set the status of the to-do to "Completed" once you have finished.

5. The rep responsible for the marketing activity is automatically informed by a
message of the type "Completion".

You can also use the following options to edit the target group:

• Select Load from the context menu or click on a link to switch to the
company/person record.

• Select Info > Target Group (Marketing Activity) from the Company + Person
level to display all target groups containing the current company/person.

• Select Target Group (Marketing Activity) from the context menu in the
Marketing Activity info area to open the target group.

• Select Edit Target Group from the Campaign info area to edit the target group
used by the marketing activities in the campaign.

Defining the Marketing Activity Format
Learn how to define the details in marketing activity format.

You (or the executing rep) can define fur ther details in the marketing activity format:

1. Select Generate from the context menu in the Marketing Activity or Execution
(Marketing Activity) info areas.

A dialog box opens.
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2. The following fields are automatically transferred from the Execution (Marketing
Activity) info area. You can edit the values here:

• Target group: The selection or query used to generate the target group. The
selection is not saved as part of the marketing activity format. You can
consequently use the same marketing activity format with different selections.

• Marked/Unmarked records: Only the marked or unmarked records in the
selection are taken into account, see Editing Selection Data. If you do not select
an option, all records are used.

3. Determine how to contact your target group under Preferred Channel:

• Select a channel in the Fixed column which should always be used (Telephone,
Letter, E-mail, SMS, Fax).

• Select one or more channels from the Variable column. The channel entered
as the Preferred Channel in the Person or Person in Company info area is
used (assuming that the necessary information is also present, e.g. an e-mail
address). If none of the channels selected in the Variable column are
possible/preferred, the first possible channel entered in the Order column is
used.

4. Enable the Activity, Work Order and/or Mailing check boxes to create records
in the corresponding info areas within the scope of the marketing activity. Activities
are added for telemarketing reps or account managers. Work orders contain tasks
to be executed within the scope of regular customer appointments, see Work Or-
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ders in the Business Logic Manual. Mailing records provide a log of mailings, the
responses and the results of a letter or e-mail.

• If you have selected a fixed channel or not specified a channel (step 3), select
the appropriate type of record to be generated (e.g. Activity for the Telephone
channel).

• If you have selected variable channels, records are generated in the following
order: Mailing, Activity, Work Order (only Activity and Work Order for
telephone activities).

5. Use the tabs in the lower por tion of the screen to determine fur ther settings for
all channels apart from Telephone:

• Transfer fields: Click the Load button to select the predefined transfer fields
format, see Planning and Preparing Marketing Activities on page 195. These
fields are transferred to the mail merge document or control file when generating
the marketing activity.

• Select the default label (for printed labels and greetings in letters, faxes, SMS
and e-mails) to use from the Company, Person in Company and Company
drop-down lists, if labels are not specified in some company and person records
(see Label Formats).

• Additional Address: Uses the other address selected here (and defined in the
Additional Addresses info area). If no such address is defined, the label format
entered in the person record is used.

E-mails are sent only to persons or companies with an e-mail address. By default,
the e-mail fields are used in the following order:

For companies:

If an address type is selected under Additional Address and an additional address
of this type is defined for the company in the Additional Address info area, the
e-mail address entered there is used.

E-mail

E-mail 2

For persons (KP/CP):

E-mail

E-mail 2

If an Additional Address type is selected, the first additional address found for
the person.

The e-mail address of the corresponding company (see above).

For private persons (PE):

E-mail

209AUREA CONFIDENTIAL

Marketing Activities

https://help.aurea.com/crm/crm-web-bl-btb/crm-web-bl-otc/dita/topics/c_web_bl_btb-3_7_4-Work-Orders_crm.html


Private E-mail

Home Office E-mail

If no e-mail address is found, no e-mail is sent to this company or person.

Note: Your administrator can determine that you can select a different order to
check e-mail fields from the E-mail address order field in the Execution (Mar-
keting Activity) info area, see Configuration Info Area (Campaigns category, E-
mail address order wildcard option) in the CRM.core Administrator Guide.

• Ignore allocated labels: Label formats defined for companies and/or persons
are replaced by a standard label. If no person is stored for a company, the label
entered for the company is used instead.

• Language transformation: All catalog values are transferred in the language
entered in the person record.

• English field names: Determines that label fields (Addr0, Addr1 etc.) are always
transferred in English. Use this setting to ensure that letters, e-mails, faxes
and SMS are also generated correctly when using other language versions of
Aurea.CRM.

You need to make the same settings as you did when creating the transfer format
used by the mail merge document, see Planning and Preparing Marketing Activities
on page 195.

• Record Format: Defines the format of the control file:

- Variable length/Fixed length: Determine whether a separator is used to distin-
guish between individual field data or whether fields are output as a fixed length.

- Number Records: Records are numbered sequentially.

• Separator: Specify the separator between each Record and Field, and any
borders (at the star t and end of a field). Enter the character or select one from
the drop-down list.

• Transfer to word processor: Enable this check box to transfer the mail merge
document, either as a File or directly to the Printer.

6. Save your settings under Marketing Activity Format. The marketing activity
format is automatically entered in the Marketing Activity Format field in the
Execution (Marketing Activity) info area (provided the field is empty).

Note:  Generate the records immediately without saving, see Executing Marketing
Activities on page 212. The settings in the dialog box are used in the process but
are not saved.

7. Click Cancel.
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Automatically Executing Marketing Activities
You can assign marketing activities to a "vir tual" user in order to automatically
execute marketing activities at the specified time using CRM.server.

For example, you could determine that the execution should take place at night to
prevent overloading the server during the day.

CRM.server is configured by your administrator, see CRM.server in the CRM.core
Administrator Guide. Ask your administrator for the name of the CRM.server user.

To define an automatic marketing activity:

1. Enable the Start automatically check box on the Settings tab in the Execution
(Marketing Activity) info area. Enter the CRM.server user in the Rep field.

Note: The rights assigned to the rep (in the Sel. User field) that selected the
selection/query are used when automatically executing the marketing activity.

2. Enter the star t date and time on the Plan tab (Start on and Start at fields).

3. Enable the Create target group check box and enter the length of time during
which the target group can be edited in the Edit target group (in days) field.

4. Enter the date on which records should be generated in the Gen. Date (Scheduled)
and Gen. Time (Scheduled) fields.

5. Use the settings under Repetition (Settings tab) to define the frequency with
which the marketing activity is repeated, and the day of the month on which to
repeat the marketing activity in the case of monthly marketing activities. If you
have defined a Repeated: Frequency in hours or minutes, you can restrict the
time period during which the marketing activity is repeated using the Repeated:
From (Time) and Repeated: Until (Time) fields. The time at which the marketing
activity is next executed is calculated based on the frequency and time of the first
or current execution.

The marketing activity is processed as follows:

1. The target group is generated at the specified time (Start at/Start on fields). It
can be edited for the length of time specified.

2. A To-Do record is created for the CRM.server user, with its status set to "Open".
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3. On the date entered in the Gen. Date (Scheduled) field, the CRM.server user
automatically generates records (activities etc.) for the current target group.

4. The status of the to-do is set to "Completed".

Note: Your administrator can define a field (check box) that you can activate to
abort the execution of a marketing activity by CRM.server, see Configuration Info
area (Campaigns category, Field used to cancel the execution of marketing
activities option) in the CRM.core Administrator Guide.

Executing Marketing Activities
After defining the marketing activity, its execution and the marketing activity format,
and generating a target group, you can generate the activity, mailing and work order
records and send e-mails.

Follow the below steps:

1. Select Generate from the context menu in the Marketing Activity or Act.
Execution info areas.

A dialog box opens.

2. If a marketing activity format has been entered in the Execution (Marketing
Activity) info area, the marketing activity format is displayed in the Marketing
Activity Format field. If not, click in the field to load a format.
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3. Click on Start to:

• Send e-mails or SMS to the target group and save the information in a mailing
record.

• Generate activity and work order records for fur ther processing.

• Display a mail merge document in your word processor

Note:  Click on Cancel to cancel generating the records. Previously generated
records (the number is displayed in the Records field) are not deleted. To
delete these records, you can:- Delete the marketing activity- Select Edit
Activity/Mailing/Work Order from the context menu and delete the records
individually.- Use a trigger defined by your administrator to delete the records.
Deleting mailing records is not recommended, as the generated e-mails is
already sent.

4. Confirm the "Done" message with OK.

5. To confirm that the generation is successful:

• If a target group exists, the Executed check box is automatically enabled for
each target group record that is processed successfully.

• A record is created in the Log (Marketing Activity) info area each time the
marketing activity is generated, see Log (Marketing Activity).

• Your administrator can determine that error messages are written to a field in
the Target Group (Marketing Activity) info area and that a message is added
if sending an e-mail fails, see Configuration Info Area (Campaigns category,
Error messages in generic text field and Generate message on error) in
the CRM.core Administrator Guide.

6. You can now edit the generated records:

• Edit the activities, work orders and mailings as necessary, see Editing Gener-
ated Records.

• Print the letters.

• Use the control file in your word processor or in conjunction with your fax
software.

• Add activities for marketing activities involving adverts and assign them to the
marketing activity manually, see Assigning Records to a Marketing Activity
Manually.
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Editing Generated Records

To edit records generated for a marketing activity:

1. Select the corresponding entry from the context menu in the Marketing Activity
info area: Edit Activity, Edit Mailing, Edit Work Order

The Activity, Mailing or Work Order level is opened.

2. Edit the record as desired:

• Enter responses from customers/prospects in the Response 1 – 5 (Marketing
Act.) fields. If a follow-up marketing activity is defined for the response, the
customer/prospect is immediately assigned to the follow-up marketing activity's
target group.

• Call the contact person. Select Survey from the menu and complete the survey,
if applicable, see Carrying out the Survey on page 117.

• Enter the time and/or duration of the activity.
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• Change the Status of the activity to "Completed", enter the appropriate Result
(e.g. "successful"), etc.

• Click  (Delete) to delete a record.

Assigning Records to a Marketing Activity Manually

To assign a record added manually (activity, mailing, work order, event) to a mar-
keting activity:

1. Switch to the desired record.

2. Click on  (Search) in the -> Marketing Activity field.

3. Search for the desired marketing activity and select it, see Executing the Search.

4. Click on OK to assign the record to the marketing activity.

AK-StaNo, AK-SerNo, Marketing Activity and Variant are transferred from the
marketing activity.

Note: You cannot assign a record to a marketing activity by entering values directly
in the Marketing Activity, Level and Variant fields.

Statistics and Logs
Learn how to verify that your marketing activity is being processed correctly and
monitor its success, both during and after the marketing activity.

Statistics (Marketing Activity)

To calculate statistics for your marketing activity:

1. Select Calculate from the context menu in the Marketing Activity info area.

2. Select Statistics (Marketing Activity) from the context menu to switch to the
Statistics (Marketing Activity) info area.
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The actual number of responses of each type is displayed in the fields ending
with (Act). The number of points for all the responses received is totaled (Points
(Act.)) and compared with a target value (Points (Target)).

Note: You can enter fur ther target values by selecting View > All Mask Fields
from the menu. This only needs to be done when performing the calculation the
first time. The fields containing the target values are not overwritten when
recalculating the statistics.

3. The points awarded to individual marketing activities within a campaign can be
weighted for the campaign (Weighting, Points - weighted (Act.) and Points -
weighted (Target) fields), see Calculating Campaign Statistics.

Note:  If you edit the Currency entered in the Marketing Activity info area, you
need to delete the record in the Statistics (Marketing Activity) info area and
recalculate the statistics.

Log (Marketing Activity)

Select Log (Marketing Activity) from the context menu in the Marketing Activity
info area to display the marketing activity logs. You can view information on which
processes have been executed and how many records have been added.
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The Execution Status field stores the marketing activity's current status (Open,
Completed, Warning, Error). The corresponding error message is entered in the
Error field if an error or warning occurs.

Refer to the online field help for more detailed information on the fields in the Log
(Marketing Activity) info area.

Log File

If you enable the Create log check box in the Execution (Marketing Activity) info
area, log details are written to the file ..\system\db\<user name>_<module number>
or ..\system\db\<user name>_<service name> for marketing activities that are au-
tomatically executed by CRM.server, see Logs and Error Messages and Error Codes
for Marketing Activities in the CRM.core Administrator Guide.

Campaigns
Learn all about campaign.

You can add or edit a campaign:

• In the Campaign info area, see Campaign Info Area.

• Using the campaign planning function, which simplifies the process of adding
marketing activities and related records to your campaigns. You can also create
new campaigns using existing campaigns as a template, see Campaign Planning.

• In graphical form in the campaign designer using marketing activity templates,
see Campaign Designer.

• You can also monitor the success of the campaign, see Calculating Campaign
Statistics.
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Campaign Info Area

To add a campaign:

1. Select Info > Campaign from the menu.

2. Click  (New).

3. Enter the following data:

• Name: The name of the campaign.

• Status: The status of the campaign (Scheduled, In Progress, Completed,
Canceled, Archive, Template and Budget approval).

• Starts on / Ends on: The star t and end of the campaign.

• Resp. Rep: The rep responsible for the campaign.

4. To add a new marketing activity to your campaign, save the campaign and select
Marketing Activity from the context menu.

The campaign name is automatically entered in the Campaign field in the market-
ing activity. The rep is also transferred from the campaign record to the marketing
activity.

5. To assign an existing marketing activity to a campaign, click on  (Search) next
to the Campaign field in the Marketing Activity info area and search for the
desired campaign. The campaign-specific fields in the marketing activity are
automatically updated. Note that the CM_StaNo and CM_SerNo fields in activity
and mailing records are not updated for performance reasons.

6. Save the record.

Campaign Planning

Use the campaign planning feature to add or edit a campaign (possibly using a
campaign template).
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To add a new campaign using the campaign planning feature:

1. Select Info > Campaign from the menu.

2. Switch to the desired campaign record if you wish to edit or use an existing
campaign as a template.

3. Select Campaign Planning from the context menu.

4. Choose one of the following options:

• Add new: Adds a new campaign.

• Template: Adds a new campaign based on the current campaign.

Enter a star t date for the campaign in the Starts on field. All other dates are
transferred from the template and adjusted to the new star t date.

The campaign-specific records in the Campaign, Marketing Activity, Rep
(Marketing Activity), Response (Marketing Activity) and Execution (Market-
ing Activity) info areas are duplicated (with a new serial number). All those
fields that are filled out during the initial planning stage of a campaign are
transferred (e.g. Type). The contents of fields that are calculated or entered
in the course of the campaign (e.g. statistical fields) are not copied.

Data is not copied from the following info areas: Statistics (Marketing Activity),
Log (Marketing Activity), Target Group (Marketing Activity), Activity,
Mailing and Work Order.

If the template campaign includes responses in the Response (Marketing
Activity) info area that lead to follow-up marketing activities within the same
campaign, the follow-up marketing activities are also duplicated (i.e. copied to
new records with new serial numbers) within the new campaign. If, however,
the marketing activity is added for another campaign or is campaign-indepen-
dent, the original follow-up marketing activity including the original station and
serial numbers is used.

• Refresh: Displays an overview of the most important information in the current
campaign. You can also edit the campaign.

5. Confirm with OK.
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6. You can edit the fields in the upper por tion of the window. An overview of the
campaign is displayed below. Marketing Activity names are displayed in red.
Dependent info areas are displayed in purple and additional information in black.

Note: Your administrator can determine which information is displayed in tree
view (configured in the desktop settings, see Fields Tab in the Aurea.CRM win
Administrator Guide).

7. To add a new dependent record (Marketing Activity, Execution (Marketing
Activity), Rep (Marketing Activity) and Response (Marketing Activity)), click
on the name of the corresponding info area in the overview and then on  (New).
Enter the details in the upper por tion of the mask.

8. You can also edit dependent records by clicking on them in the overview, editing
them in the upper por tion of the mask and saving them with  (Save).

9. To define the follow-up marketing activity for a specific response, click on the
response, hold down the mouse button for a few seconds, and drag the response
to the desired marketing activity. The marketing activity is entered in the Follow-up
Act. field in the response.
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10.Select Save Plan from the context menu.

Note: This step is required to save your changes. Otherwise the changes are
lost as soon as you leave the Campaign Planning info area.

11.Select Load Campaign from the context menu to switch to the campaign record.

Campaign Designer

The campaign designer provides you with a graphical overview of your campaign's
structure. You can display existing marketing activities and responses and add new
ones.

To edit a campaign in the campaign designer:

1. Select Campaign Designer from the context menu in the Campaign  info area.

Details on the campaign are displayed to the left. A graphical overview of the
campaign is displayed to the right.

2. Right click on the campaign element and select New: Marketing Activity to add
a marketing activity to the campaign.

3. You can choose from the available marketing activity templates.
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Note: You can choose from those marketing activities where "Template" is entered
in the Status field. Leave fields that directly affect the campaign empty (Campaign
Status, Campaign Key, Campaign Type, Campaign Starts on, Campaign Ends
on). This data is automatically transferred from the current campaign.

An overview of the new element is displayed at the bottom of the screen.

4. Click on Next and Back to navigate between fields in the marketing activity. Enter
the desired data.

5. Save the marketing activity. It is displayed in the graphical overview.

6. You can edit the marketing activity in the following ways:

• Select the corresponding entry from the context menu to display/create/edit
responses or reps (entered in the Rep (Marketing Activity) and Response
(Marketing Activity) info areas). New responses added to the marketing activity
is also added to the campaign overview, once the response has been saved.
New responses are added without a follow-up marketing activity assigned.

• Close the marketing activity mask and add fur ther elements to the campaign.
You can assign responses to marketing activities, and marketing activities to
responses and the campaign).

Note: You cannot edit the campaign until you have closed the mask at the bottom
of the screen.

• Right-click on an element and select Delete from the menu to delete it and all
dependent elements.

• Right-click on an element and select Edit from the menu to edit the element.
The element is displayed in mask view at the bottom of the screen.
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7. You can use the mouse to edit the graphical overview and flow of the campaign:

• Reposition an element:

• Reposition a connector:

• Link a marketing activity to a response without a follow-up marketing activity
(drag the top end of the connector):

• Link a response without a follow-up marketing activity to a marketing activity
(drag the arrow end of the connector):

8. Right-click on an empty area in the campaign designer to access the context
menu. The following options are available:

• Enlarge: Enlarges the graphical overview.

• Shrink: Shrinks the graphical overview.

• Full View: Zooms the overview such that the entire overview fits on screen.

• Original View: Reverts to the original view.
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• Rearrange: Rearranges the elements.

• Arrange Connections: Rearranges the connections between elements.

9. Click on  (Marketing Calendar) in the command bar to display the marketing
calendar at the bottom of the screen, see Marketing Calendar on page 224.

Calculating Campaign Statistics

Select Calculate from the context menu in the Campaign info area to calculate the
statistics relating to the campaign. You can choose to calculate statistics for all
campaigns or just the current one. The status of all activities, mailings and work
orders is automatically calculated and entered in the corresponding activities,
mailing and work order statistics fields in the campaign mask.

The target, actual and target percentage are calculated for the campaign from all
its marketing activities (in the Points - weighted (Act./Target/%) fields).

Marketing Calendar
The Marketing Calendar info area displays a graphical overview of marketing
activities and campaigns.

To access the Marketing Calendar info area:

• Select Marketing Calendar from the context menu in the Campaign info area.

• Select Info > Marketing Calendar from the menu.

• Click on Marketing Calendar in the icon bar.

Click  (Marketing Calendar) in the campaign designer.

The graphical overview displays campaigns and/or marketing activities as bars. The
bar is colored depending on the status of the campaign or marketing activity: blue
(scheduled), yellow (in progress), green (done), red (canceled), gray (archived).

You can define fur ther options for the marketing calendar with the buttons in the
toolbar, see  Buttons in the Marketing Calendar and Marketing Calendar Settings.
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Campaigns are displayed if the current date is in the time period entered in the
Starts on and Ends on fields. Marketing Activities are displayed if the current date
is in the time period star ting with the Starts on date and ending on the latest of the
following dates entered in the Execution (Marketing Activity) info area: Gen. Date
(Scheduled), Gen. Date (Actual), Edit target group until, Response possible
until.

If marketing activities are repeated, this is indicated by the  symbol.

• If status of the campaign is "Completed" or "Archive": If the Points -weighted
(%) field contains a value, this value is displayed. Otherwise the value in the
Points (%) field is displayed.

• If the status of the marketing activity is "In Progress", "Completed" or "Archive":

If the Points (%) field contains a value, this value is displayed.

If not, if the With Response field contains a value, the following value is displayed:
100 * With Response / (Activities - total (Act.) + Mailings - total (Act.) + Work
Orders - completed (Act.) + Work Orders - open (Act.)).

If the With Responses field is also empty, the following value is displayed: 100 *
(Mailings - no result (Act.) + Activities - no result (Act.) + Work orders - open
(Act.)) / (Activities - total (Act.) + Mailings - total (Act.) + Work Orders - com-
pleted (Act.) + Work Orders - open (Act.)).

Double-click on a bar to display the corresponding campaign or marketing activity.
If the marketing activity is par t of a campaign, the campaign is displayed in the
summary index card.

Buttons in the Marketing Calendar

The following buttons in the command bar are specific to the Marketing Calendar
info area:

Restricts the display to campaigns.

Displays campaigns and all marketing activities that are par t of a cam-
paign. Campaigns are displayed in bold, marketing activities with normal
font.

Marketing activities are displayed on a different row below their campaign.
The order depends on the star t date.

Click on the arrow  at the right of a bar to display or hide a campaign's
marketing activities.

Restricts the display to marketing activities.
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Moves the time period displayed forward or backwards.

Displays the monthly view.

Displays the quarterly view.

Displays the yearly view.

Recalculates the statistics for all campaigns/marketing activities.

Accesses the marketing calendar settings, see Marketing Calendar Set-
tings.

Marketing Calendar Settings

Click  (Filter view) to determine which marketing activities and campaigns are
displayed.

The following criteria are available:

• Campaign - Status: Status of the campaigns

• Marketing Activity - Status: Status of the marketing activities

• Marketing Activity - Execution Status: Execution status of the marketing
activities
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• Representative: The reps whose marketing activities and campaigns are
displayed.

• All reps: The campaigns and marketing activities for all reps are displayed.

• Reps/Groups: Click this button to select specific reps or groups whose
campaigns/marketing activities are displayed. The selected reps are displayed
under Active Reps.

Telemarketing Preparation (BTB only)
Use the Telemarketing Prep. info area to determine that customers/prospects are
to be contacted by telemarketing reps.

The TM Rep field must be enabled in the corresponding rep records, and telemar-
keting work hours must be entered in the Mon from (morning) - Fri to (afternoon)
fields.

To do so:

1. Add the marketing activity.

2. Add a record to the Act. Execution info area, enable the Telem. Activ. check
box (Generate tab) and enter the Average Duration of the phone calls.

3. Switch to the Marketing Activity info area and select TM Prep. from the context
menu.

The upper left por tion of the mask contains information relating to the marketing
activity and its duration.

The reps are listed for whom the TM Rep field is enabled in the Rep info area.

Note:  Depending on your access rights, either all reps or only the current rep
are displayed, see Defining Further Settings (Appointment Distribution Settings
pane) in the Rights topic in the CRM.core Administrator Guide.
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4. Enable the Active cell for those reps that should par ticipate in the marketing
activity.

5. Select Load Selection from the context menu and choose the selection that
contains your target group.

6. Enable the Sales Group check box to assign the rep entered in the TM Rep field
in a company's sales group to that company's activity records, see Adding Sales
Groups in the BTB Business Logic Manual.

7. Enable the Saturday, Sunday and Holiday check boxes to carry out the
telemarketing activities on these days as well.

8. Select Preview from the context menu to display a preview of the calls.

The Number of telephone calls assigned and the End of the marketing activity
are displayed for each rep.

9. Select Add Activities from the context menu to generate the activity records.

The activity records can now be edited by the telemarketing reps in the Activity
info area.

Note:  If you have selected several reps, and less telemarketing hours have been
entered for one rep than for the others, the appointments are still distributed uni-
formly amongst all reps.

Events
Aurea.CRM allows you to depict the thematic and organizational structure of events
by adding events as campaigns.

Executing the following steps to add events as campaign:

• Planning: Estimate the number of attendees, select a venue and lecturers and
create an agenda, see Planning Events on page 229.

• Approval: Submit the event for budget approval and/or to verify that the event
complies with applicable legal provisions, see Approving Events and Verifying
Compliance on page 232.

• Execution: Generate the target group, add any necessary customers, send out
invitations, administrate the attendees and organize hotels and transfers,
see Executing Events on page 234.

• Follow-up: You can evaluate the event and monitor costs, see Rating Events on
page 235 and Calculating Event Costs on page 237.
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Your administrator can define campaign templates that support you in planning and
managing your events. These campaign templates can already include marketing
activities, e.g. sending out invitations. Follow-up marketing activities may also be
defined for individual marketing activities based on the responses received (e.g.
responding "Yes, I will attend" to the invitation results in the recipient being assigned
to the follow-up "Event" marketing activity).

If the event is held at an external venue (e.g. a hotel), the venue must be entered
as a company in the Aurea.CRM database. Furthermore, all attendees including
speakers must be present as persons in the database.

For general information on campaigns and marketing activities, see Marketing Ac-
tivities on page 194. Functions specific to events are described in the following sec-
tions.

Planning Events
Learn how to plan an event.

To plan an event:

1. Add a new campaign (see Campaign Info Area) and enter the star t date (required
to calculate the event’s rating).

2. Enter yourself as the Resp. Rep in the campaign (so that you receive any
messages concerning the approval of the event).

3. Add the necessary marketing activities such as sending out invitations, the main
event itself, mailings (for persons that cannot attend), a survey (for feedback from
persons that attended the event) and sending out brochures, see Defining Market-
ing Activities on page 197.

4. Add responses for the marketing activities, see Response (Marketing Activity) on
page 199.

Enter a follow-up marketing activity in the response to determine which follow-up
marketing activity respondents are assigned to.

The values in the Registration and Participation Status fields in the Response
(Marketing Activity) info area are used to manage marketing activity attendees,
see Attendee Management.

Example:
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Responses to the "Invitation" marketing activity:

• Response "Yes, I’m coming": Follow-up Marketing Activity "Event", Registration
"Register"

• Response "I can’t make it": Follow-up Marketing Activity "Mailing", Registration
"Unregister"

Responses to the "Event" marketing activity:

• Response "Attended": Follow-up Marketing Activity "Survey" and Participation
Status "Participated"

• Response "Did not attend": Follow-up Marketing Activity "Brochure" and Partic-
ipation Status "Missed"

5. Enter the details of the hotels and venue, see Hotels and Venues.

Note:  Enter information on any required equipment in the Equipment info area.
For more information on the individual fields in this info area, refer to the online
field help.

6. Add the event’s agenda, including lecturers and topics, see Creating an Agenda.

7. You can create a selection containing the companies and persons that should
attend the event, see Selections on page 93. You can also add attendees manually.

8. Ask for quotes and enter the estimated costs of the event in the Costs: Entire
event field.
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9. Submit the event for approval, see Approving Events and Verifying Compliance
on page 232.

10.Once the event has been approved, it can be executed, see Executing Events on
page 234.

Hotels and Venues

Hotels, venues and other par tners (e.g. catering, enter tainment, etc.) must be entered
as companies in Aurea.CRM. Enter information such as "Hotel", "Event Management"
etc. in the Co. Type – Co. Type 5 fields, in order to make it easier to search for
these companies.

Enter the corresponding company in the Event Location field in the campaign or
marketing activity.

Creating an Agenda

You can add an agenda for each marketing activity representing an event or track.
Add agenda items to the agenda, such as lectures, coffee and lunch breaks, enter-
tainment etc.

To add an agenda item:

1. Switch to the desired marketing activity and select Agenda Item from the context
menu.

Note: You can add agenda items to campaigns for events consisting of only a
single track.

2. Click on  (New).

3. You can:

• First select the topic in the Lecture subject field. You can then select a speaker
assigned to this topic by selecting Select Speaker for Topic from the context
menu.

• Or, first select the speaker in the Person field. You can then select a topic
assigned to this speaker by selecting Select Topic for Speaker from the context
menu.

For information on speakers and topics, see Adding Speakers and Adding
Lecture Subjects below.

4. Enter fur ther information, such as the time and location.

5. Switch to the Speaker tab to enter fur ther information such as the date of the
invitation, the date of confirmation and fee.

6. Save.

Adding Speakers

Speakers must be added to Aurea.CRM as a Person or Person in Company record.
Enter "Speaker" in the Person Type – Person Type 5 fields, in order to make it
easier to search for these persons.
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Adding Lecture Subjects

Add topics available for all events in the Lecture Subject info area. The Lecture
Subject info area is also used to link speakers to topics.

To add a new topic:

1. Switch to the Lecture Subject info area.

2. Click on  (New).

3. Enter details on the lecture subject, such as the category, title, duration and
language.

4. Select Lecture/Speaker from the context menu.

5. Enter the speaker (Company and Person fields).

6. Save.

To add a new topic from a person (a speaker):

1. Switch to the desired person.

2. Select Lecture/Speaker from the context menu.

3. Click on  (New).

The person is entered automatically.

4. Enter details on the lecture subject, such as the category, title, duration and
language.

5. Save.

Approving Events and Verifying Compliance
Learn how to approve events and verify compliance.

Approval consists of two steps:

1. The rep submits the event for approval, see Requesting Approval or Verification.

2. The responsible person approves the event and/or verifies that it complies with
necessary regulations, see Approving or Verifying Events.

• Approval: An employee, e.g. head of marketing, must approve whether the
planned event is within budget.

• Compliance: An employee, e.g. from the legal department, verifies that the
event complies with the legal requirements. This can be of par ticular relevance
in the pharmaceutical industry.

The employee responsible for approving or verifying the event is notified using a
To-Do record.

Note: Your administrator can determine via the rights definition that you are unable
to access campaigns based on the status of the approval process, see Rights in
the CRM.core Administrator Guide.
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Requesting Approval or Verification

The rep that scheduled the event submits the campaign for approval.

To submit an event for approval:

1. Switch to the desired campaign.

2. Switch to the Budget Approval/Verification tab.

3. Enable the Budget Approval Required check box and enter the person
responsible for approving the event in the Budget Approval by field.

4. Enable the Verification Required check box and enter the person responsible
for verifying the event complies with legal provisions in the Verified by field.

Note: The campaign’s star t date must be in the future, otherwise the Budget
Approval Required and Verification Required check boxes cannot be enabled.
If the star t date is not in the future at the time of submission, these check boxes
are disabled automatically by the system (without notification).

5. Save the record.

The campaign is forwarded to the employee responsible for approving/verifying the
event.

You receive a message when the campaign has been approved or verified.

Approving or Verifying Events

If you are authorized to approve or verify campaigns, To-Do records are added for
those campaigns requiring approval/verification.

To approve or verify a campaign:

1. Click on the link to the campaign in the To-Do record. The campaign is opened.
Verify that the event is within budget or that all legal requirements are met.

2. Select Budget Approved or Verified from the context menu.

The campaign is approved or marked as verified, and the event can now be exe-
cuted.

Note: You can also manually change the campaign's status (Status field) to
"Scheduled" instead of using the context menu entries to manually approve the
event. The context menu entries also set the campaign status to "Scheduled".
Campaigns whose status is "Budget Approval" cannot be executed.

3. If a campaign has already been approved, select Retract Budget Approval or
Not Verified from the context menu to retract your approval.

4. Save the record.

The current date is entered in the Budget Approval on or Verified on field.

A corresponding message outlining the changes is sent to the rep responsible for
the campaign.
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Note: You can reject an event by setting the Participation Status to "Denied" in
the To-Do record. You can only reject an event from the Campaign info area if you
have already approved it.

Executing Events
Once an event has been approved, you can begin executing the event in Aurea.CRM
win

Follow the below steps:

1. Switch to the marketing activity you wish to execute (e.g. the "Invitation" marketing
activity).

Select Execution (Marketing Activity) from the context menu and add a marketing
activity execution record, see Execution (Marketing Activity) on page 200.

2. Select Generate from the context menu in the Marketing Activity  info area.
Click on Start.

Target group records are generated based on the specified selection, see Gener-
ating the Target Group on page 204

3. In the Generate dialog box click on Start again.

The desired activities, mailings and work orders are generated, see  Executing
Marketing Activities on page 212.

4. Upon receiving responses, e.g. to invitations, enter the responses, see Attendee
Management.

5. You can determine the lectures an attendee attends, see Participant Program.

Attendee Management

Attendees can be assigned automatically based on responses in previous marketing
activities, or added manually by the responsible rep.

You can manage attendees for each marketing activity in two ways:

• By changing the Participation Status in the attendee record (Registered,
Confirmed, Canceled, Participated, Missed).

• By entering responses in the generated activities, mailings or work orders.
Depending on the Registration, Participation Status and Follow-up Marketing
Activity defined for the responses in the planning phase (see Planning Events
on page 229), attendees are added or edited automatically:

1. Select Edit Activity from the context menu in the Marketing Activity info area.

2. Enter the response for each activity, e.g. "Yes, I’m coming" or "I can’t make it"
for invitations, or "Attended" or "Did not attend" for the main event.

Whether an attendee record is generated or needs to be added depends on
the value entered in the following fields in the response:

Registration field:
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Register: A target group and attendee record are automatically added (Partic-
ipation Status = "Registered" and Registered on = current date) for the follow-
up marketing activity entered (e.g. the event).

Unregister: A target group record (but no attendee record) is automatically
added for the follow-up marketing activity entered (e.g. the mailing).

Participation Status field:

Participated: The participation status in the attendee record is set to "Partici-
pated" and a target group record is added for the follow-up marketing activity
(e.g. survey).

Missed: The participation status in the attendee record is set to "Missed" and
a target group record is added for the follow-up marketing activity (e.g.
brochure).

3. If you change the response at a later date, the target group and attendee records
are updated: "Yes, I’m coming" -> "I can’t make it": The attendee record for the
follow-up marketing activity (event) is set to "Canceled"’, the registration date
is deleted and the cancellation date entered. The target group record added
for the original follow-up marketing activity is deleted, and a new target group
record is added for the new follow-up marketing activity.

Note: When entering responses, ensure that you only select a single answer. Mul-
tiple responses can lead to undesired results.

Participant Program

To create a program for an individual attendee, add a participant program:

1. Select Attendee from the context menu in the Marketing Activity info area.

2. Switch to the desired attendee and select Participant Program from the context
menu.

3. Click on  (New).

4. Select an agenda item.

5. Save.

Rating Events
Once an event has been held, you can collect information on how the attendees
rated the event using a questionnaire.

This rating can then be entered in Aurea.CRM. Ratings can be entered for the venue,
speakers and accommodation.

Rating Speakers

To rate a speaker:

1. Switch to the attendee record.

2. Select Participant Program from the context menu.
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All agenda items entered for the attendee in the participant program are listed.

3. Select an agenda item and enter the rating from the questionnaire in the Speaker
Rating and Lecture Rating fields.

4. Enter ratings that should not be assigned to an attendee record directly in the
agenda item record. Enter the sum total of the ratings in the Anonymous rating:
Lecture (Total) and Anonymous rating: Speaker (Total) and enter the number
of evaluations in the Anonymous rating: Lecture (Number) and Anonymous
rating: Speaker (Number) fields. The ratings are weighted according to the
number of evaluations in the overall rating.

Rating the Venue and Hotels

To rate the venue and hotels:

1. Switch to the desired marketing activity or campaign.

2. Select Attendee from the context menu.

3. Enter the rating of the venue in the Rating: Venue field.

4. Switch to the Hotel tab and enter the hotel’s rating in the Rating: Accommodation
field.

Calculating the Rating

You can calculate the average rating of the event, accommodation and speakers
based on all the individual ratings.

To calculate the rating:

1. You have two options:

• Switch to the campaign or marketing activity and select Calculate
Accommodation/Venue Rating from the context menu.

• Or select Calculate Lecture/Speaker Rating from the context menu of an
agenda item.

2. Enter a star t date. All events/agenda items with the same or a later star t date are
included in the calculation.

The mean of all ratings is written to the following fields:

• Agenda item: Speaker Rating and Lecture Rating

• Lecture/speaker record with the same topic and speaker: Lecture Rating

• Speaker’s person record: Speaker Rating

• Company record corresponding to the location of the event or campaign: Rating:
Venue

• Company record

Note: Your administrator can add a To-Do record for CRM.server in order to calcu-
late the rating automatically, see CRM.server in the CRM.core Administrator Guide.
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Calculating Event Costs
Learn how to calculate event cost.

When holding an event, various costs are accrued, e.g. for renting rooms, transporta-
tion costs etc. You can enter the costs for accommodation (hotel) and transport in
the corresponding attendee records. The data entered for all attendees is totaled
by the system and displayed in the campaign record.

To displayed the total costs of a campaign:

1. Switch to the desired campaign.

2. Switch to the Costs tab. The following costs are totaled for all attendees:

• Accommodation costs in the Costs: Hotel field.

• Transportation costs in the Costs: Transport field.

• Costs paid by the attendee themselves in the Costs: Own Contribution field.

3. The total costs for other expenditure, e.g. room rent, equipment, fees and travel
expenditure can be entered in the Costs: Entire Event field.

4. Select Calculate from the context menu.

5. Click on the Current button.

The event costs are distributed evenly amongst all attendees whose participation
status is "Participated". This value is written to the Costs: Participation field in the
attendee record.

Note:  Records in the Equipment info area are not included in the calculation.

Document Management
Aurea.CRM allows you to store documents directly in the database in a compressed
format and to link them with various info areas in the database.

You can store documents as document records (see Document Records on page
238), or enter documents in document fields in records (see Document Fields on
page 245).
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Document Records
Learn how to create delete, export and manage documents

Documents can be added in three info areas, see Creating a New Document on
page 239:

• The Document info area is used to store general documents that are not
customer-specific (such as templates for offers).

You can classify your documents using the Document Class field. Use the drop-
down list in the Document info area to determine the type of document you wish to
display.

Note:  For information on communicating general documents with Aurea.CRM,
see Communicating Documents (D1) in the Aurea.CRM win Administrator Guide.

• You can add customer-related documents from the Customer Document info
area.

Select either Company-Related Info or Person-Related Info from the Data menu
to determine whether documents are added for companies or persons.

Note:  Aurea recommends adding customer-related documents to the Document
info area, i.e. from the Document overview.

• Add documents that can be linked to any number of other records from the
Document overview level.

For example, you could associate the minutes of a meeting with an activity record
and all persons that attended the meeting, or you could associate an offer document
with several activities.

To display all the documents associated with a record, switch to the desired record

and click on the  button (Document overview). The Document overview info
area is displayed.

To view the records with which a document is associated, switch to the document
in the Document info area and select Document link from the context menu. The
Document link info area is displayed.

Links can be added and deleted from both the Document link and Document
overview info areas. A link added from one of the info areas is also displayed in
the other.

All documents added to the database in this manner are stored in the Document
info area.
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Select Overview from the context menu in the Document overview to display those
documents linked to another record using the Link field, but are linked to the current
company/person (via the Company and Person fields) or marketing activity (via the
Marketing Activity field).

Creating a New Document
Learn how to create a new document.

To add a new document

1. You can add documents as follows:

• Switch to the Document info area and click on  (New).

• Star ting from a company or person switch to the Customer Document info

area and click on  (New).

• Click on  (Document overview) in a record's header to add a document linked

to the record. Click on  (New).

The following dialog is displayed:

2. Select OLE Document (object) and click OK.

Note: Your administrator can determine that documents are always added as
OLE documents or standard documents, see Desktop / Global Settings / Misc.
Tab in the Aurea.CRM win Administrator Guide.

You can only add documents from your local file system with the Standard doc-
ument option, see Assigning Documents from your File System to Records.

The Insert Object dialog is displayed.
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3. Select Create New.

4. Select the Object Type from the list.

5. The application is star ted and an empty document is displayed.

6. Edit the document.

7. Close the application.

8. Answer Yes when asked if you wish to save the document in the database.

9. You can enter a Keyword in the document record to make finding the document
easier.

10.Enable the Private check box to prevent other users from accessing the document.

11.The Format and Application are entered automatically.

12.Save the record.

Note: When closing the associated application or Aurea.CRM win, you are
prompted to save the document.

Assigning Documents to Records
Learn how to assign documents to records.

You can assign local documents to records:

• In document info areas, see Assigning Documents from your File System to
Records.

• Using drag & drop, see Assigning Documents with the Mouse.
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To assign a document in the Aurea.CRM database to a record:

• Add a link from the document to the record, see Assigning an Aurea.CRM Docu-
ment to a Record.

• Add a link to the document from the record itself, see Linking a Record to an
Aurea.CRM Document.

Assigning Documents from your File System to Records

To assign a document in your file system to a record:

1. Assign the record using one of these methods:

• Switch to the Document info area and click  (New).

• Switch to the Customer Document info area from the desired company/person
and click on  (New)

• Switch to the record you wish to link with the document. Click on  (Document
overview) and click on  (New). Select Document from local file system.

2. Choose whether to add an OLE document or a Standard document,
see Assigning OLE Documents to Records and Assigning Standard Documents
to Records.

Note: Your administrator can determine that documents are always be added as
OLE documents or standard documents, see Desktop / Global Settings / Misc.
Tab in the Aurea.CRM win Administrator Guide.

3. You can enter a Title and Keyword to make it easier to find the document again.

4. Enable the Private check box if you wish to prevent other users from accessing
the document.

5. The Format and Application are entered automatically.

6. Save the record.

Note: When you close Aurea.CRM win, all open OLE objects are also closed. When
closing associated applications or Aurea.CRM win, you are prompted to save the
document.

You can still edit the record after saving. Do not however subsequently define a
standard document as an OLE document (OLE check box), as the document is
longer found.

Assigning OLE Documents to Records

To assign an OLE document to a record:

1. Select OLE document (object). The Insert Object dialog is opened.

2. Select the Create from File.

3. Enter the path and file name or click on Browse to search for the file. The file is
opened in the associated application.
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4. Edit the document as necessary.

5. Close the application.

6. Click on Yes when asked if you wish to save the document in the database.

Assigning Standard Documents to Records

Standard documents cannot be created from within Aurea.CRM win; only existing
documents can be added to the database. No save prompt is displayed when closing
Aurea.CRM win if a document is open.

To add a standard document:

1. Select Standard document.

The Windows Open dialog is displayed.

Note: The default folder is based on your settings, see Document Directories on
page 247.

2. Select the desired document.

Assigning Documents with the Mouse

Your administrator can determine that you can assign document(s) to a record using
drag & drop, see Configuration Info Area (Documents category, Allow multiple
file uploads / drag&drop option) in the CRM.core Administrator Guide.

To assign one or more documents from your local file system to a record:

1. Switch to the desired record in the mask view (in view mode).

2. Drag the document(s) to the mask using the mouse.

If the mask contains several info areas that documents can be assigned to, select
the target info area from the list.

The document is added to Aurea.CRM as a standard document, and a corresponding
record is added to both the Document and Document Link info areas.

Your administrator can determine that a value is automatically entered in the Docu-
ment Class field based on the document type, see Configuration Info Area (Docu-
ments category, Document class used for drag&drop option) in the CRM.core
Administrator Guide.

Assigning an Aurea.CRM Document to a Record

To associate a document stored in Aurea.CRM with a record:

1. Switch to the desired document in the Document info area.

2. Select Document link from the context menu. The Document link info area is
opened.

3. Click the New button to add a new link.

The Select Info Areas dialog box is displayed.
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4. Select the info area and click OK. The search mask is displayed for the selected
info area.

5. Search for the record you wish to associate the document with, and confirm with
OK. A link record is added. The Link to Info Area field contains the abbreviation
of the target info area; the Link field contains a hyperlink to the associated record.

6. Save.

You can select Document from the context menu in some info areas to open the
associated document.

To switch to the associated record from the document record, select Document link
from the context menu and click on the hyperlink in the Link field.

Linking a Record to an Aurea.CRM Document

You can associate a record with any number of documents, provided the record's
primary key includes the station number and a serial number:

1. Switch to the record you wish to link with a document.

2. Click  (Document overview).

3. Click  (New).

4. Select Document stored in Aurea.CRM from the dialog box and click on OK.

5. Search for the desired document in the dialog box and select it.

6. Confirm with OK.

A document link is created, linking the source record with the document.
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Note:  If you add a document link from a company-dependent or person-dependent
info area, a document link is also added to the parent company and/or person record.
Your administrator can configure how these additional links are added, see Config-
uration Info Area (Documents category, No document link for companies/persons
option) in the CRM.core Administrator Guide.

Editing Documents
Learn how to edit documents.

To edit an existing document:

1. Switch to the document record and select Open document from the context menu.
The document is opened in the associated application.

2. Edit the document and save it from the application.

3. Close the document or application.

You are asked whether you wish to save the document (twice for standard docu-
ments). Confirm with Yes.

The document is saved in the Aurea.CRM database, and can no longer be opened
from outside Aurea.CRM. It may however still appear as a recent file in the File
menu in the application.

Select Load new document from the context menu to replace the document in an
existing record.

Exporting Documents
Learn how to save documents to local drives.

To save a standard document stored in the Aurea.CRM database on your hard disk:

1. Switch to the desired document record.

2. Select Export from the context menu.

3. Select the file name and path.

4. Confirm with Save.

To save an OLE document on your hard disk:

1. Switch to the desired document record.

2. Select Open document from the context menu. The document is opened in the
associated application.

3. Select File > Save as in the application.

4. Select the file name and path.

5. Click on Save.
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In both cases a copy of the file is saved. This copy is no longer linked to the docu-
ment in the Aurea.CRM database. Any changes made to this document is not updated
in the database.

Deleting Documents
Learn how to delete a document.

To delete a document:

Use the Delete button in the document info area. All document links (records in the
Document Link info area) are also removed when the associated document is
deleted. Hyperlinks to the document in document fields are not deleted, see Docu-
ment Fields on page 245.

Document Fields
You can also enter documents in document fields in records.

If an info area does not contain enough predefined document fields, your adminis-
trator can define additional document fields, see Data Model in the CRM.core Ad-
ministrator Guide.

Adding Documents to Document Fields

You can add documents from the following locations to document fields:

• From the file system (either saved as a Path or in the Database)

• From the Document info area

• From the Customer Document info area

Your administrator can determine which of these options is used by default in new
and edit mode, see Desktop / Global Settings / Masks Tab in the Aurea.CRM win
Administrator Guide:

If your administrator has determined that documents are searched for in the file
system, the following icon is displayed in document fields:

Click this icon to access the Windows dialog box to select and open a document.

If your administrator has defined that documents are searched for in the Document
or Customer Document info areas, the following icon is displayed:

Click this icon to access the search mask for the Document or Customer Document
info areas where you can search the Aurea.CRM database for the desired document,
see Executing the Search.
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Note: The search engine only returns company-related documents when searching
from the Company info area and person-related documents when searching from
the Person in Company info area.

Right-click on the icon to select from the available options:

The default option (defined by your administrator) is displayed in bold.

Only those search options that are possible in the current context are available. If
you do not have the necessary rights to add documents to the Aurea.CRM database,
then the File System option is unavailable. If the current info area is not linked to
the Company or Person info areas, the Customer Document option is not displayed.

Note:  If documents are entered in document fields in a company-dependent or
person-dependent info area, the documents are saved in the Customer Document
info area. Otherwise documents are saved in the Document info area, and a docu-
ment link is added.

Opening Documents in Records

Hyperlinks in document fields can be displayed in a variety of ways, depending on
the desktop settings made by your administrator, see Desktop / Global Settings
/Masks Tab in the Aurea.CRM win Administrator Guide:

• using the document ID (e.g. K1000-42)

If the document is saved in the database, document ID has the form AX-Y or KX-Y
(A for general documents, K for customer documents, X for the station number and
Y for the serial number).

When editing a record, the document ID is always displayed.

• using the name of the document (e.g. "pfolio.txt")

• using a reference (e.g. "pfolio.txt, 23/12/2005")

To open the document:

Click on the hyperlink when in view mode.

In some info areas you can also access documents by selecting Document from
the context menu.
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Deleting Documents

To remove the document from a document field:

1. Switch to edit mode and delete the contents of the document field.

2. Switch to the Document or Customer Document info area and click on  (Delete)
to delete the corresponding record.

Document Directories
Your administrator can determine that the directory entered as your document
directory is used by the Windows Open dialog when loading documents.

For fur ther details, see Desktop / Global Settings /Masks Tab in the Aurea.CRM win
Administrator Guide.

The user-specific directory takes precedence over the system-wide directory. If
more than one directory has been entered, the first directory is used.

To configure your document directories:

1. Select Extras > Document Directories from the menu.
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• The User-specific document directories fields contain the directories of a specific
user, where documents are stored on the local hard drive.

• The System-wide document directories fields contain the directories that are
available to all users over the network.

2. Click on  (New) to select the directories used to store your documents.

3. Click on  to edit the entry. Click on  to delete the entry.

4. Confirm your settings with OK.
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Field Types
Learn about the field types in Aurea CRM win.

The following are available:

Numerical fields (integers, decimals or
percentages)

Text fields, see Text Fields on page 249

Date fields, see Date Fields on page 252

Time fields, see Time Fields on page 254

Fixed fields

variable catalog fields, see Catalogs on
page 254

Logical (Boolean) fields

Rep fields, see Rep List on page 257

Link fields, see Link fields on page 259

Telephone fields, see Telephone Fields
on page 260

Text Fields
Text is entered in text fields (e.g. Last Name).

The Edit menu provides several commands for editing text. These commands are
only active if you are working in text fields or boxes.
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Note: You can use the TAB key when entering text in text fields. However, as TAB
is used to switch between fields in the mask by default, you need to enable this
feature first. Select Extras > Other Options from the menu and enable the Tab in
Text check box.

If you wish to use Asian or other double-byte characters, you need to install the
corresponding language under Windows (Start > Settings > Control Panel > Re-
gional and Language Options > Advanced).

Multi-Language Text Fields

If the  (Multi-Language Input) button or  button is displayed next to a text field,
you can enter text in multiple languages. The corresponding text in then displayed
in the current user's language.

Multilingual text fields are available by default in the Answer, Field Help, Question
and Questionnaire/Portfolio info areas. Your administrator can define additional
multilingual text fields, see Multi-language Fields in the CRM.core Administrator
Guide.

To enter texts in multiple languages:

1. Click on  (Multi-Language Input) or  next to the text field.

The Edit Text dialog is displayed:
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2. Enter the text in the desired languages. Use Ctlr+Enter to enter line breaks.

Alternatively, click on  (Load) to load an existing text in the Text info area,
see Text in the CRM.core Administrator Guide.

The Text Selection dialog is then displayed:
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3. Click OK.

The text is stored in the Text info area. The record containing the multilingual text
only contains a link to the text record. This link is updated or saved when editing
the text. If you edit an existing multi-language text, the modification details (Updated
by ID, Updated on etc.) of the record containing the text is not updated (as the
reference is unchanged).

Date Fields
Date fields are pre-configured by the system.

The standard format used by Aurea.CRM win to enter dates is the conventional
DD.MM.YYYY format. Fields in which only the month and year are entered usually
have the format MM/YYYY.

Entering the Date Directly

To change the date:

1. If the check box to the left of the date is disabled, enable it to enter edit mode.

If you click in an empty date field, the current date is entered automatically and
the date is grayed out. Enable the check box to enter the current date.
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2. Click on the day, month or year digit to edit the date. Alternatively, use the arrows
to the right of the date to increase/decrease the date by one unit.

If you disable the check box, the date is grayed out and disappears as soon as
you click in another field.

Note:  If you do not want to use this input method, your administrator can determine
that dates are entered as with normal fields, see Masks Tab (Use date navigator
option) in the Aurea.CRM win Administrator Guide.

Calendar

You can use the calendar to enter dates in Aurea.CRM win.

1. Click the calendar icon  to the right of the date field to open the calendar.

The current date is highlighted in turquoise and the date currently entered appears
in green with a red border.

2. Select the desired date and confirm with OK.

In some cases, you may want to enter a time frame (e.g. for distributing appointments
in the calendar, see Distributing Appointments), in which case the Period group
field is displayed in the calendar. Instead of the Date field, the fields From and To
are displayed. You can enter a time frame directly in the calendar by highlighting a
period of time. Select the star t of the time period, and click on the end of the time
period whilst pressing shift.
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Time Fields
Learn about the Time fields field type.

To change the time:

1. If the check box to the left of the time is disabled, enable it to enter edit mode.

If you click on an empty time field, the current time appears automatically and is
grayed out. Enable the check box to inser t the current time.

2. Click on the hour, minute or second digit to edit the time. Alternatively, use the
arrows to the right of the time to increase/decrease the time by one unit.

If you disable the check box (i.e. you want to delete the entry), the time is grayed
out and disappears altogether as soon as you click in a different field.

Note:  If you do not want to use this input method, your administrator can determine
that dates are entered as with normal fields, see Masks Tab (Use date navigator
option) in the Aurea.CRM win Administrator Guide.

Catalogs
Catalogs are lists of predefined values you can select when entering data.

Catalogs prevent incorrect entries or the use of different terms for one and the same
value.

When in mask view, catalog fields can be displayed with a blue border. These settings
are defined by your administrator. For catalogs that are assigned icons, your admin-
istrator can determine whether this icon is visible in the field, to the right of the field,
or not at all, see Desktop in the Aurea.CRM win Administrator Guide.

Aurea.CRM features different types of catalogs:

• Fixed catalogs

• Variable catalogs

Catalogs can be linked to other catalogs hierarchically. The Product catalog field
is hierarchically linked with the Product Group catalog field; i.e. the values in the
Product field are dependent on the value selected in the Product Group field. One
dependent product catalog is available per product group.
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Fixed Catalogs

Fixed catalogs are catalogs whose entries have been predefined by Aurea. Fixed
catalogs are used whenever it makes sense to standardize entries beyond the scope
of a single company, or whenever standard evaluations are linked to catalog entries.
Fixed catalog values can only be changed by your administrator, see Maintenance
Module in the CRM.core Administrator Guide.

Example: Aurea.CRM offers you a choice of the following activity types: Telephone,
Visit, Letter, Event, Fax, E-mail, Info, Internet.

Variable Catalogs

Variable catalogs contain entries defined by your company. These catalogs are set
up by your administrator and can be edited and expanded as required.

Example: The Country catalog lists all countries which are available when adding
and editing companies.

In contrast to fixed catalogs, variable catalogs can support multiple tenants, i.e.
entries can be assigned to specific users for viewing and editing. A catalog can be
set up so that the tenant number for the catalog entry is also displayed.

Your administrator is responsible for determining which users are allowed to add
new catalog entries to the database. Catalog values can only be edited or deleted
in the Maintenance module.

Using Catalogs

To open a catalog:

• Double-click a catalog field.

• Click on the icon in a catalog field ( , , ). Depending on your configuration,
either a dialog box or drop-down list is displayed.

• If you are able to add entries to a variable catalog configured as a drop-down list,
click on  to add new values.

• Enter all or par t of the value in a (variable) catalog field and press enter.

To select or add a catalog value:

If the catalog is a fixed catalog or a drop-down list, select the desired entry.

When accessing the dialog box for variable catalogs, you have the following options:

1. The dialog box containing the catalogs values is displayed. If you entered a value
in the catalog field, this value is entered in the search field at the top. The catalog
entry that is (alphabetically) closest to the search value you entered is selected.
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2. Select the desired entry, and confirm with OK. You can navigate within the catalog
using the following methods:

• Enter the desired catalog value in the search field at the top and click on  to
search for the entry in the catalog.

• Click in the list and enter the first few letters of the desired entry.

3. If the desired entry is not in the catalog, and you are allowed to add new catalog
values, enter the complete value.

Note:  If you enter the value in a language other than the catalog base language,
you need to enter an appropriate translation in the Catalog Base Language field.

4. Click on  (New) to add the value to the catalog.

The dialog box is closed and the selected entry is entered in the catalog field.

If the catalog supports tenants, the tenant number is automatically entered and
displayed.

Note: Your administrator can display the catalog entry numbers by clicking on 
(Number).
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Rep List
Learn about Rep List field type.

Click on the rep icon ( ) next to a rep field to open the rep list.

The rep list provides the following functions:

Displays the number of selected reps.Cur-
rent

Displays the maximum number of reps that may be selected. You can only
select one rep in the Rep field in the Activity info area, whereas you can
select up to 20 reps in the Participant field.

Max.

List (Alt + L)

Displays a list of available reps without group allocation.
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Rep (Alt + R)

Displays the reps including the groups they have been allocated to. Click
on the "+" next to a rep to see the groups.

A rep can be allocated to several groups.

If you open the rep list from a group field, then you cannot select individual
reps, only groups.

Groups (Alt+G)

Displays a list of groups. Click on the "+" to expand the list and display the
reps allocated to the group.

If you open the rep list from a rep field, then you cannot select groups,
only individual reps.

Resources (Alt+R)

Only available if the rep list is accessed from the Participants field (Activ-
ity and Tasks info areas), see Adding Reps and Resources to an Activi-
ty/Task.

Show Selected (Alt+W)

Displays only the selected reps.

Show All (Alt+A)

Displays all reps again.

Delete Current Selection (Alt+S)

This button is only available if more than one rep can be selected from the
rep list.

Delete Entire Selection (Alt+C)

This button is only available if more than one rep has been selected from
the list.
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Additional information on reps and the configuration of the rep list see Reps in the
CRM.core Administrator Guide and Misc. Tab (Rep Catalog options) in the Au-
rea.CRM win Administrator Guide.

Link fields
Use link fields to establish links to other records.

To do so, click on  (Search) next to the field and search for the desired record.

In many cases, fields from the target record are transferred once a link is established
(e.g. station number, serial number).

To delete a link, right-click on  (Search) and select Remove Link.

Note: When deleting a link to a company, the link to the corresponding person in
company is also automatically removed.

Generic Links

Your administrator can determine which info areas are available as targets for
generic links. Click on  (Search) to select the target info area.
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Telephone Fields
Learn about the telephone field type.

If a telephone connection is installed via CRM.phone or another application, click
on the telephone icon in the masks to call the number entered in the field,
see CRM.phone User Manual.

Mandatory Fields
This topic explains Mandatory field types.

Your administrator can define any number of mandatory fields for each info area
and highlight them with a border, "*" or "!", see Defining Rights at the Field Level
in the CRM.core Administrator Guide and Desktop in the Aurea.CRM win Adminis-
trator Guide.

If you overlook a mandatory field when filling out the data, Aurea.CRM win prompts
you to complete the field when you attempt to save the record.

System Fields
System fields are fields that are used to store who edited, created or communicated
a record, when and on which station.

System fields have field numbers star ting from 4,000.

Select View > All Mask Fields and click on  (Load all fields) to display all system
fields.

Your administrator can prevent access to system fields, see Defining Rights at the
Field Level in the CRM.core Administrator Guide.

Configuring the Display
Learn how to configure the display.

You can save and load the integrated view (including window sizes, conditions, sor t
criteria etc.) by selecting View > Save as Dashboard from the menu, see Dashboards
on page 266.

Select Extras > Load Desktop from the menu to load a desktop previously designed
by your administrator. Desktops include the complete Aurea.CRM win user interface
settings; icon bar settings, buttons, level settings, menus etc., see Desktop in the
Aurea.CRM win Administrator Guide. Desktops can be assigned to stations, groups
and individual users.
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If you have the appropriate rights, select View > Desktop Properties from the menu
to make personal settings that apply to Aurea.CRM win's interface:

• Colors, see Colors in Aurea.CRM win on page 261

• Analyses, see Colors for Bar and Pie Charts on page 263

• Context menu/header, see Context menu or header on page 264

• Icon bar, see Icon Bar on page 265

These personal settings take precedence over the desktop settings defined by your
administrator; i.e. they are reloaded every time you log on to Aurea.CRM win.

The Reset All button is available in all of the tabs in the Desktop Properties dialog
box. Click on the button to reset the settings to those specified by your administrator
or, if no desktop has been defined, to revert to the standard Aurea.CRM win settings.

Colors in Aurea.CRM win
The Colors tab allows you to change Aurea.CRM win's appearance.

261AUREA CONFIDENTIAL

Configuring the Display



The following options are available:

• Color scheme: Select a color scheme from the drop-down list.

You cannot save a new color scheme; however any changes you make to the colors
are retained when you click the OK button.

• Active level: Background color for the current level. This option can be especially
useful when working with the integrated view.

This setting only takes effect if your administrator has determined that the active
level is displayed in a different color, see Desktop in the Aurea.CRM win Adminis-
trator Guide.

• Summary index card: Background color of the summary index cards. The icon
of the currently selected info area in the icon bar is also displayed in this color.

• Context menu: Background color of the context menu.

• Frame: Color of the context menu's frame. Used to display all-day appointments
in the calendar, see All-day Appointments.

• Fixed Icon Bar: Background color for the fixed icon bar.

• Icon Bar: Color for the text displayed along with the icons in the variable icon
bar.

• Sample: The current changes to the color scheme are reflected here.

• Header: The 2 colors in the gradient in the level header. Use the  button to
switch between a horizontal and a ver tical gradient.

• Hyperlinks:

• Always underlined: All hyperlinks (e-mail addresses, URLs and links to other
info areas) appear underlined.

• Choose color: Enable this check box to be able to select a color from the Color
drop-down list and change the color of hyperlinks. When the check box is
disabled, the Color field cannot be edited and hyperlinks are not displayed in
a different color.

• Global Mask Colors: You can select various color schemes defined by your
administrator for masks, lists and tables using the drop-down lists, see Skins Tab
in the Aurea.CRM win Administrator Guide.

If no formats have been defined, then the Masks, Lists and Tables drop-down lists
allow you to choose from Aurea.CRM win's standard color schemes.
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Colors for Bar and Pie Charts
The Analyses tab allows you to determine the number of visible bars and the colors
used to display bar and pie charts.

The settings apply to all analyses (e.g. sales funnel) as well as to the Analysis
module, see Analysis Module in the Aurea.CRM win Administrator Guide.

The following options are available:

• Visible bars: Enter the number of bars you wish to display in the bar chart. You
can choose to display up to 10 bars. Only one pie chart is ever displayed.

• Use the New button ( ) to define a new color for the bar or pie chart. If you have
already defined 10 colors, the button is grayed out, i.e. you cannot define any
more colors.

• Use the Delete button ( ) to remove the selected color from the list.

• Use the Color button ( ) to change a previously defined color.
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Context menu or header
This tab allows you to make settings that apply to the context menu and to the level
header.

For fur ther details, see Context Menu on page 142 and Level Header on page 137.

The following options are available:

Context Menu (pane)

• Docked: Select this radio button if you wish the context menu to dock on the right
hand side of the mask when Aurea.CRM win is star ted.

The context menu can be positioned freely by dragging it to the desired position. If
you switch to another info area, and then return to the previous level, the context
menu continues to be displayed at its last position.

Free-floating: Select this radio button if you wish the context menu to appear at
the top left of the mask (beneath the level header) when Aurea.CRM win is star ted.

264AUREA CONFIDENTIAL

Chapter 3: User Interface



The context menu can be positioned freely by dragging it to the desired position. If
you switch to another info area, and then return to the previous level, the context
menu continues to be displayed at its last position.

• Popup only: Select this radio button if you only wish to access the context menu
using the right mouse button within the mask, or using the Context Menu button
in the command bar.

Even if you have chosen a different option than Popup Only you can still access
the popup menu by right-clicking on either the mask or list.

• Remember last setting: Enable this radio button if you wish the context menu
to be displayed in the same position it is in when Aurea.CRM win is last closed.

• Display opened: Enable this check box if you wish the context menu to be open
when Aurea.CRM win star ts.

• Size: Size of the context menu. The maximum value is 40% of the size of the
level's window.

• Font: Click on the Context menu button to set the font, style, size, color etc of
the context menu's header. Click on the Context menu entries button to set the
font, style, size, color etc. of the context menu's entries.

Header (pane)

• Header info: You can define what percentage of the entire width of the level
header is taken up by the level header info. Should the text be longer than the
defined width, the excess text is cut off, and replaced with "..." instead.

• Navigation arrows: Enable this check box to display the navigation arrows in
the function bar. You may not require these buttons, as you can navigate using
the keyboard. However, they are always displayed in the summary index card.

• One line: The level header info is displayed in a single line.

• Two lines: The level header info is displayed over two lines.

• Font: You can determine the font, size, color, etc. of the level header info,
command bar and view mode bar from here.

Icon Bar
This tab is used to make settings that apply to the icon bar.

For fur ther details, see Icon Bar on page 265.
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The following options are available:

• Show text: Only the names of the levels in the icon bar are displayed (left-aligned).

• Show icon: Select this radio button if you only wish to display icons (without text)
in the icon bar.

• Show text and icon: Select this radio button if you wish to display both the icon
and the name of a level in the icon bar. The text is centered.

• Display icon next to text: The text is displayed to the right of the icon.

• Separator width: You can determine how thick the separators between the icons
are.

• Font: You can change the font, size, color, etc. of the headers (menu group titles)
as well as the info area names in the icon bar from here.

Dashboards
Learn about the CRM.win display dashboard.

When saving a dashboard the following settings are saved:

• The number and position of the levels in the integrated view (mask and list views
can be combined), see Integrated View on page 153.

• The conditions and sor t order defined for the info areas in the integrated view,
see Conditions on page 54 and Sorting Records on page 52.

• Whether the levels in the integrated view are displayed using the Company-related
or Person-related setting, see Displaying Records on page 29.
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Info areas opened by a workflow. The following restrictions apply:

• The first info area in the dashboard may not be a workflow (a message is displayed
upon saving the dashboard if this is the case).

• Only the workflow format is saved, not the positions of the info areas opened by
the workflow.

• If a workflow has already been added using a separate view, adding the workflow
a second time causes the workflow to be opened in the integrated view.

Further information on workflows can be found in the Aurea.CRM automator manual.

Standard Dashboards

In the standard version of Aurea.CRM win, dashboards have been preconfigured
for the following info areas:

• BTB: Company, Marketing Activity, Property, Opportunity, Item Master, Offer,
Order, Installed Base, Expenses

• FS: Company, Campaign, Consultation, Securities Account, Expenses

• OTC: Company, Marketing Activity, Expenses, Item Master, Stock Control,
Order, POS, Refunding, Installed Base

These standard dashboards require a resolution of at least 1024 x 768 and are only
active until your administrator defines a desktop. To continue using them, the ad-
ministrator must integrate them in a desktop, see Desktop in the Aurea.CRM win
Administrator Guide.

Defining a Dashboard
To define a dashboard:

1. Configure the integrated view as desired (mask, lists, sor t order etc.), see Inte-
grated View on page 153.

Example: The Company info area, as well as the dependent info areas Mailing
and Activity, should be included in a single integrated view. Activities are dis-
played in list view. Conditions to be applied: Mailing: Marketing Activity = Invita-
tion, Activity: Type = Telephone. Sort criteria: Activity by date (Descending).
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2. Click on the parent level (Company+Person in this example). This specifies that
Company+Person as well as the dependent info areas are saved in the dashboard.

3. Select View > Save as Dashboard from the menu. A preview dialog box appears,
displaying the selected options.

Click on the + or - signs to show or hide related information.

The layout of the integrated view including all levels is displayed to the right
window.

4. You can disable options by enabling the corresponding check box:

• Mask/Lists: Displays the currently loaded mask or list.

• Visible Header: The header is displayed for the level.

• Not Integrated: Information on whether the mask is displayed in full or
integrated mode is only available for the parent level.

• Sorting: Displays the currently active sor t criterion, in this case the sor t order
is Company and the records are sor ted by SerNo.
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Note:  If a dashboard is loaded with an active sor t whilst a selection is open, the
selection is closed automatically. If you wish the selection to remain open, you
need to disable the Sorting  option.

• Sort: The fields according to which the records are sor ted and the sor t order
(ascending/descending) are displayed here.

• Criteria: Displays the conditions defined and whether they are active.

• Areas (e.g. Company, Person in Company): The current view (e.g. just the
company or companies and persons in company) is saved in the dashboard.

• Layout: Displays the size of the level as a percentage of the total available
area.

5. Click the OK button after you have checked that the layout is correct and enter
a name for the format. The dialog box used to save formats is opened, see Saving,
Loading and Deleting Formats. Enter a name for the dashboard and confirm with
OK.

Note: The names given to dashboard formats should be unique across all stations;
otherwise there may be communication difficulties. If you wish to define dashboards
on several stations, it is advisable to include the name or number of the respective
station as part of the dashboard name, see Station in the Aurea.CRM win Adminis-
trator Guide.

Loading a Dashboard

To load a dashboard:

1. Switch to the info area you want to load a dashboard for.

2. Select View > Load Dashboard.The dialog box for loading formats is displayed,
see Saving, Loading and Deleting Formats.

3. Select the desired dashboard and confirm with OK. The dashboard is loaded.

The following dashboards are available in the Load dialog box:

• All dashboards where the top-most level is independent e.g. Marketing Activity,
Item master, Calendar etc.

• Dashboards that have been saved from the currently active level or from a parent
of the current level.

Example: A dashboard contains the Order and Order Item levels. When loading,
the dashboards for the Company+Person level (the parent level) and those saved
from the Order and Order Item levels are available.

Following dashboards are not displayed:

• Dashboards saved from other dependent levels are unavailable.

Example: In the Company+Person level, dashboards saved from the Order or Order
Item levels are unavailable.
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Note:  If you have defined variable conditions (e.g. date of bir th) these conditions
can be changed when the dashboard is loaded, see Variable Conditions With User
Input on page 68.

Accessing Dashboards in the Icon Bar and Info Menu

You can also access dashboards using the icon bar or the Info menu, if your admin-
istrator has configured this for you, see Desktop in the Aurea.CRM win Administrator
Guide.

Your administrator can also configure Aurea.CRM win so that dashboards can be
opened from the context menu, see Context Menu on page 142.

Analyses
You can display data as bar charts, pie charts, quadrants or on a time axis from
within Aurea.CRM win's main module.

By default, the graphics from the company ComponentArt are used to display anal-
yses. However, if you star t Aurea.CRM win over the network or have not installed
.NET Framework 4.5, charts are displayed using Aurea's graphics. Your administrator
can also define that analyses are always displayed using the Aurea graphics, see
Configuration Info Area (Analyses category, Use ComponentArt graphics option) in
the CRM.core Administrator Guide.

The colors in the analyses are configured to match the Aurea.CRM win default color
schemes (ComponentArt bar charts only use one color per level). If you decide to
configure your own color scheme, you should configure the colors used in the
analyses accordingly. Select View > Desktop Properties from the menu and open
the Analyses tab.

Simple Analyses
Learn how to define simple analyses.

To define a simple analysis:

1. Define the transfer fields in the analysis, see Defining Transfer Fields on page
271.

2. Define the analysis, see Defining the Analysis on page 272.

3. Run the analysis and edit the display and any other options, see Running the
Analysis on page 273.

Note: You can save analyses as dashboards by selecting View > Save as Dash-
board from the menu. The analysis is saved including all current options. Dashboards
can be integrated within desktops, allowing you to access the analysis using a button,
for example.
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Defining Transfer Fields
Learn how to define transfer fields with an example.

In the following examples, the number of companies per country should be counted.

To define the transfer fields:

1. Select Extras > Define Transfer Fields from the menu, see Transfer Fields on
page 79.

2. Select Company from the list of info areas in the Info Area tab.

3. Open the Fields tab.

4. Select the Company, Country, City, Lead Status, ABC and Revenue  fields.

5. Save the transfer fields format.

If you change the transfer fields format used by the analysis, you may need to remove
analysis units or aggregations to keep the analysis and transfer fields consistent.

Conditions and settings in the transfer fields format are tested for all dependent info
areas. They are only applied to independent info areas, if the analysis is executed
over the entire database.

Aggregations in the transfer fields format are not applied to the analysis. They are
neither displayed nor can they be used as analysis units.
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The sor t order is only transferred from the transfer fields to the analysis data if the
Entire database option is selected when loading the analysis. The Current Level
option applies the sor t order used in the level the analysis is star ted from.

Defining the Analysis
Learn how to define an analysis.

To define an analysis:

1. Select Extras > Define Analysis from the menu.

2. If your administrator has defined several analysis layouts, you can select a layout
under Bar Chart and Pie Chart, see Configuration Info Area (Analyses category,
Bar/Pie chart template option)in the CRM.core Administrator Guide.

If you do not select a layout, the defaults are used instead.

3. Select the transfer fields format you defined previously in the Info Area Selection
field. The Company info area is listed in the Levels tab.
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4. The following options are available from the Context drop-down menu:

• Current record: Only the current record is included in the analysis.

• Current level: The records in the current level are included in the analysis.
Any active conditions applied to the level are also applied to the data in the
analysis.

• Entire database: All records are in the entire database are included in the
analysis.

Select Entire database.

5. Click on the  icon to determine the level to be used (in this example
Company+Person).

6. Switch to the x-axis - scaling tab to determine that companies are grouped
according to country.

7. Click on the  icon to add a new analysis unit.

8. Select a field (in this example Country).

9. Enter a Legend and Text to be displayed in the analysis.

10.Click OK in the Unit dialog box.

This determines that each Country (i.e. each catalog entry) is treated as a sepa-
rate unit.

11.Save the analysis.

Running the Analysis
Learn how to run an analysis.

To run the analysis:

1. Select File > Analysis from the menu. Select the transfer format you defined
earlier under Analysis format.
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If you did not previously specify a context or analysis type, you can select one
now.

2. Click OK.

The number of companies per country is displayed.
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3. Use the context menu or buttons in the header to switch between the various
display options:

• Table: Hides and displays the table.

• Show details: Displays all entries for the selected row.

• Bar Chart ( ) / Pie Chart ( )Displays the results as a bar or pie chart.

• < X (inactive), X > (inactive): These options are needed for more complex
analyses, see Complex Analyses on page 284.

• Percent ( ): Displays the results as percentages of the total.

• Show execution schedule: Displays how data is read.

4. Click on a bar (or segment) to display a table containing the associated data
(drill-through). The fields defined in the transfer field format are displayed in the
table.
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Click in the (empty) upper left cell to close the table.

5. Click  (Settings) to configure the analysis, see Options.
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6. Double-click on a company in the table to open and edit the company in the
Company+Person level. The analysis remains open in the background. Click 
(Back) in the icon bar to return to the analysis.

7. Click  (Excel) to transfer the data to Microsoft Excel. If you are displaying the
details of one of the bars, only that data is transferred.

Note: You can determine that field types are transferred to Excel as well,
see Configuration info area (Analyses category, Transfer field type option)in the
CRM.core Administrator Guide.

Options

The options available depend on whether you are displaying a bar chart or pie chart:

Sort

These options are used to determine how the data in the charts are sor ted.

• Ascending / Descending: Data in the chart is sor ted in ascending or descending
order.

• Alphabetical: Data is sor ted alphabetically.

• Fixed: Data is sor ted according to the order of the lines in the analysis unit format.

Display decimal places

Determines whether decimal places are displayed.

Alignment Legend/Levels (only pie charts)

• Left/Right: Displays the legend to the left or right.

• Top/Bottom: Displays the legend at the top or bottom (only for charts using the
ComponentArt graphics).

• Show legend: Displays the legend.

• Sum total in legend: Sum totals are displayed in the legend next to the analysis
unit (only for charts using Aurea's graphics).

• Display labels on pie charts: Labels are additionally displayed on the chart (only
for charts using the ComponentArt graphics).

Text/Caption (only pie charts using Aurea's graphics)

• Border: Displays text with a border.

• Background: Displays text with a different background color from the chart.

Bar (only bar charts)

• Scale on the side: Displays the scale on the left of the chart (only for charts
using Aurea's graphics).

• Scale on background: The unit of analysis can be shown in the background in
addition to or as an alternative to showing the unit of analysis at the side (only
for charts using Aurea's graphics).

• Maximum bar height: The highest bar value is used to limit the size of the bar
chart.

277AUREA CONFIDENTIAL

Analyses

https://help.aurea.com/crm/crm-core-admin-guide/crm-core-admin-guide/dita/topics/c_core_admin-4_1-Configuration-Info-A_crm.html


• Relative bar height: The cumulative total across all columns is used to limit the
size of the bar chart.

• Visible bars: Determines the maximum number of bars displayed at once (only
for charts using Aurea's graphics).

• Show totals: Displays sum totals at the bottom of the chart (only for charts using
Aurea's graphics).

• Split levels: Levels (several bars behind one another) are split into separate
charts (only for charts using Aurea's graphics).

Settings (only bar charts using Aurea's graphics)

Click on the Levels, Classes and Totals buttons to define the colors and font used
in the following parts of the table (1=Levels, 2=Classes, 3=Totals):

Determine the color of the Background, Text, Top frame, Bottom frame as well
as the Font settings.

Aggregations
Learn how to aggregate numeric values in fields.

To aggregate numeric values in fields:

1. Switch to the z-axis - aggregate tab when defining the analysis.

2. Click  to add a new aggregation and select the desired field, e.g. Revenue:

If you now execute the analysis, the revenue per country is displayed instead of the
number of companies.

You can also choose to display the Minimum, Maximum and Average values, instead
of the Sum.

Multiple Aggregations

You can display more than one aggregation at once, as in the following example:
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The analysis now displays the total and average revenue per country as well as the
number of country records:

If you are using Aurea's graphics, you use the Split Levels option under Settings
to display a separate chart for each unit.

Analysis Units
Learn about fixed interval and dynamic scaling of data fields.

Fixed Intervals

You can only use fixed intervals for numeric and alphanumeric fields.

To define fixed intervals:

1. Switch to the x-axis - scaling tab and define a unit; e.g. using a numeric field.

The Unit dialog box is displayed

2. Click on the Generate button to generate a new scale and enter the values.

• From: The star t of the scale

• To: The end of the scale

• Interval Size: The size of the intervals in the scale

• Maximum: The number of intervals

3. Click on OK.

A scale similar to the following is generated:
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4. You can add, edit and remove intervals using the buttons ( ,  and ). Click
on the Delete button to delete the entire scale.

5. Save the scale.

6. Click on OK.

For more details on fixed scaling, see Analysis Module in the Aurea.CRM win Ad-
ministrator Guide.

Dynamic Scaling

Dynamic Scaling of Date Fields
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You can scale dates dynamically using the following options:

• Unit: Determine how activities are grouped - per day, week, month, quarter,
half-year or year.

• Excluded days: You can exclude cer tain week days, if have selected "Day" as
the Unit (e.g. exclude weekends).

• Focal Date: You can define the focal date for the analysis. Enter "0" for the current
date (day, month etc.); "-1" for the previous day, week etc.

• Range: You can define the time period for the dates (relative to the focal date)
to be included. In the example below all dates in the past 8 weeks "-8" and in the
next 4 weeks "+4" (from today; "0" in Focal Data field) are included in the analysis.

Once you have defined a dynamic scale, the Dynamic scale settings dialog box
is displayed.

Dynamic Scaling Settings of Date Fields

• Show all: Data that are outside of the bounds defined in the scale are displayed
as well.

• Show all smaller values: Data that are below the minimum defined in the scale
are displayed as well.

• Show all larger values: Data that are above the maximum defined in the scale
are displayed as well.
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Dynamic Scaling Settings of Catalog fields

• Apply right settings: If access to catalog values is denied based on the rights
or tenants settings, you can determine that these data are not included in the
analysis.

Dynamic Scaling of Rep fields

• Apply right settings: Excludes data assigned to a rep that is not accessible due
to the rights settings. Your administrator can use this option to hide the excluded
reps.

• Aggregate reps: Reps are aggregated based on their group allocation.

• No reps: Reps of the type Employee are not included in the analysis.

• No resources: Reps of the type Resource are not included in the analysis.

• No groups: Reps of the type Group are not included in the analysis.

Turn off Dynamic Scaling

The default for catalog and rep fields is dynamic scaling. To change to a fixed
scaling:

1. Disable the Dynamic check box in the x - axis - scaling tab.

2. Click on  (Scaling) to open the Unit dialog box. You can choose to group
several catalog entries together as one group.

Note:  A group is created for each of the catalog entries available in the field used
for dynamic scaling. If you add fur ther catalog values after defining the analysis,
these new values are taken into account in the analysis. You need to update the
scaling if you make changes to fixed catalogs, however.

Analyzing in Context
The context of the analysis can either be defined in the analysis itself (i.e.
predefined), or can be determined when the analysis is star ted.

To analyze all activity records related to a marketing activity:

1. Select the Marketing Activity and Activity info areas in the transfer fields format.

2. Define an analysis unit for Call Result field in the Activity info area and an
aggregation for the number of activity records.

3. Choose the current record as context.
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The analysis is executed in the context of the currently selected marketing activity.
If you switch to a different marketing activity record in the Marketing Activity info
area at the top of the screen, the analysis is updated automatically.

Note: The first info area listed in the transfer fields must be included in the level
that you star t the analysis from.

You can also analyze the data in the level, rather than just the current record. The
records in the current level (i.e. visible in list view) are included in the analysis.
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Complex Analyses
Learn how to perform complex analyses.

Conditions

Conditions allow you to determine fur ther criteria used to categorize results:

1. Choose the Country field for the scale of the x-axis, as in the first example above.

2. As in the previous example, calculate the total revenue as an aggregation.

3. In addition, define the following settings in the y-axis - scaling tab:

4. Start the analysis:

If you are using the ComponentArt graphics library, the conditions (levels) are dis-
played behind one another. If you are using Aurea's graphics, select Split Levels
to display each level separately.

Note:  If you use conditions and several aggregations, an analysis is generated for
each combination of conditions and aggregations. With 3 conditions and 2 aggrega-
tions, the result would be 6 analyses.
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Multiple Scales

You can define more than one unit for the x-axis; e.g. for Country and ABC:

The same data in the analysis is then grouped using two different criteria. Both
analyses are displayed separately. There is no combined analysis using both the
Country and ABC fields for classification (use the y-axis and conditions to do this).

When you execute the analysis, the first analysis unit is used. To switch to a different
unit:

• Select either > X or < X from the context menu.

• Click on the header in the table view.

Analyzing Dependent Info Areas

When analyzing dependent info areas (e.g. activities), information from the parent
info area (company) is also relevant. Therefore, the drill-through analysis lists both
the fields from the dependent and the parent info area.

To define an analysis for a dependent info area:

1. Define the parent info area (e.g. Company) as the first info area in the transfer
fields format, and then the dependent info area (e.g. Activity) below the parent
info area:

2. Define the fields to be displayed for the two info areas.
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3. Define a scaling and aggregation for the activity:

Note:  If the top-most level (in this case Company) is selected under Available
Info Areas, you can select fields from both info areas.

The number of activities is grouped by date in the analysis. Click on a bar to display
the parent company and activity data in the table.
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If you define the aggregation for a company field instead, the drill-through displays
only company data:
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Analyzing Several Info Areas

Aurea.CRM allows you to combine several info areas in one analysis. You have the
following options:

• Analysis of data based on relationships in the data model, e.g. Company and
Activity; Marketing Activity, Mailing and Person.

• Analysis of data not directly related in the data model but which can be associated
using common criteria; e.g. marketing activities and companies per country or
activities and orders by date.

Note:  If several info areas are included in the transfer fields format, you can
define a unit, conditions and aggregations for each info area. The unit, condition
and aggregation defined for the lower levels have no effect; only the settings for
the top-most level are applied. If you want to define an aggregation for a dependent
info area (e.g. Activity), select the top level (Company) but select a field from
the dependent (Activity)info area in the dialog box when defining the aggregation.

288AUREA CONFIDENTIAL

Chapter 3: User Interface



You can include several info areas in the transfer fields format:

• You can define several aggregations for each unit, which can be applied to various
info areas (e.g. total number of companies, activities, mailings or total revenue).

• You can group persons by specialization, for example. The number of persons,
activities and relationships stored for these persons can be compared.

• You can define several units (at the top-most level) and switch between these
units once the analysis is displayed. You can define several info areas at the
top-most level, however it makes more sense to define these as separate and
independent analyses.

Linking scales

In the following example, the number of companies per country is compared to the
number of marketing activities and mailings; i.e. the marketing activities and com-
panies, which are not linked in the data model, are compared using the common
field Country.

1. Define the transfer fields.

2. Select the following info areas:

3. Define an analysis unit using the Country field in the Company info area and
aggregations (Revenue, No. Records).

4. Select the Marketing Activity info area from the list of available info areas. The
units and aggregations are no longer displayed.

5. Add a new unit using the Country field in the Marketing Activity  info area.

6. Enable the option Company - Country. This determines that the unit defined for
the companies is used for the marketing activities. The fields need to be of the
same type; e.g. catalog fields that access the same catalog or date fields.

The following is displayed in the x-axis - scaling tab for the marketing activity:

The Linked option indicates that this unit is linked to another unit.

7. Add an aggregation for the total number of mailings for the Marketing Activity.
Different aggregations are displayed, depending on whether you select Company
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or Marketing Activity from the list of available info areas. If you select Mailing,
no aggregation is displayed.

8. Start and configure the analysis (Split Levels, Descending, Percent, etc.).
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Quadrants
You can use the quadrant analysis to analyze records graphically based on two
numerical criteria.

This can be useful e.g. to determine cost-effectiveness.

To define an analysis using quadrants:

1. Select Extras > Define Analysis.

2. Define the transfer fields under Info areas selection.

3. Select Quadrants from the drop-down list.

4. Set the Analysis Type to Quadrants in the Analysis dialog box.

Note: The Analysis Type radio buttons determine that the type of analysis is
fixed. If you do not define a type, you can determine the type of analysis when
executing the analysis.

5. Determine the maximum Number of records to display on the Levels tab.

Note:  If you accept the default value (0), then a maximum of 10 records are
displayed.

6. Determine the info area in which you wish to edit data (Transfer data to) and the
fields that should be displayed in the quadrants analysis.

7. Switch to the Axes tab.

8. Define two fields to be compared in the analysis; e.g. Revenue and Employees
.

9. Click on  (Scaling) to display the Quadrant: Scaling dialog box.
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10.Determine the range of values that are included in the analysis for both fields
(Revenue and Employees). Select Ignore larger values and Ignore smaller
values in both cases.
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You can define more than one info area in the transfer fields format for a quadrants
analysis. If you select a field from a dependent info area for either the x or y axis,
these values are totaled. You can also choose to output the number of records. This
allows you to compare the number of activities with total revenue, for example.

You can define several units. Only one is ever active at one time. Switch between
different scales using the < X and X > entries in the context menu.

Timeline Analysis
The timeline analysis allows you to display data over intervals (time or numerical).

The following types of display are available:

• By row: Data in each row is accumulated; i.e. each row corresponds to the data
in an aggregation. The aggregation can be based on the parent info area or a
criterion.

• Single display: Individual records are displayed.
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Displaying by Rows

When displaying data by row, several records are displayed in the same line. If this
analysis is applied to child info areas (specified in the transfer fields format), this
type of analysis is required. It is optional for analyses where the transfer fields are
defined at the top-most level.

To display the opportunities (or activities etc.) per company on the timeline:

1. Define transfer fields for the Company and Opportunity info areas.

2. Define the analysis as a Time axis.

3. Enter the field to be displayed on the time axis in the Levels tab, and the info
area in which the drill-through data are displayed.

4. Switch to the Axes tab and add a new line with three fields:

• Star t: You can choose either numerical or date fields from the current info area
and all dependent info areas (e.g. the opportunity's realization date).

• End: You can choose fields of the same type from the same info area as the
first field you selected (e.g. the opportunity's completion date).

• Aggregation: Here you can choose fields from the same info area as the previous
fields or leave the field empty

5. Click on  (Scaling) to display the Timeline: Scaling dialog box.
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The Start and End fields you have selected are displayed. You can change the
selection here, and determine whether the values are aggregated.

6. Use the pane to the right to determine the range. The available options depend
on whether you have selected numeric or date fields. Define e.g. that the analysis
includes data from the last 6 and next 12 months.

7. Save the analysis and execute it.

Each line contains the opportunities for the company. The cells are divided ac-
cording to the unit you selected in the analysis, and the bars span the length of
the opportunity.

8. If you enable the Aggregation option in the analysis format, the result changes
(the first of all dates is taken as the star t date; the latest of all the dates as the
end date).

Example: Activity history for a company

The following example displays the activities for each company according to their
date. In the timeline scaling select only star ts on and ends on and leave the aggre-
gation field empty.

With the Aggregation option active the result is as follows:
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If the Aggregation option is not selected, the result is as follows:

Drill-through

If you click on a bar in a cell, all records from the selected area are displayed above
the analysis:
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Using Several Axes

You can define several units:

Only one unit is ever active at one time. Switch between different units using the <
X and X > entries in the context menu.

Aggregation

If you enable the Aggregation option when defining the Analysis Unit, the data is
grouped by field, not by parent info area.

Example: Opportunities by Completion Date

Settings:
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Result:

Example: Resource View per Rep

In the following example, the activities for each rep are displayed, with the scale
set to monthly.

Settings:

Result:
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Single Display

You can choose to display single records in the time analysis. Each record is dis-
played in a cell in the corresponding column, instead of allocating a row to each
group of records. The cells in the columns are filled from top to bottom.

Example: Opportunities by Completion Date

Settings:

Only the Opportunity info area is selected. The scale is set to display months.

Result:
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Reports
You can output the information stored in Aurea.CRM as reports using XML
stylesheets.

Aurea.CRM includes a number of predefined stylesheets which can also be used
as a star ting point for creating your own. The information included in reports is de-
fined using transfer fields, see Transfer Fields on page 79. You can also save the
XML file or transfer the XML output to Excel.

Defining Report Formats
To output information from Aurea.CRM as an XML report, you need to define a report
format.

Select Extras > Define Report Format from the menu. A dialog box opens:
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The following options are available:

• Report Format: The name of the report format, see Saving, Loading and Deleting
Formats.

• Select transfer fields: The name of the transfer fields format, see Transfer Fields
on page 79.

The order in which the fields appear in the report depends on the order specified
in the transfer fields format.

Note:  Reports can contain a maximum of 64 info areas. If the transfer fields format
you are using for a report contains more than 64 info areas, an error message is
displayed when creating the report.

• Select Chart: If you want to output a chart, select a chart format here, see Chart
Structures in the Aurea.CRM win Administrator Guide.

• XSLT Stylesheet: Select a stylesheet used to determine the appearance of the
report. You can load a stylesheet from the local or network file system, as well
as from Aurea.CRM's internal documents. You can also choose an Excel file (*.xlt
or *.xltx) if the XML output is the source for an Excel file, see Transferring Data
to Microsoft Excel on page 309.

If no stylesheet is selected the content of the XML file is displayed, see XML Format
on page 312.

• XSLT Stylesheet 2 (optional): Enable this check box to select a second
stylesheet.

• XSLT Stylesheet Parameters/XSLT Stylesheet 2 Parameters: You specify
parameters for the stylesheets. Format:

<Parameter name> = <Value>; <Parameter name> = <Value>;…

For a list of all available parameters, see  XSL Transformations on page 316.

If you specify two stylesheets (transformations), you can create two different files
based on the XML data. In this case, the result of the first transformation is displayed.

• File/Directory: You can choose to output the XML data and resulting
transformations directly to file (without displaying the result in Aurea.CRM). Enable
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the appropriate check boxes and enter the target file and directory (or click Load
instead).

Note: You can use the following placeholders in path names:$InstallDir: Aurea.CRM
application directory$UserDir: Aurea.CRM user directory

• Save as file: Enable the Save as file check box and enter a file name under
File/Directory to save the output to a file.

• Level Text: Enter the text to be displayed in the report's header. If no text is en-
tered here, the name of the report format is used instead.

Note: This option is not available, if Save as file or Transfer to spreadsheet are
selected.

• Transfer to spreadsheet: Select this option to transfer the report data to your
spreadsheet. If you do not select an Excel stylesheet under XSLT Stylesheet,
the transformed data are displayed within Aurea.CRM.

The XML Names options for the Field Tags and Info Area Tags are enabled auto-
matically when you select this option. This is necessary so that data can be allocated
unambiguously in Excel.

• Output empty values: Empty numerical, date and time fields are output as if they
contained "0". If this option is not enabled, empty fields are not transferred.

To correctly transfer empty date and time fields to Microsoft Excel, you need to
format the corresponding cells in the Excel template, see Transferring Data to Mi-
crosoft Excel on page 309.

• Standard view mode: Select this option to transfer the decimal fields, percentage
signs etc. to Excel exactly as displayed in Aurea.CRM (defined in the Windows
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regional settings). To transfer data correctly, the Excel template needs to be
configured accordingly (thousands separators, decimal separator).

If this option is disabled, the template need not be customized, as data is transferred
without any special formatting as follows:

• Standard XML format: Select this option to output data in international formats:

• Dates: YYYY-MM-DD

• Time: HH:MM

• Boolean fields: "true" or "false"

If you enable both Standard view mode and Standard XML format, the standard
XML settings apply to date, time and Boolean fields. The Standard view mode
setting applies to all other fields.

• Open in associated application: Enable this option if you wish to display the
generated file in the associated application. The associated application is
determined using the "media-type" attribute in the stylesheet. If this option is
disabled, the output is displayed in a browser window within Aurea.CRM.

Note: Two predefined stylesheets are supplied for output to Microsoft Word,
see UpdateReportMaskWordML.xslt and UpdateReportListWordML.xslt.

• Output link: Outputs links for the records included in the report that can be inter-
preted by protocol.exe, see protocol.exe in the Aurea.CRM win Administrator
Guide. This provides access to the records from the XML report.

Note: Your administrator can define in which level a record is displayed when
clicking on a link in a report, see Selecting the Target Level in the Aurea.CRM win
Administrator Guide.Your administrator can determine that links are output in a
format that can be parsed by Aurea.CRM web, see Configuration Info Area (Links
category, web URL option) in the CRM.core Administrator Guide.

• Output conditions for transfer fields: Outputs conditions for transfer fields in
the report.

When using variable conditions, the values used upon star ting the report are output
to the report:
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Output catalog information: Enable this option to output additional information on
all catalog values in the report (catalog number, catalog value in the current lan-
guage, catalog value in the base language, sor t order and the external key, if
available).

Output variables: All variables visible to the current rep are output, see Variables
in the CRM.core Administrator Guide.

The variable name, type, catalog number and parent catalog value (if applicable)
are output. The contents of Boolean fields are output as either '0' (false) or '1' (true).
Locked variables are not output.

• Context: You can choose which data is used to generate the report.

Select Current level to base the report on the current info area (including any defined
conditions). Select Current record to output the current record, or Entire database
to output the entire database.

If you leave this field empty, you can choose the context when generating the report.

• Field Tags/Info Area Tags: These options determine how the field and info area
nodes are output to the XML.

• With <field>/<table>: Fields and info areas are output using the <field> and
<table> tags.
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For more information on XML names, see Text in the Data Model topic of the
CRM.core Administrator Guide.

• Shorten tags and attributes: The node names in the XML output are shortened.
This can improve performance when working with large XML reports.

This option is only taken into account if the With <field> and With <table> options
are enabled.

This option is not supported by the XSLT stylesheets supplied by Aurea.

The following abbreviations are used:

mnr (cur. no abbreviation)Catalog = c

name = nmCatalogs = cs

ParCatNo = pcncatNo = cn

ParCatVal = pcvcatVal = cv

ParExtKey = peextKey = e

prefix = pfid = fi

recid = rifield = f

sor tnr = snfield_link = fl

table = tfield_ref = fr

tablename = tnfieldlength = fl

tables = tsfieldname = fnm

tableshort = tsrfields = fs

type = tfieldtype = ft
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value = vFixedCatalogues = fcs

Variables = varslangid = li

Generating Reports
Learn how to generate reports.

To generate a report:

1. Select File > Report from the menu.

2. Select the desired report format using  (Load) button.

3. The Create in current level's context check box is only active if the report's
context is set to Entire database, and allows you to create the report in the
current context (as opposed to for the entire database).

4. If the report format does not contain a context, you can determine the context for
the report using the drop-down list.

5. Select Current level to base the report on the current info area (including any
defined conditions). Select Current record to output the current record, or Entire
database to output the entire database.

6. Click OK to generate the report, or Cancel to abort.

You can also generate reports from the command line using the following parameters:

• --xml "<report format>"

• --xfile "<path>" (path to a file containing a report format on each line), see mm-
ba.exe Parameters in the CRM.core Administrator Guide.
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Prerequisites:

• The report format must be present in Aurea.CRM

• The path and file name of the report must be defined (in the Define Report Format
window under File/Directory or under Save first transformation to file).

• The report may not contain any variable conditions.

If these prerequisites are not met, the report is aborted.

You can also generate XML reports automatically in the background or during the
night and save them, see CRM.server in the CRM.core Administrator Guide.

Viewing the Report in Aurea.CRM

Unless you have chosen not to, the resulting report is displayed in Aurea.CRM:

The command bar at the top of the screen includes the following icons:

Saves the report locally

Searches the report for specific text

Provides you with a print preview

Prints the report
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Note:  If you change the report format, you need to close any reports generated
using a previous version of this format, before the changes are applied to the output.

Transferring Data to Microsoft Excel
Learn how to transfer data to microsoft excel

To transfer a report to your spreadsheet:

1. Select Extras > Define Report Format from the menu.

2. Define the report format, see Defining Report Formats on page 300.

• Do not select an XSLT stylesheet.

• Ensure that the Standard view mode check box is disabled to ensure that
thousand separators are transferred correctly.

• Aurea recommends selecting either XML names or Transfer format under
Field Tags.

• Do not enable the Transfer to spreadsheet check box at this point.

3. Save the report format.

4. Select File > Report from the menu, and select the previously defined report
format.

5. Click OK.

The XML report is displayed.

6. Save the XML report using  (Save).

7. Open the XML file in Microsoft Excel.

8. The Open XML dialog is displayed:

9. Select Use the XML Source task pane.

10.Click on OK.

A message may appear informing you that the XML source does not refer to a
schema. Confirm this message with OK.

The nodes in the XML file are displayed as a tree on the right hand side. The
output fields are listed under the tables node.
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11.Drag the <value> node to the desired cell in the Excel table for each output field.
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12.Format the cells in the Excel table using Format Cells to ensure that numbers
and dates are transferred correctly.

13.Save the spreadsheet as an XLTX file (template).

14.Close Excel.

15.Return to Aurea.CRM win, and select Extras > Define Report Format from the
menu.

16.Load the previously defined Report Format.

17.Enable the Transfer to spreadsheet check box.

18.Select the template you saved from within Excel under XSLT Stylesheet.

Note:  Do not change any other options at this point, else Excel cannot correctly
process the data types transferred.

19.Save the report format.

If you now generate a report using this format, the data is transferred from Au-
rea.CRM to Microsoft Excel:

PDF Reports
You can create PDF reports using CRM.win.

The main advantage is that the users that cannot edit or change such statements.
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The following prerequisites need to be met to use PDF reports:

• .NET framework 4.5 must be installed.

• A configuration entry must be added in the Configuration info area (Reports |
Document Types), see Configuration Info Area in the CRM.core Administrator
Guide.

• Due to .NET security settings, PDF reports can only be generated using a local
installation of Aurea.CRM win.

Please note the following when defining the report (For fur ther information see
Defining Report Formats on page 300):

• Select either a predefined stylesheet (UpdateReportListPdf.xslt,
UpdateReportMaskPdf.xslt) or one of your own.

• If no plugin used to display PDF documents in Internet Explorer is installed, enable
the Open in associated application option.

• Enable With <field> and With <table> if using one of the stylesheets supplied
by Aurea.

• The file ..\system\xml\_Aurea.PlugIns.Reporting.Pdf.xml is available as a
template. Create a copy (remove the "_" from the file name).

Information on all available parameters can be found on the Aurea support page at
https://support.aurea.com.

• You can also define PDF forms (in Aurea.CRM win).

XML Format
The XML output contains information on the version of Aurea.CRM used as well as
the data stored in the fields selected in the transfer fields format.

The star t of the XML output contains the version-specific information:

The ver tical usedVertical

The version of Aurea.CRM usedVersion

Language in useLangId
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Station numberStationNo

The user that generated the reportUser

Date and time of creation (YYYYMMDDThhmmm)Created

Name of the report formatFormatname

This is followed by the current regional settings:

Date format (D = Day, M = Month, Y = Year)DateFormat

Date separatorDateSeparator

Only output if the year is specified using only 2 digitsDateFormat-
Flags

Thousands separatorThousandSepa-
rator

Decimal separatorDecimalSepara-
tor

Time separatorTimeSeparator

Time format (AM/PM or empty for 24 hour format)TimeFormat-
Flags

Current time zoneTimezone

This is followed by a list of the fields stored in the report:
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The abbreviation of the info area from which the field is takentableshort

The name of the info area from which the field is takentablename

The number of the fieldfieldno

Fixed field numberfid

The name of the fieldfieldname

The length of the field in charactersfieldlength

The field type, see Data types in Aurea.CRM in the CRM.core Ad-
ministrator Guide.

fieldtype

This is followed by the actual data from within Aurea.CRM:

The abbreviation of the info areatableshort

The field prefix of the info area (transferred from the transfer fields
format; Extras à Define Transfer Fields > Select an info area > Edit
> Info Area tab > Field Prefix field).

If an info area is transferred multiple times per report, the prefix is
complemented by a serial number (e.g. FI, FI1 etc.).

prefix

The record's IDrecid

The field numberfieldno

Fixed field numberfid

Contains the catalog number if the field is a catalog fieldcatNo

Contains the catalog value if the field is a catalog fieldcatval
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Catalog value of the parent catalog (only for dependent catalogs)parCatVal

Contains the address for links, if Output Links is enabledfield_link

Sub-node: language usedLanguages

Sub-node: Catalog values used in the report.

Catalog type: K = catalog, x = fixed catalog in Aurea.CRM win, o =
fixed catalog in Aurea.CRM web)catNo: Catalog numbercatval: Catalog
valuemnr: Tenant number

langId: ID of the language used

extKey: External key of the catalog value

Only for dependent catalog values:

ParCatVal: Parent catalog value

ParCatNo: Number of the parent catalog

ParCatExtKey: External key of the parent catalog value

Catalogs

Special Case: The Result field in the Communication Logs info area stores a
combination of values from several columns in the info area, see Communication
Logs in the Aurea.CRM win Administrator Guide. These are output as multiple at-
tributes in an XML report.

Column in the Communication Logs info areaAttribute

Recsinput

Newinsert

UpdAurea

Deletedelete

Falsefalse

Sim F.similar

Denieddenied
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Column in the Communication Logs info areaAttribute

Outoutput

Synchronizationsync

Base Datebasedate

Base Timebasetime

Matchmatch

Special Case: History records are output in a BLOB (Binary Large Object),
see History in the CRM.core Administrator Guide. To output history records in an
XML report, add one or more of the following vir tual fields to the transfer fields for-
mat: ID, Stat.No., Date, Time, Rep ID, Rep, Windows User Name, Windows
computer name, Version, Module, Field Number, Field Name, Old Value, New
Value, Time Zone.

Note: These fields are only available for use in XML reports and for exporting, and
otherwise have no function.

The history records are output below the <tables> node of parent records. The se-
lected fields are output for each field change below the <tables> nodes of the history
records. No history is output in the report for fields in the parent record that the
current user cannot access due to their access rights.

Note:  Only use the fixed field number (fid) or the XML name to fur ther process the
report, and not the sequential field number (fieldno). The fixed field number and
XML name remain constant, even if new fields are added to the default data model
in future versions of Aurea.CRM.

XSL Transformations
Aurea CRM includes several predefined XSLT files (located at ..\system\xml) that
can be used to create reports.

For information on XSL transformations for PDF reports and a summary of the in-
cluded XSLT files and their settings see https://support.aurea.com.

UpdateReportList.xslt

Outputs the report as a list with the Field tags option set to With <field>.

Parameters:
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The stylesheet used; default is Aurea_for-
mat_orange.css

stylesheet

The path used for images and
stylesheets; default is ..\system\xml\im-
ages

imagepath

1 = show links (used by protocol.exe);
only available if Output Links is selected
in the report format.

showlink

1 = Display header with info area name;
default = 1.

ShowInfoHeader

1 = Display list header; default = 1.ShowHeader

UpdateReportMask.xslt

Records are displayed as masks, with the Field tags option set to With <field>.

Parameters:

The stylesheet used; default is Aurea_for-
mat_orange.css

stylesheet

The path used for images and
stylesheets; default is ..\system\xml\im-
ages

imagepath

Number of columns in the display; the
default is 2

columns

1 = Display links for protocol.exe. The
first field in the mask is displayed as a
link to the record. This only applies if
Output link is enabled in the format.

showlink

1 = Display the header with info area
names; the default is 1.

ShowInfoHeader

UpdateReportListWordML.xslt

Outputs a list of records in list form in Microsoft Word.

The With <field> option must be enabled in the report format.
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Parameter:

1 = Display the header. The default value
is 1.

ShowInfoHeader

UpdateReportMaskWordML.xslt

Outputs a list of records in mask form in Microsoft Word.

The With <field> option must be enabled in the report format.

Parameters:

Number of columns in the mask. The de-
fault value is 2.

columns

1 = Display the header. The default value
is 1.

ShowInfoHeader
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4
Aurea.CRM and Third-Party Products
Learn how Aurea.CRM win can automatically transfer data to other Windows
applications.

You have the following options:

• Transfer data from Aurea.CRM to your word processor to generate bulk letters.

• Transfer data to a spreadsheet for fur ther processing.

• Transfer data to your e-mail client.

Word Processor
Learn how to transfer data from Aurea.CRM to your word processor.

Below are the various methods to transfer data from Aurea.CRM to your word pro-
cessor.

Preparation
Learn the steps to transfer data from Aurea.CRM to your word processor to generate
document merges and single letters.

Follow the below steps:

• Select Extras > Document Directories from the menu. Choose the version of
your word processor. You can also specify default directories for your documents,
see Document Directories on page 247.

• Ensure that a label has been specified for the recipient (Label field in the Person
or Person in Company info areas).

Define a label format by selecting Extras > Define Label, see Label Formats.

• Define a transfer fields format if necessary (by selecting Extras > Define Transfer
Fields) containing the fields you wish to use in the letter, e.g. the order number,
see Transfer Fields on page 79.

• Create the document that contains the body text for your letter and save the
document.

• Define a transfer format (format type "Word processor"), Defining Transfer Formats

• Establish a connection with your word processor, see Establishing a Connection
with the Word Processor.
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Label Formats

To transfer the correct address and contact information to a letterhead, you need
to define label formats. Assign a label format to each company or person record (in
the Label field) to ensure that your mailings reach your customers.

Note: To transfer fields from info area other than Company, Person and Person
in Company, you need to define transfer fields, see Transfer Fields on page 79.If
you star t the transfer from a dependent info area (e.g. Offer), no label fields are
transferred. To transfer label fields, the Company and Person info areas need to
be included in the transfer fields format.

Defining Label Formats

To define a label format:

1. Select Extras > Define Label from the menu.

2. By default, the fields used in the letterhead are transferred from the address in
the Company info area. If you wish to use an address from the Additional
Address info area instead, select an entry under Use additional address.

3. If the label format is used to print labels, enable the Label button. A line break
is then inserted every 35 characters. Otherwise lines are restricted to 250
characters.

Note:  If you use the same format for various tasks, you can use the Line Break
1-3 fields in the Company info area to determine where new lines are added.
This information is saved automatically when the company name is first added if
it contains line breaks.
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4. To add elements to the label, select an option under Elements/Wildcards and
double-click on the desired position in the Insert merge fields text field. The
following options are available:

• Company or Person: Select the desired fields from the dialog box.

Note: When defining labels for the Person (PE) info area, you can only use those
fields that are assigned to the Person in Company (KP) info area, see Data
Model (KP) in the CRM.core Administrator Guide. Fields in the Contact Person
(CP) info area Felder cannot be used.

Place the elements in the position you want them to appear in the letterhead. You
can edit the elements as with normal text and add new lines using the Enter key.

When a letter is generated using the format, the placeholders are replaced by
the corresponding entries from the database (e.g. FI2*Company would be replaced
by the name of the company).

5. Determine the greeting used in the letter under Greeting.

The greeting is determined by the value in the Form of address field. If the field
is empty, the Unknown greeting is used.

Placeholders in the Elements/Widcard area can also be added to this text field
using the Insert key of by double-clicking.

6. Determine how you want to address the genders (e.g. Mr., Ms.) based on the
entry in the Form of address field in the person record. This replaces the
{KP0*Form of address} placeholder in the letterhead. If no form of address has
been entered in a person record, the Unknown entry is used.

Note: The length of the fields in the Gender pane is restricted to 20 characters.

7. Save the format and click on OK.

Use the Label info area to verify the contents and formatting of the label (select
Info > Label from the menu).

Letterhead Examples

The following example demonstrates how to define the address and greeting:

Defining the Address:

1. Select the company fields used to form the address of the company; e.g.
{FI2*Company}{FI10*Street}{FI7*Postal Code}{FI8*City}.

2. Select the person fields used to form the recipient; e.g. c/o {KP0*Form of
address} {KP2*Last Name} To define the greeting "Dear Mr. Miller":

3. Click in the Male greeting field.

4. Enter the consistent par t of the text, e.g. "Dear".

5. Enable the Person radio button.

6. Double-click in the Male greeting field to the right of "Dear".

7. Select Form of address and Last Name from the Field Selection dialog box,
and confirm with OK.
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The chosen elements are inser ted into the greeting:

Dear {KP0*Form of address} {KP2*Last Name}

8. Enter spaces between the elements.

9. Click on  (Save).

The placeholders are replaced by data when transferred to the word processor.

{KP0*Form of address} is replaced by "Mr."

{KP2*Last Name} is replaced by the person's last name.

Preventing Blank Lines

To prevent blank lines from being output:

1. Select Extras > Define Labels from the menu.

2. In the Elements/Wildcard area, enable the No blank radio button.

3. Place the cursor left or right outside the curly brackets enclosing the variable
(e.g. {FI2*Company} | ).

4. Double-click at this position.

An additional {!Empty} variable is added. Result: {FI2*Company}{!Empty}

If the transferred record does not contain a company name, a blank line is not in-
ser ted.

Defining Transfer Formats

To create transfer formats for (bulk) letters:

1. Select Extras > Connection with Word Processor from the menu.
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2. Click  (Load) next to the File Name field. Select the document created earlier.
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Note: The target document may not contain any merge fields at this point.

If the document is stored in Aurea.CRM's document repository, you can click 
(Select Document) or enter the ID of the document in this field.

If you use a .docm file stored in Aurea.CRM's document management system,
you cannot save once the mail marge fields have been inserted. To avoid this is-
sue, add ".docm" as a file type that should not be deleted (see Configuration Info
Area in the CRM.core Administrator Guide (Documents category, File types to
retained option). You can then save the DOCM file locally and upload it to Au-
rea.CRM manually.

Enable the Language transformation check box if you want catalog values to
be translated into the language entered in the person record.

3. If you are creating a transfer format for a single letter, you can choose whether
and how to save the document. Mail merges are not saved in Aurea.CRM's
document management system.

• Enable the Save without prompt option to automatically save the letter in
Aurea.CRM's document management system after transferring the data,
see Single Letters and Document Management. The letter is saved using the
document's name as a general document. You can additionally specify a
Document class and Keyword.

• Enable the read-only option to save the letter as read-only.

• To save the letter under a different name, enter the name in the Save document
as field. Enter the file name without an extension: The Document Type
extension is used. If no type is selected, the document's file extension is used
instead. You can also use variables for the document name.

Note: These options are not available if you select E-mail under Output to.

4. To encrypt or sign a document, enable the Encrypt/sign check box and select
an option from the Security Settings drop-down list.
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This option is only available if encrypting documents has been enabled in the
Configuration info area, see Configuration Info Area (Security category, Single
letter option)in the CRM.core Administrator Guide.

a. If you want to use transfer fields, click  (Load) under Select transfer fields
and select a format from the list.

• Click  (Delete) to remove a selected format.

• Click  (New) to define a new transfer fields format, see Transfer Fields on
page 79.

• Click  (Edit) to edit a selected transfer fields format.

5. Enable the Label check box if you wish to create a letterhead or output labels:

• The label entered in the person record is used.

• If no label is entered in the person record, the company label is used instead.

• If you select a label in the Select label format field, the label is used for all
records, even those for a label has already been entered.

• If no label is found, the first label available from the Select label format field
is used.

Use the Other Addresses field to select a different address, e.g. a billing or
delivery address. If the specified address type has not been entered for a
record, the company address is used instead.

Use the Label Options button to define or edit labels.

Enable the English field names check box to transfer the label fields (Addr.0,
Salutation) in English. This ensures that the letter is generated correctly with
other Aurea.CRM language versions.

6. Determine the output destination under Output to:

• Printer: The letter is sent to the printer.

• File: The letter is opened as a file. You can choose to save the resulting
document, see Single Letters and Document Management.

• E-Mail: The letter is sent as an e-mail (an e-mail client must be configured in
the Configuration info area, see Configuration Info Area (General Settings
category, E-mail Client option)in the CRM.core Administrator Guide.

Note: You can only output single letters as e-mails, see .Creating a Single Letter
If you wish to send out a mass mailing by e-mail, you can do so as part of a
marketing activity, see Execution (Marketing Activity) on page 200.

7. If you select E-mail under Output to, you can determine the following settings
in the E-mail pane:

• Send as: Select the e-mail format (TEXT or HTML).
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You can include database contents in HTML e-mails directly using specific tags,
see Contents of a Mass Mailing in the Business Logic Manual. In this case, you
do not need to define transfer fields.

8. Click on  (Save) under Transfer format to save the transfer format (format
type "Word processor").

9. Click Close.

Note:  Before you can generate a single letter or mass mailing using a transfer
format that contains a label and/or transfer fields, you need to create a template
that links data from Aurea.CRM with your document, see Establishing a Connection
with the Word Processor.

Transfer format based on queries (created in Aurea.CRM web) instead of transfer
fields cannot be used in Aurea.CRM win to generate single letters and mass
mailings.

File Name Variables

You can define variable document names using placeholders enclosed in {}. These
placeholders are replaced with the actual values when creating the letter.

The following placeholders are available:

DescriptionPlaceholder

The document class as defined in the word processor format.documentclass

The extension (e.g. ".pdf") for the MIME type (e.g. "applica-
tion/pdf") of the document. If no mime type is defined the
extension of the document template is used. If the document
template has no extension ".docx" is used as a fallback.

The placeholder {extension} includes a leading ".".

extension

The name of the word processor format.formatname

The info area ID of the record the letter is created for.infoareaid

The keyword as defined in the word processor format.keyword

The current time (HHMMSS).now

The record ID of the record the letter is created for.recordid

The rep name of the current user.rep

The rep ID of the current user.repid
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DescriptionPlaceholder

The table caption of the record the letter is created for.

Optionally the name of a custom table caption can be speci-
fied (separated by a colon): tablecaption:<TableCap-
tion_Name>

Note:

This placeholder is supported in Aurea.CRM web only.

tablecaption[:name]

The file name of the template document (without extension).template

The current date (YYYYMMDD).today

The login name of the current user.user

Examples:

ResultDefinition

Invitation_Mr. John Doe.pdf{template}_{tablecaption}{extension}

Offer100026.docx{formatname}{repid}

order_20120531.docxorder_{today}

Establishing a Connection with the Word Processor

To establish a connection with your word processor and create the document tem-
plate:

1. Select Extras > Connection with Word Processor from the menu.

2. Load a transfer format.

3. Click Connect.The letter document entered in the Document field of the transfer
format (word processor format) is opened in the background.

4. Click on Close in the Connection with Word Processor dialog box.

5. Select Extras > Transfer to Word Processor from the menu. (If Microsoft Word
displays an error message at this stage, confirm this message with OK.)A second
document is generated in the background.

6. Close this second document without saving it.

7. Switch to the original document in Microsoft Word.

8. Click on  (Mailings > Insert Merge Fields).The address placeholders (Addr.0-9,
Salutation and placeholders for transfer fields) are displayed.
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9. Add the address fields (e.g. Addr.0 to Addr.6) one after another to the appropriate
place in the document.

The address placeholders form a block. Each line of the address in the bulk letter
has the same length so that the transferred address fits inside a standard envelope
window.

If a line in the address is too long, it is output over several lines. No blank lines
are added for unused address fields.

The greeting defined in the label replaces the Salutation merge field.

10.Save the document and leave it open. It is now defined as your document template
used to generate letters.

Note: To check the spelling of letters, make sure that the Do not check spelling
or grammar check box in Microsoft Word is disabled (in the language settings),
at least for those portions of the document you wish to check.

To save DOCM files stored in Aurea.CRM's document management system, DOCM
files need to be defined as files that are not deleted, see Configuration Info Area
(Documents category, File types to be retained option) in the CRM.core Admin-
istrator Guide.

11.Return to Aurea.CRM win.

12.If the document template is stored in Aurea.CRM's document management system,
you are asked whether the file should be saved. Select Yes.

13.Select Extras > Transfer to Word Processor from the menu to test the transfer.A
letter is generated for the current record. Two documents are now open in Microsoft
Word: the template and the letter.

14.Select Extras > Connection with Word Processor from the menu of Aurea.CRM.
Click on Disconnect to terminate the connection.The template in Microsoft Word
is closed.

15.Close the dialog box.

You can now use the transfer format and document template to generate mail merges
and single letters, see Single Letters on page 328 and Mail-merge Letters on page
331.

Single Letters
Learn how to create single letter and manage it.

Select File > Single Letter from the menu. The current record is output to a tempo-
rary control file, the template is opened in your word processor and then merged
with the record to create a mail-merge letter. Afterwards the connection is terminated.

This method is useful for quickly creating single letters or e-mails addressed to the
current company. You can generate single letters from other info areas as well,
see Transferring Rep Data.
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Creating a Single Letter

To create a single letter:

1. Switch to the desired record.

2. Select File > Single Letter.

3. Select a transfer format.

4. Determine the output:

• Printer: The letter is sent directly to the printer.

• File: The letter is opened as a file.

• E-mail: The letter is sent as an e-mail. (You need to specify the client used to
send e-mails in the Configuration info area, see Configuration Info Area
(General Settings category, E-mail Client option) in the CRM.core Administrator
Guide.) If the e-mail is sent from the Company+Person level, an activity record
is additionally added containing the contents of the e-mail.

Note: You can prevent activity records from being added automatically, see Con-
figuration Info Area (Word Processor category, Do not add activities when
sending e-mails option) in the CRM.core Administrator Guide.

If the e-mail is sent as HTML, a customer document is added containing the
contents of the e-mail.
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5. Confirm with OK.The single letter is transferred to the word processor or mail
client.

6. You can save single letters in Aurea.CRM's document management system,
see Single Letters and Document Management.

Single Letters and Document Management

After creating a single letter, you are asked whether you wish to save the document
in the Aurea.CRM database.

1. Click the Yes button to save the document in the database.

The dialog box used to save the document is displayed.

2. Enter a Title and Keyword stored in the database along with the document.

3. Determine where the document should be saved under Assignment:

• New document (<Info Area>): A document link is added to the current record.
The document is displayed in the Document Overview for this record,
see Document Records on page 238. If a link to the Company/Person info areas
is present from the current context, an additional document link is added to the
company or person.

• New document (<Info Area> - <Field Name>): An entry is displayed in the list
for each empty document field in the current record (in this case the Document
1 field in the Person in Company info area). Select an entry to save the
document in this document field.

Note: You can prevent document fields in the Person or Company info areas
from being listed using configuration entries, see Configuration Info Area
(Documents category, No company fields/No person fields options) in the
CRM.core Administrator Guide.
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4. Confirm with OK.

5. If you have chosen to replace an existing document under Assignment, a message
is displayed, prompting you to confirm this.

Click on Yes to overwrite the existing document. Click on No to only replace the
document in the document field; in this case, both documents are still accessible
from the Customer Document info area.

A document record containing the single letter is generated. The Document Class
Title and Keyword fields are transferred from the Save Document dialog box.
The Format and Application fields, as well as the two key fields are filled in au-
tomatically.

Enable the Save without prompt option in the transfer format to automatically
save the single letter in Aurea.CRM's document management:

• A document link is created for the record from which the letter is generated.
The document is saved in displayed in the Document overview for the record,
see Document Records on page 238.

• If a link to the Company/Person info areas is present from the current context,
an additional document link is added to the company or person.

• If the single letter is generated from a level with several info areas, but with
no link to Company/Person, a document link is added for the root info area in
the transfer fields format.

• If non transfer fields format exists, the document link is added to the level's
parent info area.

Note:  All documents stored in the database using a document link are saved in
the Document info area.

You can control the automatic creation of additional document links for companies
or persons in the configuration settings, see Configuration Info Area (Documents
category, No document link for companies/persons options) in the CRM.core
Administrator Guide.

Your administrator can prevent you from adding document links by denying access
to the Document Link info area (D3), see Rights in the CRM.core Administrator
Guide.

Mail-merge Letters
Learn how to create and disconnect mail merges.

Mail-merge letters can be:

• Generated as part of a marketing activity, see Executing Marketing Activities on
page 212.

• Generated directly from an info area, either individually or as a collection of
records.
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Creating a Mail-merge Letter

To transfer multiple records from a list, selection or condition to the word processor:

1. Select Extras > Connection with Word Processor from the menu.

2. Load a transfer format.

3. Select Immediately after selection.

4. Click on Connect.

5. Click on Output All.

Depending on your settings when you accessed the menu command, the following
records are transferred to the word processor:

• All records in the list star ting from the currently selected record.

• All records in a selection

• The records that meet the conditions defined.

Note:  Not all conditions are applied, see Transfer Conditions.

Word is star ted in the background. The following documents are created and
opened:

• The template entered in the File Name field.

• The temporary control file nnmtmp.doc, which is stored in the user's directory
and contains the field data. "nn" is replaced by the number of the level the
transfer is initiated from.

The merge fields in the template are replaced with data from Aurea.CRM.

The number of records that have been processed is displayed on the Output All
button. You can stop the process by pressing Esc.

To output records that are not par t of a selection or that fulfill a condition, you
need to collect the field data in a temporary file and then transfer it to the word
processor:

1. Select Extras > Connection with Word Processor from the menu.

2. Load a transfer format.

3. Select Collect records.

4. Click on Connect.

5. Close the dialog box.

6. Select the individual records for which the mail merge should be generated.

7. Select Extras > Transfer to Word Processor for each of these records. The
records are collected.

8. Once you have selected all the records, select Extras > Connection with Word
Processor from the menu.

9. Click on the Output Collected button.
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All the collected data is now transferred to the word processor and the serial letter
is generated.

Note:  Mail merges created with Microsoft Word cannot be printed using the Pages
option in the print dialog box (e.g. pages 10-14).

Terminating the Connection

Once you no longer need the connection, you can disconnect from your word pro-
cessor:

1. Select Extras > Connection with Word Processor from the menu.

2. Click on Disconnect.

3. Close the dialog box.

Spreadsheet
Learn how to transfer data to spreadsheet.

You need to enter your spreadsheet application before you can transfer data to it.

Select Extras > Document Directories from the menu and select the version of
your spreadsheet application.

Transfer to Spreadsheet

Preparation:

• Define transfer field formats containing any info areas and fields that you wish
to transfer to the application, see Transfer Fields on page 79.

Note: The Max. no. records field in the Define Transfer Fields window must
be left blank when transferring data to your spreadsheet.

• If you do not define any transfer fields, the current list view is transferred.
Switch to the desired info area, and define or load the desired list view (View
> Define List Format and View > Load List Format options)

• Define or load any conditions or selections to restrict the data, see  Defining
Conditions on page 55 and Defining a Selection on page 94. Note that not all
conditions are applied, see Transfer Conditions.

To transfer data to a spreadsheet:

1. Select File > Transfer to Spreadsheet from the menu, or click  (Excel).
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Note: Your administrator determines (in the desktop definition) which levels in-
clude the  (Excel) button, see Header Tab in the Aurea.CRM win Administrator
Guide.

The Transfer to Spreadsheet dialog box is displayed:

2. You have two options when transferring data:

• Enable the Transfer fields check box and load a format: all fields defined in
the transfer field format are transferred.

Example: Activities and mailings for Person in Company:

• If the Transfer fields check box is disabled, all fields in the current list view are
transferred. All records that are currently displayed in the list are transferred.
(For child info areas this may be affected by whether you have enabled Data
> Company-Related Info or Data > Person-Related Info.) If a total line is included
in the list, it is also transferred.

3. Enable All records to transfer all records in the list. Enable Only current record
to only transfer the record currently selected in the list.

4. Enable the Diagram check box if you want to create a diagram in addition to the
table.
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5. The Transfer field type option is enabled by default. This option determines that
data are transferred to Excel using formatting based on the field type:

• Telephone numbers as text (leading zeros are retained)

• Percentages as percentages

• Floating point numbers as floating point numbers

• All other numeric fields as integers

• Date fields as dates, if entered in a valid format, otherwise as text

• Time fields using the format "hh:mm:ss"

• All other fields as text

6. Enable the No blank lines option to determine that the parent record should be
transferred prior to each dependent record.

If this option is disabled, blank lines are generated instead.

7. Click OK.

Aurea.CRM opens your spreadsheet application and enters the field contents in a
table. The Record no. field displays the number of records transferred to the
spreadsheet.

The field name is transferred to the table as a column header.

E-mail Clients
You need to specify your e-mail client in the Configuration info area.

For fur ther details, see Configuration Info Area (General Settings category, E-mail
Client option) in the CRM.core Administrator Guide.

If you wish to send e-mail via SMTP, you or your administrator also need to enter
your connection settings, see  Lotus Notes Integration and SMTP Connection Settings
in the CRM.core Administrator Guide.

Lotus Notes Integration
Lotus Notes integration takes place via an API.

Sending E-mails using Lotus Notes
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To send an e-mail using Lotus Notes:

1. Select the desired record in the Company+Person, Activity or Note etc. level.
An e-mail address must be entered for the company, person or rep, otherwise no
e-mail address is transferred to your client.

2. Select File > E-mail from the menu, or click on an e-mail address in the rep,
company or person record.

If the current record is linked to one or more documents a message is displayed.
You can determine whether to include the documents as attachments.

The Domino - Login dialog box is displayed for you to enter the password.

3. Enter your Lotus Notes password in the Password field.

4. Enable the Store credentials check box so that you are not prompted to enter
your password again in all areas of Aurea.CRM from which you can send e-mails
via Lotus Notes. Your password is stored in encrypted form in the domino.cgf
file in your user directory.

Note:  Click on the Advanced button to display the Home/Mail server and Mailfile
fields. You should not enter anything in these fields as they are automatically
entered by Aurea.CRM when the connection with Lotus Notes is established. If
you have enabled the Store credentials check box, these fields are saved in
addition to your Lotus Notes password.

5. In case Lotus Notes is not open, the application is star ted automatically and you
are prompted to re-enter your Lotus Notes password.

The New Memo window is displayed in Lotus Notes.

The e-mail address of the company/person is copied from Aurea.CRM to the To
field. If more than one e-mail address is entered in the company/person record,
select the desired address from the dialog.

If you star ted sending the e-mail from the Activity info area, the Subject and
Text fields as well as any documents entered are added as attachments. The text
field is also transferred from the Note info area, see Sending E-mails Directly
from an Activity or Note on page 341.

6. Compose the e-mail.

7. Click on Send.

Microsoft Outlook and Microsoft Exchange Integration
E-mails are sent via MAPI when using Microsoft Outlook or Microsoft Exchange.

Sending E-mails using Microsoft Exchange
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To send an e-mail from Microsoft Outlook or Microsoft Exchange:

1. Select the desired record in the Company+Person, Activity or Note etc. level.An
e-mail address must be entered for the company, person or rep, otherwise no
e-mail address is transferred to your client.

2. Select File > E-mail from the menu, or click on an e-mail address in the rep,
company or person record.If the current record is linked to one or more documents
a message is displayed. You can determine whether to include the documents as
attachments.

If several profiles are available and no default profile has been defined, then you
can select a profile.

a. Select the desired profile.

b. Enter your password in the Password field.

c. Enable the Store credentials check box to save the selected profile and
password in encrypted form under mail_mapix.cfg in your user directory. In
future you are no longer be prompted to enter your password and profile data
in all Aurea.CRM's info areas that allow you to send e-mails.

A window is opened in your e-mail client allowing you to compose a new e-mail.
The e-mail address of the company/person is transferred from Aurea.CRM to the
To field. If more than one e-mail address is entered in the company/person record,
select the desired address from the dialog.

If you star ted the transfer process from the Activity info area, the Subject and
Text fields as well as the documents entered are copied as attachments. The text
is also transferred from the Note info area, see  Sending E-mails Directly from
an Activity or Note.

3. Compose the e-mail.

4. Click on Send.

Sending E-mails Via SMTP
Learn the settings for sending email via SMTP.

To send an e-mail via SMTP:

1. Select the desired record in the Company/Person, Activity or Note etc. level.An
e-mail address must be entered for the company, person or rep, otherwise no
e-mail address is transferred to your client.

2. Select File > E-mail from the menu, or click on an e-mail address in the rep,
company or person record.

If the current record is linked to one or more documents a message is displayed.
You can determine whether to include the documents as attachments.

When first sending an e-mail via SMTP, the following dialog box is displayed:
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Note: Your administrator can save the SMTP connection settings in the database,
see SMTP Connection Settings in the CRM.core Administrator Guide. In this case,
the dialog is not displayed.

3. Enter the desired connection settings. If you are unsure of your login details,
contact your network administrator.

• Sender: Your name

• E-mail: Your e-mail address

Note: You can send e-mails on another rep's behalf by entering another Sender
and another e-mail address. This only works if you have the rights required to
send e-mails using another name.

• User name: SMTP user name

• Password: SMTP password

• Authentication method (optional):
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• Login method(possible values): AUTH_NONE, AUTH_CRAM_MD5, AUTH_LOGIN,

AUTH_PLAIN, AUTH_NTLM

• Server / IP: Name or IP address of the SMTP server

• SMTP port: SMTP port number; Default: 25

• SSL: Enable the SSL check box to encrypt your e-mails using SSL. Click on
Flags to determine the settings used to authenticate the cer tificate. o Format:
the format of the e-mail (TEXT or HTML)

• Priority: The e-mail's priority

Note: Your administrator can define SMTP default settings in the global mm.ini
file, see [SMTP] in the Aurea.CRM win Administrator Guide.

4. Enable the Store credentials check box to save these settings. The dialog box
is then no longer displayed when you next send an e-mail. Your data is stored in
encrypted form in the file smtp.cfg in your user directory, and is used from then
on.

You can open the Connection Settings dialog at any time by holding down Shift
while selecting File > E-mail from the menu.

5. Click OK.

The Send SMTP e-mail dialog box is displayed. The e-mail address of the com-
pany/person is copied from Aurea.CRM to the To field. If more than one e-mail
address is entered in the company/person record, select the desired address from
the dialog.

If you star ted the transfer process from the Activity info area, the Subject and
Text fields as well as the documents entered are copied as attachments. If you
star ted the transfer process from the Note info area, the text of the note is
transferred, see Sending E-mails Directly from an Activity or Note on page 341.

6. Compose the e-mail.

7. Click on  (Send).

Adding E-mails as Activities
You can assign incoming e-mails to an existing company or person in the Aurea.CRM
database.

To do this, the e-mail address of the sender must already be stored in the Compa-
ny/Person record. An activity record is created for the company or person.
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Filtering E-mails

To filter the e-mails in your inbox:

1. Select Extras > E-mail as Activity from the menu.

The E-mail Activity dialog box is displayed.

Note:  By default, the profile defined under Start > Settings > Control Panel
> Mail is used. If no default profile has been defined, then a dialog box is opened
and you can select the desired profile.

2. Select the time period when the e-mail you want to import is received. Click the
Read E-mail button.

The e-mail messages is loaded. This can take a while for large numbers of e-mails.

Assigning E-mails to Activities

To select the e-mails you would like to add activity records for:

1. Select the e-mail(s) you want to turn into activity records by clicking each one.
Click an entry again to deselect it.

Note:  It is possible to save the same e-mail on different days. In this case new
activity records are created containing identical data.

2. Click OK.
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Aurea.CRM searches through its database looking for identical e-mail addresses
entered in Company and/or Person records.

Note:  Addresses and telephone numbers are saved automatically in the
Tel.No./E-mail info area. Select Fill from the context menu to update the entries
in this info area if problems occurred when searching.

3. Click the OK button in the "Done!" message box to create the relevant activity
for the existing e-mail addresses.

In the corresponding activity record, the Type field has prepopulated value E-mail.

At the end of the process, Done is displayed.

Sending E-mails Directly from an Activity or Note
Your administrator can configure your e-mails to be sent in the HTML format.

This setting is done in the Rights > configuration > Connection Setting for SMTP
(in General Settings) > Format .

Note:  Ensure that you have Microsoft Word installed on your system as Aurea CRM
Win uses Word to edit e-mails in the HTML format. If Word is not installed you
encounter the error message Cannot initialise word application.

To send e-mails directly from an activity record:

1. Switch to the activity record.

2. Enter the e-mail's text in the Text field.

3. Enter the e-mail's subject in the Subject field.

4. Save the activity.

5. Select File > E-mail from the menu. Your e-mail client is opened.

• The To field contains the e-mail address of the company or person. If several
e-mail addresses entered for a company or person, select the desired address
from the dialog.

• All activity par ticipants with the status Required (apart from yourself) are also
entered in the To field.

• All optional activity par ticipants are entered in the Cc field.

• The Subject field contains the subject entered in the activity.

• The body text contains the text in the note or activity.

• If the Activity/Note is linked to one or more documents a message is displayed.
You can determine whether to include the documents as attachments.

6. Edit the e-mail and send it.
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Sending an e-mail from a note is similar. However, only the text and the e-mail ad-
dress of the parent company/person are transferred to the e-mail.

Sending Records as a Link
You can send e-mails containing links to records in Aurea.CRM, e.g. a sales rep
can send a status report concerning a visit to their superior.

The recipient can then click on the link in the e-mail's body text and the correspond-
ing record is displayed in Aurea.CRM win, Aurea.CRM web or CRM.mobile. These
e-mails are generated in HTML format irrespective of your current e-mail settings.

Buttons and menu entries can be configured in the desktop settings to provide quick
access to these functions, see Desktop in the Aurea.CRM win Administrator Guide.

Requirements:

• Aurea.CRM win: The station number should be identical for both sender and
recipient, otherwise there could be problems with the keys for records that have
not been communicated.

• Links to Aurea.CRM applications other than Aurea.CRM win need to be configured
first, see Configuration Info Area (Links category)in the CRM.core Administrator
Guide.

To send a record as a link:

1. Switch to the desired record, and select Edit > Send Record as Link to from the
menu.

2. Select the recipient from the sub-menu. You can select to send the record to a
rep, a group, a superior or a deputy.

• The Rep... menu option opens the Select dialog box, where you can select the
desired rep(s).

• If you select the Rep menu option, then the e-mail is sent to all reps that are
entered in the current record.

• If you select Group then the e-mail is sent to the group's e-mail address. If no
e-mail address has been entered for the group, then the e-mail is sent to all
the group members' individual e-mail addresses.

3. If the current level includes more than one info area, then a dialog box opens and
you should select an info area, e.g. the Activity Participation level.

Select the desired info area and confirm with OK.

4. If documents have been added for the selected record, a dialog box is displayed
allowing you to select the desired document.

Select the document. Alternatively, enable the Select all check box to send all
documents.

5. Confirm with OK.
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The e-mail is displayed in your mail client, where you can edit and send the mail.

The Subject line contains the name of the info area and the relevant record's
reference.

The e-mail's body text contains the hyperlink to the record. If links to products
other than Aurea.CRM win have been configured, links to the record in Aurea.CRM
web or CRM.mobile are also included.

6. Edit and send the e-mail.

If the recipient clicks on the hyperlink, the corresponding Aurea.CRM application is
star ted automatically and the record is displayed.

Copying Records to the Clipboard
Learn how to copy records to the clipboard.

1. Switch to the desired record, and select Edit > Copy Link to Clipboard from the
menu.

2. If the current level includes more than one info area, then a dialog box opens and
you should select an info area, for example the Activity Participation level.
Select the desired info area and confirm with OK.

3. The link is copied to the clipboard and can be pasted into other Windows
applications, Aurea.CRM's general toolbar (see Accessing Records in the Au-
rea.CRM win Administrator Guide) as well as into any Aurea.CRM field of type
Hyperlink.

Data Transfer Tips
This topic has some tips for data transfer on Aurea CRM.Win.

Transferring Rep Data

Rep data (e.g. name, e-mail address, telephone extension etc.) can be included in
single letters and mass mailings by defining transfer fields, see Defining Transfer
Fields on page 271. Depending on the parent info area and the selected index rela-
tionship, these could include data concerning the rep handling an activity, Rep 2
entered for a company of the current rep.

Examples

To transfer data concerning the rep handling an activity:

Select the Rep info area as a child of the Activity info area, see Selecting Info Areas:
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Depending on the Index Relationship you have selected, you can transfer the rep
assigned to the activity (Rep ID), the rep that assigned the activity (Assigned by
Rep ID), or the group that these reps belong to.

To transfer data concerning activities, companies and the rep assigned to the
company:

Select the Company info area as a child of the Activity info area, and the Rep info
area as a child of the Company info area:
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Select the rep whose data you wish to transfer under Index Relationship, e.g. Rep
4.

To transfer data concerning the current rep, i.e. the rep creating the mass mailing:

1. Select the Rep info area as an independent info area:

2. Define the condition Rep/Group ID = Current User for the Rep info area and
enable the Entire database option.

Transferring Independent Info Areas

The simplest way to transfer fields from independent info areas, e.g. Country, Item
Master, Price List etc., is to use the list view without transfer fields.

If you do use a field transfer format for this purpose, you should never include the
same fields from the Company info area (or info areas dependent on Company) as
in the independent info areas.

Otherwise, these fields are duplicated.
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Transfer Fields and Access Rights

If transfer fields formats are sent to various users, word processor error messages
might appear during the transfer.

For example, an error message is displayed whenever a user uses a transfer field
format that includes fields to which the user is denied access.

Transfer Conditions

The following are taken into account when transferring data to your word processor
or spreadsheet:

• The rights assigned to the user.

• The conditions in the transfer fields format defined for any other info areas apart
from the currently active info area. i.e. if you define conditions applying to activities
in the transfer fields format, then these conditions are applied if you then transfer
company data.

• Conditions and autofilters that are active for the current info area.

This means that data that are not displayed due to active conditions are not trans-
ferred either.

The following are not taken into account when transferring data:

• Conditions in the transfer fields format defined for the current info area. i.e. if
you define conditions applying to companies in the transfer fields format, then
these conditions are not applied if you then transfer company data.

• Conditions and autofilters that are active for any other info area than the current
info area.

Records that are not displayed due to such conditions are transferred nevertheless.
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